Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1041 of 1088 FirstFirst ... 415419419911031103910401041104210431051 ... LastLast
Results 10,401 to 10,410 of 10874

Thread: GIGABYTE Latest Beta BIOS




  1. #10401
    Join Date
    Jan 2011
    Location
    NZ
    Posts
    54

    Default Re: GIGABYTE Latest Beta BIOS

    I have a G1.Sniper M3 and I decided to install Windows 10 on it. I was previously running 7, so I had never used SecureBoot on this board. I remembered reading about the SystemSmmRuntimeRt vunerability, so I asked Gigabyte for a fixed BIOS, which they provided.

    However, setting OS type to Windows 8 caused the BIOS interface to be unusable upon the next reboot. Had to restore defaults.
    Then, setting OS Type: Windows 8 and provisioning default keys for SecureBoot rendered the board inoperable (stuck in a boot loop), requiring DualBios fallback.

    This also happens with the latest BIOS listed on Gigabyte's site (F10f).

    Searching this thread I found someone reporting a suspiciously similar incident with a x79 board from the same era:

    http://forums.tweaktown.com/gigabyte...tml#post480600

    Is this a known issue with certain Gigabyte BIOSes, where enabling SecureBoot corrupts the BIOS? Gigabyte support tells me that the board (main BIOS) is faulty, but I'm skeptical. Which scenario is more likely;

    1) The main BIOS is faulty, but some miracle allows it to operate 100% normally unless I enable SecureBoot.
    2) The SecureBoot functionality in the BIOS is bugged, probably because it was hastily retrofitted into the last beta BIOS (this board didn't support SecureBoot before F10f) and no-one at Gigabyte spent much time testing it.

    I'm trying to hunt down people successfully using this board with Windows 10 installed and SecureBoot enabled, no luck to far. If anyone knows anything about faulty SecureBoot functionality in 7 series Gigabyte boards, let me know.
    Last edited by oubadah; 08-09-2016 at 12:47 PM.

  2. #10402
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    6

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    AKNRI,

    Try F5h and bellow...g,e,d.....
    http://forums.tweaktown.com/gigabyte...tml#post274574



    So,it's mean they strip together with 3D mode.
    My Z170X-Gaming 5 came with F5e, BCLK didn't work with base clock stuck at auto, same with g, e, and d. Still trying everything before that. Will report back...

    EDIT: c, b, nor a work either, would it be worth exploring F4x? Or F5g and h?
    Last edited by AKNRI; 08-09-2016 at 04:54 PM.

  3. #10403
    Join Date
    Mar 2013
    Location
    Poland
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by polypenko View Post
    Just updated the bios on my z170x gaming 7 from f8o to f8p strangely enough the new
    layout disapeared in the new beta bios.

    Was f8o only a test, or will the new layout be implemented in the final version?
    Any changelog for F8p? On polish support site latest UEFI is F8l.

  4. #10404
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    6

    Default Re: GIGABYTE Latest Beta BIOS

    Managed to settle with F5g and was able to get BCLK OC working. No luck going over 4.4GHz as of yet though.

    Not sure if anyone would be able to answer this question though, been getting annoying power cycling sometimes when I turn my computer on which can only be stopped if I turn off the PSU and turn it back on and start it back up then it doesn't power cycle. It does this before POST as the post codes on the mobo have yet to light up. Have no idea what could be causing this.

    EDIT: Anyone willing to lend a hand? Can't seem to get drivers for any of these devices on Gigabyte's website or through my non-functioning (hanging) Windows Update that I've tried many different ways to fix but it's still broken.

    Last edited by AKNRI; 08-11-2016 at 04:15 AM.

  5. #10405
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: GIGABYTE Latest Beta BIOS

    ^
    Missing IntelŪ INF Driver or IntelŪ Management Engine Interface Driver (or both).

    Edit:
    Latest BIOS for boards not listed in OP (Z170 / Z97 and X99 only) ,can be posted as per request.

    Quote Originally Posted by jojoro View Post
    Any changelog for F8p? On polish support site latest UEFI is F8l.
    GIGABYTE - Motherboard - Socket 1151 - GA-Z170X-Gaming 7 (rev. 1.0)
    Last edited by stasio; 08-12-2016 at 11:25 AM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #10406
    Join Date
    Nov 2008
    Location
    Hu3zil
    Posts
    64

    Default Re: GIGABYTE Latest Beta BIOS

    Hi stasio,

    Is there any "F8"-ish BIOS for Z170X-Gaming 5? I'd like to test the new interface and new features Gaming 3 and 7 ones have.

  7. #10407
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by AHPD View Post
    Hi stasio,

    Is there any "F8"-ish BIOS for Z170X-Gaming 5? I'd like to test the new interface and new features Gaming 3 and 7 ones have.
    No, but Z170X-Gaming 5 is listed in OP (first post).
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #10408
    galen2 is offline Junior Member
    Join Date
    Dec 2015
    Location
    Espaņa
    Posts
    27

    Default Re: GIGABYTE Latest Beta BIOS

    Gaming 7 F8q bios again old/current interface, seems gigabyte removed the new interface and i think was working ok. I hope they introduce again that interface and dont leave our mobos with old interface to introduce it only on x200 bios.

    Stasio, do u know something about that? thanks.

  9. #10409
    Join Date
    Feb 2016
    Location
    USA
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    I'm on F8d for the Gaming 3. Am I supposed to have a new ui in the bios?

  10. #10410
    Join Date
    Jan 2016
    Location
    Romania
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Chris Ware View Post
    I'm on F8d for the Gaming 3. Am I supposed to have a new ui in the bios?
    No, but if you have win10 anniversary update, do you experience sound cracklings when playing audio?
    Can anyone reproduce this problem?
    z170x gaming 3 F8d

Thread Information

Users Browsing this Thread

There are currently 184 users browsing this thread. (4 members and 180 guests)

  1. AudiTuner,
  2. Mseirco,
  3. profJim,
  4. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •