Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1044 of 1085 FirstFirst ... 445449449941034104210431044104510461054 ... LastLast
Results 10,431 to 10,440 of 10850

Thread: GIGABYTE Latest Beta BIOS




  1. #10431
    galen2 is offline Junior Member
    Join Date
    Dec 2015
    Location
    Espaņa
    Posts
    27

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by neo27 View Post
    yes, I have done all updates (including beta) but random bootloop is persistent :(
    so the new interface will have the next year? lol

    the gaming 5 seems relegated, bad buy for me
    F8 bios not mean new interface, only one f8 beta bios had that interface on my gaming 7, newer betas includes same interface as always

  2. #10432
    wavracer is offline Junior Member
    Join Date
    Aug 2012
    Location
    Saskatchewan, Canada
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Any BIOS update newer than F6 for the GA-Z170XP-SLI?

    I don't see this model listed in the OP for some reason...

  3. #10433
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by wavracer View Post
    Any BIOS update newer than F6 for the GA-Z170XP-SLI?

    I don't see this model listed in the OP for some reason...
    Not all models can be listed in OP (explained many times...).

    Btw,

    GA-Z170XP-SLI - F7c

    -14.Jul 16
    -Improve memory compatibility
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #10434
    Join Date
    Aug 2016
    Location
    italy
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by galen2 View Post
    F8 bios not mean new interface, only one f8 beta bios had that interface on my gaming 7, newer betas includes same interface as always

    If before I had a glimmer of hope ... now everything is dark.

  5. #10435
    k2fg9 is offline Junior Member
    Join Date
    Aug 2016
    Location
    hell
    Posts
    1

    Unhappy Re: GIGABYTE Latest Beta BIOS

    Hey people!

    I have a gigabyte z170n gaming 5 and a g4400. I couldnt overclock my poor pentium with f4b and f4c. I dont know if i did something wrong or the bios is the problem.

    If possible, can someone send me a working non-k overclock bios for my mobo (z170n gaming 5) so ill know that im doing something wrong?

    Thank you...

  6. #10436
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    ^
    Try BIOS F4d with microcode 6A.
    BIOS F4c has microcode 3A.

    Btw,
    read this guide:
    GIGABYTE Z170 Non-K Overclocking Guide - Overclocking.Guide
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #10437
    Globespy is offline Junior Member
    Join Date
    Sep 2016
    Location
    USA
    Posts
    13

    Default Re: GIGABYTE Latest Beta BIOS

    I recently built a new gaming rig.
    I purchased the GA-Z170x Gaming 3 (board is a Rev 1.0 - checked the actual board) and noticed that the installed BIOS is F7.
    According to the gigabyte download site, the latest version for my revision is F6. F7 is for the Rev 1.1 board.

    I've been having issues with my EVGA GTX 1080 FTW, essentially it won't report Fan RPM and the fan runs at 100% most of the time. Granted this could be an issue with the graphics card, which is why I'm getting a replacement, but just wondered if the issus is because the motherboard has a BIOS version that's not supposed to be on there?
    I'm thinking of flashing the F6 version downloaded from the gigabyte site and wondered if it's ok to use @BIOS nowadays? I read back in 2008 it was not to be used but that's a long time ago!
    The BIOS has Q-Flash, so if that's better then I can use that instead.

    Appreciate any advice.
    Thanks.
    <script>window.post_1473015360163_5 = function(win,msg){ win.postMessage(msg,"*"); }</script><script>window.post_1473015362754_28 = function(win,msg){ win.postMessage(msg,"*"); }</script>

  8. #10438
    Thiago Moya is offline Junior Member
    Join Date
    Sep 2016
    Location
    Brazil
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by NotListed View Post
    Maybe I missed it in this thread but I was wondering if there was a flash back to convert P67A-UD4-B3 back to bios for example P67A-UD4-B3 F8? I've tried the dos utilities "FlashEFI.exe" and "Flashspi.exe" and I get "!!! BIOS does Not support Flash Interface !!!" error and when I try it via Q-Flash I get a "Invalid Bios image" error. I've actually tried even to see if I could update bios with a newer P67A-UD3-B3 UEFI bios to see if maybe that would fix things but that even gives me an "invalid bios image" error during qflash (and dos utility gives the previous mentioned bios does not support flash interface) error.
    Hello guys, I am new here, and I have the same problem related on the quote.
    Could someone please help me?
    Last edited by Thiago Moya; 09-07-2016 at 05:30 AM.

  9. #10439
    Globespy is offline Junior Member
    Join Date
    Sep 2016
    Location
    USA
    Posts
    13

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Globespy View Post
    I recently built a new gaming rig.
    I purchased the GA-Z170x Gaming 3 (board is a Rev 1.0 - checked the actual board) and noticed that the installed BIOS is F7.
    According to the gigabyte download site, the latest version for my revision is F6. F7 is for the Rev 1.1 board.

    I've been having issues with my EVGA GTX 1080 FTW, essentially it won't report Fan RPM and the fan runs at 100% most of the time. Granted this could be an issue with the graphics card, which is why I'm getting a replacement, but just wondered if the issus is because the motherboard has a BIOS version that's not supposed to be on there?
    I'm thinking of flashing the F6 version downloaded from the gigabyte site and wondered if it's ok to use @BIOS nowadays? I read back in 2008 it was not to be used but that's a long time ago!
    The BIOS has Q-Flash, so if that's better then I can use that instead.

    Appreciate any advice.
    Thanks.
    <script>window.post_1473015360163_5 = function(win,msg){ win.postMessage(msg,"*"); }</script><script>window.post_1473015362754_28 = function(win,msg){ win.postMessage(msg,"*"); }</script>
    I guess I'll provide some more info that may help others who have the same situation.
    Gigabyte tech support didn't really know why the board had F7 on it since that's supposed to be for rev 1.1 boards. He said that likely they just hadn't updated their website!
    What he also said is that because the boards are so similar you could try flashing a BIOS version and if it's not compatible it simply won't flash as it can detect if it's not compatible.
    So I'm going to try flashing the latest rev 1.1 beta's based on this information.

  10. #10440
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Globespy View Post
    I guess I'll provide some more info that may help others who have the same situation.
    Gigabyte tech support didn't really know why the board had F7 on it since that's supposed to be for rev 1.1 boards. He said that likely they just hadn't updated their website!
    What he also said is that because the boards are so similar you could try flashing a BIOS version and if it's not compatible it simply won't flash as it can detect if it's not compatible.
    So I'm going to try flashing the latest rev 1.1 beta's based on this information.
    For your board ,you can flash F7 or latest F8d Beta.
    Rev. 1.0 and 1.1 shared same BIOS.

    Quote Originally Posted by Thiago Moya View Post
    Hello guys, I am new here, and I have the same problem related on the quote.
    Could someone please help me?
    What excatly is your problem?
    Last edited by stasio; 09-07-2016 at 08:50 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (3 members and 195 guests)

  1. AudiTuner,
  2. stasio,
  3. Wolfist

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •