Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1056 of 1085 FirstFirst ... 5655695610061046105410551056105710581066 ... LastLast
Results 10,551 to 10,560 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #10551
    Zapablast05 is offline Junior Member
    Join Date
    Nov 2016
    Location
    Long Beach, CA
    Posts
    6

    Default Re: GIGABYTE Latest Beta BIOS

    What changes did the F24a BIOS bring about for the X99m Gaming 5?

  2. #10552
    matrycy is offline Junior Member
    Join Date
    Nov 2016
    Location
    Poland
    Posts
    2

    Talking Re: Gigabyte latest bios

    Quote Originally Posted by stasio View Post
    >>>>>>> Continue from page 1

    GA-EP35

    GA-EP35C-DS3R - F5b
    Hello, i'm using an old GA-EP35C-DS3R (rev. 2.1), currently bios F4 :-). I want to change bios to new one, with a new built-in Intel AHCI ROM v.1.20E.
    Should I use that BIOS from link above (F5b)? Is this stable? Can anyone had any experience with this board and BIOS?
    Thanks
    PS. However, I have revision 2.1, sorry for the mistake in the original version of the post.
    Last edited by matrycy; 11-05-2016 at 05:05 AM.

  3. #10553
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    ^
    read posts arround 17.Nov 2010......
    GIGABYTE Latest Beta BIOS

    it's hard to me tell something for BIOS old 6 years.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #10554
    DC Chris is offline Junior Member
    Join Date
    Nov 2016
    Location
    Washington DC, United States
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Hi stasio - first - thank you for posting these for so many years - you have brought me many new features and improvements over the years with your efforts. For that - sincere thank you.

    How do we provide feedback about a BIOS or a problem we find with a beta?

    Short version: I have a Gigabyte Gaming Z170 G1 motherboard and upgraded from F8K->F20a BIOS (I understand the risk, especially with "a" releases). I have two way SLI in my rig (2x EVGA Titan X Hydro Copper) and I could not get a signal out of those cards with that BIOS to save my life. After investigating a while, I hooked up the internal HDMI graphics to a TV and it worked. I could see the new BIOS and it was pretty cool. I couldn't even find a setting that had any effect on the video card. I did specify to boot from PCIe 1 or 3 in F20a and turned off the iGFX to no avail. The lights on the card weren't even on. So, I had to flash back to F8K and all is well again.

    The new bios looks awesome and I see other boards in the Z170 Gigabyte family already have a b"... so hopefully one comes soon as well.

    Anyway - thanks again and I hope what I found with F20a helps others.

    Regards- Chris.

  5. #10555
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Hi Chris,
    thanks for kind words.
    I think "official" Beta will be released soon (still 2 months to KabyLake).
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #10556
    sbm_1976 is offline Junior Member
    Join Date
    Feb 2016
    Location
    India
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by DC Chris View Post
    Hi stasio - first - thank you for posting these for so many years - you have brought me many new features and improvements over the years with your efforts. For that - sincere thank you.

    How do we provide feedback about a BIOS or a problem we find with a beta?

    Short version: I have a Gigabyte Gaming Z170 G1 motherboard and upgraded from F8K->F20a BIOS (I understand the risk, especially with "a" releases). I have two way SLI in my rig (2x EVGA Titan X Hydro Copper) and I could not get a signal out of those cards with that BIOS to save my life. After investigating a while, I hooked up the internal HDMI graphics to a TV and it worked. I could see the new BIOS and it was pretty cool. I couldn't even find a setting that had any effect on the video card. I did specify to boot from PCIe 1 or 3 in F20a and turned off the iGFX to no avail. The lights on the card weren't even on. So, I had to flash back to F8K and all is well again.

    The new bios looks awesome and I see other boards in the Z170 Gigabyte family already have a b"... so hopefully one comes soon as well.

    Anyway - thanks again and I hope what I found with F20a helps others.

    Regards- Chris.

    Yes ....the exact same problem I am also facing with this board ...I am using single MSI GTX 1080 Gaming X 8GB , no display output from 1080 HDMI on f20a bios , but Internal HDMI working.
    On f8k its working.

  7. #10557
    Join Date
    May 2010
    Location
    St. Vincent and the Grenadines
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Hello folks. I have a GA-Z170X-Gaming GT with 16GB G.Skill TridentZ 3200 and an i7 6700K. Now I tried the latest F20a bios just to check out the new interface and have encountered massive system instability. To begin with my MSI GTX 1070 Sea Hawk X is nonfunctional (no display output) and the system stays in windows just for a matter of minutes when I use the integrated graphics then reboots itself. The worst part is that I cannot revert to older bios versions (I get a bios image outdated error) and the dual bios switch does not work. The flash seems to have updated both chips. Is there a method to revert to an older bios or a newer bios version that is not yet widely available that I can try? Thank you for any assistance. Cheers!

    Update:
    I think I have a PSU issue. I used a Fractal SFX 450watt to power the system and it no longer reboots but the issue of not being able to revert to an older bios remains.

    SYSTEM SPECS:
    Intel i7 6700K
    LEPA Aquachanger 240 AIO
    GA-Z170X-Gaming GT, BIOS F20a
    G.SKILL TridentZ Series 16GB (2 x 8GB) DDR4 3200
    MSI GTX 1070 SEA HAWK X
    Samsung 250GB 850 EVO SSD
    Seagate ST2000DM001 HDD
    ANTEC P100 CASE
    SPI MAGNA GOLD 650W PSU
    Last edited by wirp9; 11-05-2016 at 08:46 PM.

  8. #10558
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    ^
    Are you tried all BIOS flash versions.....Q-Flash or Q-Flash Plus USB port or @BIOS or Efiflash in DOS?
    Last edited by stasio; 11-06-2016 at 06:19 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #10559
    Join Date
    May 2010
    Location
    St. Vincent and the Grenadines
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Thanks for the suggestions Stasio. I tried using the dos flasher as well as Qflash, not the others. But I have to report the system is up and running for the most part. What I did was to remove and replace the 1070 and I was able to get display. I tried the 4.6GHz CPU upgrade setting in the BIOS and applied the XMP profile and everything is working. I have noticed I could not get a display after coming out of sleep mode however. Also I still need to verify whether or not my PSU was causing an issue.

    Update:
    I discovered I should read manuals more. I can indeed switch between two versions of the bios.
    Last edited by wirp9; 11-06-2016 at 07:51 AM.

  10. #10560
    Join Date
    Oct 2013
    Location
    istanbul
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Hello,
    I'm using a Z68x-UD7-B3 motherboard. As I see, UEFI bios is still not released although it was a pricy motherboard.
    Can I use another MB's UEFI bios for it? Are there any other compatible BIOSes for this board?
    Actually I need only the CSM (Compability support module) option for my motherboard. I'm now using a GTX 1080, but there's no option in bios to start the displayport monitor first. The newer UEFI BIOS mother boards have the CSM feature which reads display priority from OS.

Thread Information

Users Browsing this Thread

There are currently 299 users browsing this thread. (2 members and 297 guests)

  1. AudiTuner,
  2. jelol98

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •