Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1065 of 1135 FirstFirst ... 65565965101510551063106410651066106710751115 ... LastLast
Results 10,641 to 10,650 of 11347

Thread: GIGABYTE Latest Beta BIOS




  1. #10641
    Andy Crow is offline Junior Member
    Join Date
    Dec 2016
    Location
    West Des Moines, IA
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    I want to thank everyone that helped myself and others on this. The dos script worked for me and im back on BIOS f8 for my gaming 7 motherboard. Thank you thank you thank you!

  2. #10642
    Join Date
    Feb 2011
    Location
    Slovenia
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS


  3. #10643
    Join Date
    Jan 2013
    Location
    Greece
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Has someone tried the new GA-Z170X-Gaming 5 - F21c beta bios ?

  4. #10644
    Join Date
    Nov 2008
    Location
    Hu3zil
    Posts
    64

    Default Re: GIGABYTE Latest Beta BIOS

    I did test on Z170X-Gaming 5, and what I noticed, on two occasions, is when you try to get into UEFI by spamming Del key, the computer hangs, with a black screen, requiring a power cycle.

    Otherwise, it is the same as F20, and so far it is working fine.

    By the way, I have noticed Thunderbolt controller does not get recognized (hardware seems absent from Windows) since F20, despite "TBT USB 3.1 Force Power" setting being Enabled.

    Can anyone confirm the same? Last time I saw it working was with F20b.

  5. #10645
    Join Date
    Dec 2016
    Location
    Earth
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Is there anything for GA-H170N-Wifi? I wonder if I can use the ones for Z170N, as they're so similar they use the same manual.

    My RX 460 is seriously unstable on the latest Skylake BIOS, which seem related to the BIOS since the mobo ignores the GPU's existence after a black screen crash unless I turn the computer off and back on. I'm out of ideas. I tried everything else (drivers, multiple OS, etc)and someone with the same issue solved it by updating to F20+.

  6. #10646
    Join Date
    Dec 2016
    Location
    USA
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Hallo to all!

    I just downgraded my ga-z170m-d3h motherboard with f20 bios to f6c using fpt for z170.

    Now my intel lan adapter changer name to
    Intel(R) Ethernet Connection (2) I219-V

    How can I delete (2) prefix?
    Last edited by Igo131; 12-29-2016 at 06:23 AM.

  7. #10647
    schmety is offline Junior Member
    Join Date
    Apr 2016
    Location
    Slovenia
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    I have figure out that all newest bios versions works fine on my GA-170-D3H if i leave Turbo Boost enabled.
    Since i'm working with music and I need better stability, also cause of my hardware setup, so i have Turbo Boost disabled and then problems begin.
    Slow working computer, long loading windows and applications.
    The last working bios version which was fine was F20beta, which i'm using right now.
    Like i said, all other newest versions works fine just if i leave Turbo Boost enabled.

    Cheers
    Last edited by schmety; 12-28-2016 at 07:11 PM. Reason: deleting some text

  8. #10648
    device78 is offline Junior Member
    Join Date
    Jan 2017
    Location
    device78
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    hi,

    i habe a ga z97 ud3h-bk mainboard, and im wondering if there is a way to flash the "newer" bios from the non BK Version on that Mobo ?

  9. #10649
    Join Date
    Apr 2013
    Location
    Boston Area
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by oubadah View Post
    That doesn't sound very good. Does the long power button press still force recovery from the backup BIOS? I don't think I like the idea of relying on it to recover automatically. I've a Gigabyte board get a corrupted BIOS, and dualBIOS didn't recover automatically. It needed the long press power cycle to force it.
    I agree. Some clarification from Gigabyte is necessary, though I realize this isn't the place. Was the ability to manually boot to the recovery BIOS removed in the newest firmware (the one that support for added Kaby Lake)?

    Completely unrelated, but this forum could really use some organization. For starters, it would help to have separate threads for different issues. It's impossible to follow a single 2000-page thread that originated years ago. Ideally a separate, stickied thread maintained by Stasio (assuming he's the only one maintaining the current list) that's locked from replies by other members would host the beta BIOS list. Troubleshooting would be handled in different threads specific to the issue.

  10. #10650
    Monochrome is offline Junior Member
    Join Date
    Jan 2017
    Location
    The Netherlands
    Posts
    2

    Thumbs up Re: GIGABYTE Latest Beta BIOS

    I was so disapointed with my mobo purchase. I had so many problems. Thank you for that beta bios for my GA-X99-Gaming 5P. It solved my issue where I couldn't get into bios after making some changes and I had to reset cmos every single time. The only thing that I'm still struggling with is USB devices freezes from time to time.

Thread Information

Users Browsing this Thread

There are currently 592 users browsing this thread. (10 members and 582 guests)

  1. bigcid10,
  2. crazyquay,
  3. DarkUltra,
  4. dvscuba,
  5. Falkentyne,
  6. gary271,
  7. jonny0808,
  8. LucasFrance,
  9. Stanis,
  10. streetwolf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •