Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1113 of 1134 FirstFirst ... 113613101310631103111111121113111411151123 ... LastLast
Results 11,121 to 11,130 of 11335

Thread: GIGABYTE Latest Beta BIOS




  1. #11121
    TrebleTA is offline Junior Member
    Join Date
    Feb 2014
    Location
    England
    Posts
    65

    Default Re: GIGABYTE Latest Beta BIOS

    Check you don't have the sensor connected to the cmos pins by mistake?

    Else ya have to contacted gigabyte support, thats if you mean the bios smart fans, in bios f8 the fans setting for me was getting saved just what was saved was wrong. In f9b a lot of this was fixed

    Code 47 is something related to gigabyte software. Uninstall should sort it
    Last edited by TrebleTA; 05-27-2019 at 06:35 PM.

  2. #11122
    Yemble is offline Junior Member
    Join Date
    May 2019
    Location
    Yorkshire (GOC)
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by LucasFrance View Post
    There is no DAC-UP on the Xtreme board...
    Sorry, I just assumed that the Xtreme functionality was a super-set of the Master. In any case, DAC-Up is definitely what triggers code 47 on the Master.

  3. #11123
    Join Date
    May 2019
    Location
    China
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by TrebleTA View Post
    Check you don't have the sensor connected to the cmos pins by mistake?

    Else ya have to contacted gigabyte support, thats if you mean the bios smart fans, in bios f8 the fans setting for me was getting saved just what was saved was wrong. In f9b a lot of this was fixed

    Code 47 is something related to gigabyte software. Uninstall should sort it

    what do you mean sensor connected to cmos pin? I can see my fans speed, my fan are pwm fans, I just want to change the fan mode from quiet to normal, after I change the mode, save, enter bios, the settings are still quiet, and all my curve adjustment are set back to the default curve.

    this also happens to z390 designare bios f6.

  4. #11124
    TrebleTA is offline Junior Member
    Join Date
    Feb 2014
    Location
    England
    Posts
    65

    Default Re: GIGABYTE Latest Beta BIOS

    On the master, Some have connected the ec temp sensor to the two pin cmos, as the ec temp pins are close together, yet this would reset all bios settings not just the smart fans. Not sure on other boards. But I am on f9c now as in f8 I was getting problems they did fix a lot in the f9b for me, since f9b I get this problem Fan 3 restart spin - YouTube
    Last edited by TrebleTA; 05-27-2019 at 07:10 PM.

  5. #11125
    Join Date
    Jan 2012
    Location
    Maribor, Slowenien
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    Aorus Ultra F8b
    changelog:
    now CPU - TDP limit actually works :)


    after flashing got just blinking RGB without post or reaction to power button... or anything after 2x PSU off for 30 sec it booted ok..
    now it works..

  6. #11126
    Join Date
    May 2014
    Location
    Budapest
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Does anybody know what kind of changes has been made in Z390 Aorus Pro F10b bios? Thank you! Have a nice day.

  7. #11127
    Schrotty44 is offline Junior Member
    Join Date
    Feb 2019
    Location
    Earth
    Posts
    28

    Question Re: GIGABYTE Latest Beta BIOS

    What ist the Changelog from z390 Designare F7a?

  8. #11128
    Mix-Master is offline Junior Member
    Join Date
    Sep 2013
    Location
    Australia
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    Any chance stasio or others there is a beta bios out for the GA-X99-Phoenix SLI? Latest beta bios is from mid last year and updated to win10 1903 build and the overclock is not working properly like 1803 did, With the updates to the OS stopping OC needing another bios update.
    GA-X99-Phoenix SLI (rev. 1.0) | Motherboard - GIGABYTE Australia

    Cheers

  9. #11129
    Mix-Master is offline Junior Member
    Join Date
    Sep 2013
    Location
    Australia
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    Anyone have any updated bios info on the gigabyte X-99 phoenix SLI as its not listed in the x-99 listing.
    GA-X99-Phoenix SLI (rev. 1.0) | Motherboard - GIGABYTE Australia

    Updated to windows 10 1903 and now the overlock no longer works. Same issue when windows went to 1803 and i had to wait for an updated bios,

  10. #11130
    zh3rtwa is offline Junior Member
    Join Date
    Jun 2019
    Location
    Russia
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    GIGABYTE Latest Beta BIOS-3-jpg

    AORUS Z390 MASTER.

    Starting from version f8 with parameters enabled
    1. Intel Platform Trust Technology (PTT)
    2. Software Guard Extensions (SGX)
    and installing on the new Windows 10 of any version, the AORUS programs stop working.
    They start, but do not function, or fly out.
    This happens when Secure Boot is enabled and when either 1 function is enabled, or 2 functions are enabled, or both functions are enabled.
    If you leave these two parameters by default, the programs work, but these BIOS functions do not work.

Thread Information

Users Browsing this Thread

There are currently 473 users browsing this thread. (7 members and 466 guests)

  1. bigcid10,
  2. dimster,
  3. Falkentyne,
  4. gary271,
  5. LucasFrance,
  6. Poloasis,
  7. streetwolf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •