Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1139 of 1154 FirstFirst ... 139639103910891129113711381139114011411149 ... LastLast
Results 11,381 to 11,390 of 11531

Thread: GIGABYTE Latest Beta BIOS

  1. #11381
    Join Date
    Jan 2012
    Maribor, Slowenien

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Bleaky View Post
    Is everything ok with f10c for aourus z390 ultra?
    Its ok.. but its less stable than prevus. ver.. had to increase voltage to get it stable on same clock..

  2. #11382
    Join Date
    Mar 2020

    Default Re: GIGABYTE Latest Beta BIOS

    First time poster here looking for insight.

    I have the x570 Elite and the only BIOS update that has ever worked for me past the one it shipped with (F3) is F4j.

    I have attempted to install each new release but after installation my computer always gets frozen at the Auorus logo screen with an endless spinning circle loop.

    The only way to make it work is to revert to F4j. I had quite a scare when the Gigabyte site removed F4j and only had F4 available as that version also does not work. After finding a copy on this forum I now keep a sacred usb stick with the prized F4j on it.

    Has anyone else encountered an inability to update the bios for this many releases?

    I just tried the F12c release today with no luck.

    I have tried updating three different ways(@BIOS App, Q-Flash through the BIOS, and using the Q-Flash button on the MB), all with the same negative result.

    After Q-Flashing back to F4j, the computer boots and works as normal.

    My rig:

    X570 Elite MB
    3700x w/ Noctua D15
    G.Skill Ripjaws V Series 32gb 3200 CL14
    2070 Super Gigabyte Windforce OC 3X 8gb
    Silicon Power 1TB M2
    WD Blue 4TB
    Seasonic Focus Plus Platinum 550w
    Windows 10

  3. #11383
    WetSausage is offline Junior Member
    Join Date
    Feb 2020
    NJ USA

    Default Re: GIGABYTE Latest Beta BIOS


    Could you please pass it along to Gigabyte that RTL setting do not work on the Z390 Master. I believe it's been a while now since they worked if ever. This being broken so long leaves a sour taste...

  4. #11384
    Join Date
    Apr 2016

    Default Re: GIGABYTE Latest Beta BIOS

    stasio are we going to see any beta bios on X470 boards?

  5. #11385
    albanibr is offline Junior Member
    Join Date
    Oct 2019

    Default Re: GIGABYTE Latest Beta BIOS

    What is the latest BIOS for X570 I AORUS PRO WIFI (m-itx)???


  6. #11386
    Shonk is offline Junior Member
    Join Date
    Dec 2010

    Default Re: GIGABYTE Latest Beta BIOS

    Ontop of the last bug that i found on the Z390 M Gaming F9h bios here

    GIGABYTE Latest Beta BIOS

    I have found a huge bios bug

    Please can this be passed onto gigabyte

    If you enable Package C State Limit = C10 to get modern standby support

    you get a 15 second delay between bios and windows starting to boot
    when you get into windows modern standby is working just fine
    one problem though
    The M2Q Nvme Drive is missing in windows (in my case its my Game drive so not a huge issue)
    hence the 15 second delay booting trying to initialise the drive in the M2Q slot

    If you go into the bios the drive still shows but the bios is doing something wrong
    which causes the drive to not be accessible turning C State Limit back to Auto the drive is back once you reboot
    also no 15 second delay booting

    I have taken screenshots of the bios and then in windows with hwinfo
    you can clearly see the drive on Pcie Root Port 5 is missing

    A wild guess is that when C10 is enabled the bios is allocating some of the 4 pcie lanes for m2q wrong
    hence one of the lanes is in use by something else and windows getting upset over it

    F9h bios Bug —

    Hardware info (incase gigabyte need to reproduce it)

    Gigabyte Z390 M Gaming
    Intel® Core™ i9-9900KS
    4 x 16GB Crucial Ballistix Sport LT 3200
    Sapphire Nitro+ RX Vega 64

    Pcie 1x 00:05:00:00 = Intel Optane M10 16 GB (Scratch Drive) (B Drive)
    Pcie 4x 00:06:00:00 = Sabrent Rocket NVME 1TB (OS Drive) (C Drive)
    M2Q 00:08:00:00 = Sabrent Rocket NVME 1TB (Drive that is gone with modern standby enabled) (D Drive)
    M2P 00:09:00:00 = Toshiba XG3 NVME 512GB (E Drive)
    Sata Port 0 = disabled
    Sata Port 1 = Crucial M550 512GB
    Sata Port 2 = Samsung 860 EVO 500GB
    Sata Port 3 = Samsung 860 EVO 500GB
    Sata port 4 = Adata SU800 512GB
    Sata Port 5 = Adata SU800 512GB
    PSU = Corsair HX1200i
    Case = Thermaltake Core V21
    Sound Card Corsair Void Pro RGB
    Monitor AOC AGON AG322QC4 32" 2560x1440 VA FREESYNC2 144Hz
    Operating System Windows 10 Pro 1909 64bit
    Last edited by Shonk; 03-10-2020 at 01:56 PM.

  7. #11387
    Modin84 is offline Junior Member
    Join Date
    Mar 2020

    Default Re: GIGABYTE Latest Beta BIOS

    I have Gigabyte Aorus Master X570

    Tryed all bios, and even tryed F12B. But Gigabyte's bios have some strange volt settings imo! Why cant they write CLDO-VDDP and VDDG volt? Why doesn't bios boot when you raising VDDP volt over 1025Mv when you can use 1.1V
    Flashed both bios, Second Bios is F10 and First now I use F11.

    Someone have same issues?

    Under AMD CBS / XFR - VDDP is auto and VDDG is manual 1050 but as soon i raise VDDG to 1075 etc i get Error Code 07, then i need to Clear Cmos to sort it out.
    Under Overclocking you have VDDP and VDDG under VDP manual is 700mv you should be able to raise it to 1100mv but nope. Then under VDDG you have 2 settings that are 700 both and you can easy raise them to 1075mv same error...

    I can use 960 VDDP volt but higher wont work, same with VDDG 1050 is max! Does Gigabyte have some OC restriction somewhere?
    I change all under XFR or Overclocking so its not the CPU VDDP i wanna change its the CLDO VDDP and VDDG.

    I have my mem OC ofc and they are stable but if i wanna tight timings more i need to be able to raise the volt but bios doesnt even boot when using 3800/1900fclk with 1.5dram, 1.15 vsoc as soon you try to change the VDDP or VDDG volt higher!

    Someone know why? do you think i need to like reflash both bios with the button back of the moterboard when the comp is of? like really resset them or shouldnt a normal bios flash work? (F8)

    Would be awsome with some guidelines and tips!

  8. #11388
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by albanibr View Post
    What is the latest BIOS for X570 I AORUS PRO WIFI (m-itx)???


    Z490 AORUS Master,
    Z390 AORUS Master
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #11389
    kazuPC3 is online now Junior Member
    Join Date
    Sep 2019

    Cool Re: GIGABYTE Latest Beta BIOS

  10. #11390
    grzegorz is offline Junior Member
    Join Date
    Feb 2020

    Default Re: GIGABYTE Latest Beta BIOS


Thread Information

Users Browsing this Thread

There are currently 564 users browsing this thread. (22 members and 542 guests)

  1. ApophisXP,
  2. AudioG,
  3. Bomba,
  4. bovcan,
  5. Chris Ware,
  6. devast8ndiscodave,
  7. Dyed,
  8. Falkentyne,
  9. gary271,
  10. geneo,
  11. Jasper Levi,
  12. kazuPC3,
  13. kvs89,
  14. LucasFrance,
  15. MikeGR7,
  16. Oleksii,
  17. Pieruzan,
  18. Poloasis,
  19. Stanzilla,
  20. Thunder-74,
  21. VimesUK,
  22. vincent_michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts