Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 117 of 1087 FirstFirst ... 1767107115116117118119127167217617 ... LastLast
Results 1,161 to 1,170 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #1161
    Join Date
    Feb 2009
    Posts
    58

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by killersjp View Post
    Shane p I only see my hd in bios when set to ide mode, once I set to ahci they have not shown up in bios apart from boot priority section, this has been the same through all the bios versions on my board. At least you have the new ahci 1.20, which I thought was going to be included in the F8c bios according to stasio.
    what?
    even ur IDE hard drives? and IDE DVD drive?

    yah bummer u got no 1.20E?
    it is much faster booting up (sorry)
    RIG#1
    980x @ 4.5Ghz 24/7 under water, dual rads
    Vcore 1.4, VTT 1.35, ram 1.5
    Gigabyte X58 UD9 mobo
    590 GTX under water *700Mhz, 4000Mhz)
    12GB of DDR3
    1x Intel Sata3 SSD
    4x ocz SSD's Raid 0
    Strider 1500Watt PSU
    all in a monster MOZART TX CASE (with 16 fans)
    Winows 7 64 bit

    http://s755.photobucket.com/albums/x.../980x and UD9/



    RIG#2
    Qi7 920 @ 4.2Ghz
    vcore 1.45, fsb 1.4
    XFX 5970
    6GB if DDR3
    5x 2TB HD's
    850watt Antec PSU
    all in a Antec 900 CASE (with 6 fans)
    Antec HTPC Remote
    Windows 7 64bit

    http://s755.photobucket.com/albums/x...0 i7 920 HTPC/

  2. #1162
    Join Date
    Feb 2009
    Posts
    77

    Default Re: Gigabyte Latest BIOS

    Sorry Shane P, I forgot all my drives are sata(DOH!). But another thing I noticed is in Everest Ultimate edition, My Power values and Current values for cpu Watts and amps now read incorrect values my cpu power value used to be upto about 100 watts at load, now it says 49203 at idle and my amps say 38926, which is incorrect unless my power supply has turned into a nuclear reactor in the bios upgrade.

  3. #1163
    Join Date
    Feb 2009
    Posts
    77

    Default Re: Gigabyte Latest BIOS

    Hi stasio, Please can you confirm what fixes are in the F8c bios for the UD5, As the latest ahci was not present, are the other fixes listed in the bios. Thanks.

  4. #1164

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by killersjp View Post
    Hi stasio, Please can you confirm what fixes are in the F8c bios for the UD5, As the latest ahci was not present, are the other fixes listed in the bios. Thanks.
    Info: AHCI ROM 1.20E
    Info: DDR3 compatibility and memory performance
    Fix: Stepping D0
    Fix: X.M.P. with fan control

  5. #1165
    Join Date
    Feb 2009
    Posts
    77

    Default Re: Gigabyte Latest BIOS

    Hi Aquax, Thanks for your reply, if you read my last couple of threads you will see the UD5 F8c bios has no 1.20e AHCI rom upgrade included in the bios, which is why I have questioned what is included, as if one item is missing off the list, it is possible other items are missing, or other items have been included. Thanks.

  6. #1166
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by killersjp View Post
    Hi stasio, Please can you confirm what fixes are in the F8c bios for the UD5, As the latest ahci was not present, are the other fixes listed in the bios. Thanks.
    I got info as stated above.
    Maybe this BIOS update are still a bit buggy,according to JZelectronic,flash it's not recommended.
    Edit:
    There are two different Beta BIOS's of 30.06.09,
    1.07 BIOS's with AHCI and AHCI with 1.20E.
    Q-Flash incorrect data migration.
    Return to previous CLEAN BIOS,only with FlashSPI possible
    Last edited by stasio; 07-01-2009 at 07:00 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #1167
    Join Date
    Mar 2009
    Posts
    64

    Default Re: Gigabyte Latest BIOS

    any idea on changes on f7b for the DS4 ? wont be arround my pc till late today to be able to flash it.

  8. #1168
    Join Date
    Feb 2009
    Posts
    77

    Default Re: Gigabyte Latest BIOS

    Hi Stasio, Have you got both versions of the UD5 f8c bios, If so could you post the one with the newer ahci, The other one works apart from the wattage and ampage being displayed wrong on everest. Thanks.

  9. #1169
    Join Date
    Jun 2009
    Location
    TN, USA
    Posts
    135

    Default Re: Gigabyte Latest BIOS

    yay f9b for the ex58-ud4p fixed my problem with the cpu not throttling down at idle from f9a and it will come out of sleep when oced, GO GIGABYTE bios people and testers!!! Thanks
    Gigabyte GA-EX58-UD4P F10d
    Intel i7 920 D0 3.8Ghz 181x21 1.24375Vcore 1.195QPI/Vtt
    Noctua NH-U12P SE1366 push-pull, vertically mounted
    3x2GB G.Skill DD3 1600 F3-12800CL9T-6GBNQ 8-8-8-21-1T 1.54v
    2x EVGA GeForce GTX 260 Core 216 SLI 700-1500-1200
    CORSAIR CMPSU-850TX 850W PSU
    2x WD Caviar Black 640GB in Raid 0, 64KB stripes, 250GB short stroke
    WD Caviar Black 1TB
    Antec 1200 Gamer Case
    Windows 7 Ultimate x64

  10. #1170
    Join Date
    May 2009
    Posts
    16

    Default Re: Gigabyte Latest BIOS

    Tried F6b on my UD4. AHCI 1.20E is included so bootup is much faster. The problem I found so far is :

    1) I can boot up with my previous stable overclock settings.

    2) CPU power readings in Everest 5.02 is totally out. Readings in 4 digits instead of 2 digits.

    UPDATE:

    F6b is total disaster for my UD4. I cant overclock at all can barely boot other than default CPU clocks. Ive already switch back to F6a. F6a is great if AHCI 1.20E is implemented in it. F6b is no good for stability and overclocking. Hopefully F6c can fix all those things and AHCI 1.20E. Please do something stasio.. Thanks.
    Last edited by shady; 07-01-2009 at 10:36 PM.

Thread Information

Users Browsing this Thread

There are currently 189 users browsing this thread. (2 members and 187 guests)

  1. AudiTuner,
  2. McQuint

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •