Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 123 of 1087 FirstFirst ... 2373113121122123124125133173223623 ... LastLast
Results 1,221 to 1,230 of 10869

Thread: GIGABYTE Latest Beta BIOS




  1. #1221
    Join Date
    Jul 2009
    Posts
    12

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by stasio View Post
    Updated with new BIOS:
    GA-EP45-UD3P - F10b
    Ah... Another new BIOS. Thanks a lot for the info mate. :)
    I see that you have already tested it. Notice any difference compared to previous BIOS? Please share...

    I'll try the new BIOS too ASAP and see if it can solve my current voltage setting problem in the BIOS...
    Core i7-860 @ 3.8 Ghz + Prolimatech MegaShadow Dual Fan
    EP55-UD4P BIOS F6
    G-Skill Trident DDR3 1600 Mhz CL8 4 GB kit@1800 Mhz CL9
    Palit GTX260 Sonic 896 MB
    WDC Blue 640 GB + Green 1 TB
    X-Fi Xtreme Gamers Fatality Pro XRAM 64 MB
    Corsair HX850W
    Cooler Master HAF932
    Win7 Ultimate x64


  2. #1222
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Humbl3 View Post
    Ah... Another new BIOS. Thanks a lot for the info mate. :)
    I see that you have already tested it. Notice any difference compared to previous BIOS? Please share...

    I'll try the new BIOS too ASAP and see if it can solve my current voltage setting problem in the BIOS...
    Didn't test much,but need a bit more CPU voltage than F9l.
    Will see next week,if any new update will be available.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #1223
    Join Date
    Mar 2009
    Posts
    64

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by unstrain View Post
    I modded and uploaded the latest beta bios ex58ud5m.F8d for EX58-UD5 here (contains newer Intel RAID ROM v8.8.0.1009):

    http://www.fileden.com/files/2009/5/...9/ex58ud5m.zip

    If anyone dares to try it, post your experiences here....
    thats newer than what ldsmeaps mentioned having, would you mind pming it to me ? i will try modding the bios for my ex58-ds4

  4. #1224
    Join Date
    Jul 2009
    Posts
    12

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by stasio View Post
    Didn't test much,but need a bit more CPU voltage than F9l.
    Will see next week,if any new update will be available.
    Thanks for the info mate.
    However, I have tried the new BIOS too tonight. And alas, my voltage problem still persists. Seems that I still have to be patient for a longer time...

    From my short test, I find that the new BIOS make my system boot faster, especially on the "Verifying DMA pool" section.
    And when benchmarked by using Everest, it shows a slight better performance in all section compared to F9 official BIOS, but far better at L2 cache read and copy section, about 2000 MB/s difference. Wow!
    Core i7-860 @ 3.8 Ghz + Prolimatech MegaShadow Dual Fan
    EP55-UD4P BIOS F6
    G-Skill Trident DDR3 1600 Mhz CL8 4 GB kit@1800 Mhz CL9
    Palit GTX260 Sonic 896 MB
    WDC Blue 640 GB + Green 1 TB
    X-Fi Xtreme Gamers Fatality Pro XRAM 64 MB
    Corsair HX850W
    Cooler Master HAF932
    Win7 Ultimate x64


  5. #1225

    Default Re: Gigabyte Latest BIOS

    Just flashed to X58-UD4P F9b and S3 issue has been fixed even with OC setting @ 3.8GHz.

    I was using F8 bios and I can't resume from Sleep, just black screen.

    New bios is a keeper :D

  6. #1226
    autocrosser's Avatar
    autocrosser is offline Junior Member
    Join Date
    Jan 2009
    Location
    Pacific-Northwest
    Posts
    56

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by aquax View Post
    Just flashed to X58-UD4P F9b and S3 issue has been fixed even with OC setting @ 3.8GHz.

    I was using F8 bios and I can't resume from Sleep, just black screen.

    New bios is a keeper :D
    What CPU are you using? I'm getting the MB loop with my early 920-D0....
    Last edited by autocrosser; 07-04-2009 at 06:03 AM.

  7. #1227

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by autocrosser View Post
    What CPU are you using? I'm getting the MB loop with my early 920-DO....
    i7 920 D0, what's yours? and did you try F9a also?

    and what do you mean by looping, does it do it when you resume from S3 or specified settings you change do that?
    Last edited by aquax; 07-04-2009 at 05:40 AM.

  8. #1228
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Gigabyte Latest BIOS

    I never see any Bios updates for this AMD Phenom here. Why is that?
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  9. #1229
    autocrosser's Avatar
    autocrosser is offline Junior Member
    Join Date
    Jan 2009
    Location
    Pacific-Northwest
    Posts
    56

    Post Re: Gigabyte Latest BIOS

    Quote Originally Posted by aquax View Post
    i7 920 D0, what's yours? and did you try F9a also?

    and what do you mean by looping, does it do it when you resume from S3 or specified settings you change do that?
    Ya--I'm back with 9A--it works well for me--as far as I know the only "real" change between 9A & 9B is the AHCI rom change....Could Stasio confirm that??

    Constant rebooting at the point where AHCI detection happens--same setting with the older AHCI work as expected & I boot normally.

    Edited my post--it's a D0--at least I think it is--I run only Linux--so can't use the tools you guys have---And before anyone talks about it--My system won't even get past AHCI detection, so I'm nowhere close to booting a operating system.....the older rom works without a problem.
    Last edited by autocrosser; 07-04-2009 at 06:08 AM.

  10. #1230

    Default Re: Gigabyte Latest BIOS

    I'm running IDE mode, I will try AHCI and report back

Thread Information

Users Browsing this Thread

There are currently 194 users browsing this thread. (2 members and 192 guests)

  1. AudiTuner,
  2. elc00l

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •