Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 131 of 1085 FirstFirst ... 3181121129130131132133141181231631 ... LastLast
Results 1,301 to 1,310 of 10848

Thread: GIGABYTE Latest Beta BIOS




  1. #1301

    Default Re: Gigabyte Latest BIOS

    Hey LSD, did you try the UD4P F9c?

  2. #1302
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #1303
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Flashed just fine. Used Qflash F9b to F9c, no issues.

    Everest Watts/Amps issue is fixed, can you check DES and see that all Phases issue is corrected as well? If you can't I can test it later myself

  4. #1304

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Flashed just fine. Used Qflash F9b to F9c, no issues.

    Everest Watts/Amps issue is fixed, can you check DES and see that all Phases issue is corrected as well? If you can't I can test it later myself
    Nice

  5. #1305
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  6. #1306

    Default Re: Gigabyte Latest BIOS

    I just flashed, and I can confirm the Everest issue is fixed but I don't use DES

  7. #1307
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    K, thanks I will test it myself later on. I don't use it either, just thought you was the user who had posted some images of it a while back.

    I'll check it out myself, no worries. I am sure it is fixed anyway though

  8. #1308

    Default Re: Gigabyte Latest BIOS

    Hey Lsd, it was prasrig who posted it.

    http://forums.tweaktown.com/305310-post1209.html

  9. #1309
    Join Date
    Jun 2009
    Posts
    9

    Default Re: Gigabyte Latest BIOS

    Rather than trying to flash to F9b for the UD4P I just went with this F9c, no missing multis as I saw last time so it must have been my side.

    But I am noticing the POST screen may just sit there if I press the Del key early in both default and overclocked settings.
    Gigabyte EX58-UD4P f13J
    Xeon W3520 Batch: 3845A935 D0 24/7 normal+DVID +0.08125 HT on
    Corsair Dominator 6GB 1600 CL8 1.66/1.32qpi
    Asus 4870 512MB
    X-Fi Elite Pro Logitech z680, TEAC EQA-20/Onkyo P-3150V/Onkyo M-5150
    RAID0 2x640GB WD Black
    CM Real Power Pro 1000
    HeatKiller 3.0 LT/MCR220/Maze4gpu/MCR220-Stack/MCP655
    Win 7 x64

  10. #1310
    Join Date
    Feb 2009
    Posts
    77

    Default Re: Gigabyte Latest BIOS

    Just to let anyone interested know I can confirm the F8e bios for the UD5 has fixed the Amps and Watts reading for Everest Ultimate, Also Des readings are now correct, Well done Bios team, and thanks.

Thread Information

Users Browsing this Thread

There are currently 172 users browsing this thread. (4 members and 168 guests)

  1. AudiTuner,
  2. Globespy,
  3. greg.chalk,
  4. Mjollnir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •