Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 16 of 1087 FirstFirst ... 6141516171826661165161016 ... LastLast
Results 151 to 160 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #151
    Join Date
    Dec 2008
    Posts
    7

    Default Re: Gigabyte latest bios

    Stupid me. I was only trying the American link lol
    Gigabyte GA-EX58-UD5 (Bios F4r)
    Intel Core i7 920 @ 4GHz w/1.34v
    3GB Patriot Viper DDR3-1600
    Visiontek HD4870X2 2GB GDDR5
    640GB Samsung Spinpoint F1
    Thermalright Ultima-90

  2. #152
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte latest bios

    New BIOS added:
    GA-EX58-UD5 - F5a
    GA-EX58-UD4P - F4c
    GA-EX58-UD4 - F3f
    ================================
    Received:
    GA-EX58-Extreme - F4;F5a
    GA-EX58-UD5 - F4o;F4r;F4;F5a
    GA-EX58-UD4P - F4a;F4c
    GA-EX58-UD4 - F3a;F3b;F3c;F3e;F3f
    Last edited by stasio; 12-24-2008 at 08:50 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #153
    Join Date
    Feb 2008
    Posts
    54

    Default Re: Gigabyte latest bios

    F4 final is seriously bugged. Every time I reboot, get blank screen. downloaded twice, flashed twice, no error either time. I had to clear cmos every single time I rebooted. Auto settings were screwy, but my stable OC settings, wont even boot. Flashed back to F4j, works fine again. F4 bios was the buggiest bios I have tried in years. F4m was even much better. Something in one of the "dual bios" or "S3 fixes" went awry.
    3770K 4.7 - Windows 7 64 - GB UD5h - Dom 2133 - corsair 850 - Intel 520 SSD - 680 GTX - 26 inch Samsung LCD
    Lian Li G70 WC

  4. #154
    Join Date
    Dec 2008
    Posts
    15

    Default Re: Gigabyte latest bios

    I'm sorry, but where can I find the update info for these bios? (GA-EX58-Extreme - F4;F5a), like what it fixed, and what's new.

  5. #155
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte latest bios

    1 page earlier(page15)
    Btw,

    GA-EX58-UD5
    BetaBIOS F4o -only posted here!
    BetaBIOS F4r
    Last edited by stasio; 12-27-2008 at 12:46 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #156
    Join Date
    Dec 2008
    Posts
    15

    Default Re: Gigabyte latest bios

    Thanks, but I could only see the one for F4 bios, not F5a?

  7. #157
    Join Date
    Feb 2008
    Posts
    54

    Default Re: Gigabyte latest bios

    F5a same problem. Hard reboots work ok (turn system completely off). Hitting restart, after shutting down, as system restarts, monitor not recognized, keyboard not recognized, mouse not recognized, cant hear windows load.....just blank screen, even waiting several minutes. Same thing happens when enter bios and hit save and exit, system will not start from that point, has to be completely shut down, then start it. f4m and f4j did not have this issue, so flashed back.
    3770K 4.7 - Windows 7 64 - GB UD5h - Dom 2133 - corsair 850 - Intel 520 SSD - 680 GTX - 26 inch Samsung LCD
    Lian Li G70 WC

  8. #158
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte latest bios

    Quote Originally Posted by rge View Post
    F5a same problem. Hard reboots work ok (turn system completely off). Hitting restart, after shutting down, as system restarts, monitor not recognized, keyboard not recognized, mouse not recognized, cant hear windows load.....just blank screen, even waiting several minutes. Same thing happens when enter bios and hit save and exit, system will not start from that point, has to be completely shut down, then start it. f4m and f4j did not have this issue, so flashed back.
    That's strange.
    I have none of those problems so far with F5a (haven't tried official F4).
    Maybe it has something to do with the memory optimizations they talk about in f4p (page 15)...
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  9. #159
    Join Date
    Feb 2008
    Posts
    54

    Default Re: Gigabyte latest bios

    After playing around with F4 and F5a some more, and 2 others on xtremesystems with same problem, it is bclk 180 on mine, and 190 on 2 others where above that point F4 and F5a do not work. I tried running mem multi down to 6 as increased bclk to r/o memory, as memory changes were my first thought as well. But 3 of us that have tried can not use F4 with higher bclk's. I tried everything but as soon as bclk gets above certain point, reboot issues begin. I dont think anyone else on xtreme is going to try since 3 of us already had same problem. I just hope they are not going to keep building new bioses on same bugged one.

    C3D76, have you tried higher bclk, like 200 on bios F4 or F5a, and then reboot and see if you get into windows? Or see if it is different than F4m or F4j? Just curious if the problem exists on all or just some.
    Last edited by rge; 12-25-2008 at 05:27 AM.
    3770K 4.7 - Windows 7 64 - GB UD5h - Dom 2133 - corsair 850 - Intel 520 SSD - 680 GTX - 26 inch Samsung LCD
    Lian Li G70 WC

  10. #160
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte latest bios

    I'll try it out right now with F5a: 200 blck test.
    brb.

    Edit: 200 Bclk did NOT work with F5a. Went back to F4m, and am running 200 no problem right now.....

    * Have you tried F4m RGE?
    For me it's the same as F4j, but with updated M.I.T. page options from F4/F5a.
    It also has the diff colors when you increase voltage, and doesn't seem to have any of the bugs of the newer BIOS's.
    If you try it, please let me know if you find something wrong (like the high Bclk bug of the new Bios's that I hadn't noticed..)
    Last edited by C3D76; 12-25-2008 at 11:06 AM.
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

Thread Information

Users Browsing this Thread

There are currently 173 users browsing this thread. (5 members and 168 guests)

  1. AudiTuner,
  2. mastagon,
  3. Nhawk,
  4. ROKUGAN,
  5. zappa666

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •