Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 169 of 1087 FirstFirst ... 69119159167168169170171179219269669 ... LastLast
Results 1,681 to 1,690 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #1681
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Maybe the ROM needs updated as well in your BIOS?

    I noted that change log as well and was about to suggest it to you as I started to read your post.

  2. #1682
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Gigabyte Latest BIOS

    Probably the rom may need updating as-well as you say.
    I noticed that 10e has updated only ICH10 rom and concering Jmicron it has remained on the same version.

    Hopefully someone reading this post may help get it updated for the next version.

    .
    Last edited by NikNix; 08-16-2009 at 06:18 PM.

  3. #1683
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    You can ask our members, a few can and will update it for you if you want.

    Of course since the issue is addressed in a change log for the driver, they are aware of the issue and it must be driver related since they say it has been fixed via a driver change. Just happens to not be fixed yet like they thought is all, looks like to me

  4. #1684
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Gigabyte Latest BIOS

    But you are forgetting that 10B works normally with windows default driver.
    I think that they broke something and introduced a bug.

    If someone is willing to update the latest 10e Bios with the latest rom for jmicron it would be very kind and i would give it a try and see if that`s the problem.
    Last edited by NikNix; 08-16-2009 at 06:32 PM.

  5. #1685
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Well so does the BIOS you want to use not work with windows driver or J.Micron one? How about the Gigabyte Driver for those ports? You have three driver options now that you mention it, so none of them work with which BIOS?

    I was referring to J.Micron fixing the driver if that was unclear

    Sorry, I actually am a bit confused as well since you are not mentioning in each post which BIOS you are using now or that has issues.

  6. #1686
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Gigabyte Latest BIOS

    The motherboard Bios that i`m now using is 10B,because it has no problems.

    The driver that i now use only for jmicron (for the rest of the system all the drivers are windows default) is the latest for jmicron by jmicron version R1.17.50.02 for windows vista/7 x64.

    With each bios (meaning 10b and 10e) it doesn`t make a difference any driver.
    They all work.All thought i have to force the driver update.It doesn`t peak the jmicron driver if you leave it on auto)

    There is no meaning for using Gigabyte driver because is always from jmicron and usually outdated.

  7. #1687
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    So which BIOS has the problems then, sorry you still confuse me because you say both 10b and 10e work with no problems yet it sounds like you want 10e updated with a rom for testing?

    Sorry, just lost, maybe it is me being tired?

    What I would suggest is that you fully remove the old driver in safe mode, via device manager, then reboot BACK into safe mode and manually install the latest driver via device manger. That way you ensure the newest one is fully installed and not partially or replaced with the older one as you try to update it.

    You are right about the Gigabyte driver, I just thought I would mention it for testing purposes.

    You can PM me later today and if no one updates the rom for you I might do it via PM. But since they addressed it in the change log I would assume it is a driver only issue and they just have not fully corrected it yet, or maybe you need to do the driver update like I mention above. Either way the Rom update may not help, but is worth a shot.

    I would also send in a email to J.Micron and inform them of your issues and testing methods and results. So they at least know of one user still having an issue with something they thought to have fixed.

  8. #1688
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Gigabyte Latest BIOS

    Lsdmeasap first and most importantly thanks for all the help.

    Currently i`m using 10B because after standby/resume the HD that is attached to jmicron resumes normally.I can use any driver and jmicron works normally.
    I cannot see any actuall benefit from windows default driver to jmicron driver.

    I tried 10e and with any driver the HD that is attached to jmicron doesn`t resume after standby/resume.Only with restart the HD is visible again.
    The strange thing is that i can actually hear the HD spin-up at some time but it doesn`t repost to the system.

  9. #1689
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    No Problem, that's why i am here!

    Thanks for clearing that up for me!! Now I get it fully!

    If no one mods a BIOS for you let me know later today and I might via PM.

    I will report this issue for you, unfortunately my contact is out of the office until the 31st. So remind me after that and I will be sure this gets sent in to the BIOS engineers.

    *Edit*

    For testing purposes, if you disable the sleep/power options for that drive, not allow it to sleep IE:Turn Hard Disk off Never, does that matter on 10e?

  10. #1690
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Gigabyte Latest BIOS

    ok,we`ll be in touch.

    If i`m not mistaken you refer to windows power settings and it is set as never.
    The HDs spin all the time and stopping only at standby.After resume they all start spinning up again and staying that way.

    .
    Last edited by NikNix; 08-16-2009 at 07:34 PM.

Thread Information

Users Browsing this Thread

There are currently 178 users browsing this thread. (3 members and 175 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •