Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 174 of 1087 FirstFirst ... 74124164172173174175176184224274674 ... LastLast
Results 1,731 to 1,740 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #1731

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by DTHCoCo View Post
    Also F8 and F9a after BIOS is flashed for some stupid reason SLi gets dissabled in NVidia control panel and you need to activate SLi again, this tends to make most people think that games have lost a hole heap of Frames Per Second, this I have never seen before.
    Considering SLI is chip related and maybe something which remembers enabled/disabled could be saved at DMI level, what you described is no suprise to me, I wouldnt if i were you exepct that to change any time soon either.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  2. #1732
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Gigabyte Latest BIOS

    hello guys :)

    i am new to the board .

    i just have some question if you don't mind .



    1> i just update to bios F8 (my mobo is EX58 extreme ) , i saw an option in the bios "eXterme Hard drive" any clue of what it does ? :/


    any changelog for F9a bios ?


    thanks very much

  3. #1733
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Xeon5500 View Post
    hello guys :)

    i am new to the board .

    i just have some question if you don't mind .



    1> i just update to bios F8 (my mobo is EX58 extreme ) , i saw an option in the bios "eXterme Hard drive" any clue of what it does ? :/


    any changelog for F9a bios ?


    thanks very much
    Welcome to forum,
    all already explained just few pages back.
    Last edited by stasio; 08-20-2009 at 09:46 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #1734
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by DTHCoCo View Post
    F9a tested for the Extreme, has made corsair memory more stable, G15 works at DOS again. seems 100% faster getting into vista than, F8 only bug I found was that the an incorrect CPU speed is reported to vista verified by CPUz.
    Is this an issue for you still with current BIOS? Not sure by the way you worded the comment.

    If so, please verify with CPU-z 1.52.1 because 1.52.2 has a known bug

  5. #1735
    Join Date
    Apr 2009
    Location
    Kent, UK
    Posts
    62

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Really? Is S3 that important to users?
    I think you'll find it's very important to a lot of people, I use it all the time, especially on my media PC. My desktop system springs to life so quickly from S3, much better than waiting for it to boot.

  6. #1736
    Join Date
    Mar 2009
    Posts
    64

    Default Re: Gigabyte Latest BIOS

    I just updated to f7 for the ex58DS4, had missed it.

    i added the latest raid bios to it, but i left the jmicron bios alone this time, cause using the 1.07.00 caused some trouble while overclocking in windows at least (osx was fine).

    the hdd attached to it would start conecting and disconecting for a while after loading the OS.

    i saw some people complaining about USB keyboards (mouse to maybe?) not working in "dos" (or in the F12 menu, or in my case, in the chameleon bootloader screen).

    I guess this affects the F7 for my motherboard too ? (since i have the problem :P).
    My keyboard is a g15 from logitech too.

    Also, new in the bios, in the integrated peripherals menu, the controls for the ICH10R raid, now say "RAID (XHD)", and there is a control for eXtreme Hard Drive or something similar above the raid controls, that when set to "enable", greyout the raid/ahci/ide selection.

    any idea what it is for ?

    EDIT: i RE read the last pages of this thread and noticed that every board but the ds4 of the ex58 family got an "a" bios that was suposed to fix the usb problem ? bummer if so :P
    the problem i had with the hdd disconecting after windows is fully loaded is here too with the default jmicron rom, before changing bioses, i updated to the latest 1.50.02 drivers, and that didnt fix it.
    Ill try leaving the default windows drivers.
    Last edited by rcocchiararo; 08-21-2009 at 12:14 AM.

  7. #1737
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Ronski View Post
    I think you'll find it's very important to a lot of people, I use it all the time, especially on my media PC. My desktop system springs to life so quickly from S3, much better than waiting for it to boot.
    Ya I meant that as a joke to the user I replied to. I know many people rely on this and it should be solved for most all users now. I do believe all the X58's are ok if that is what you are using.

    Quote Originally Posted by rcocchiararo View Post
    I just updated to f7 for the ex58DS4, had missed it.

    i added the latest raid bios to it, but i left the jmicron bios alone this time, cause using the 1.07.00 caused some trouble while overclocking in windows at least (osx was fine).

    the hdd attached to it would start conecting and disconecting for a while after loading the OS.

    i saw some people complaining about USB keyboards (mouse to maybe?) not working in "dos" (or in the F12 menu, or in my case, in the chameleon bootloader screen).

    I guess this affects the F7 for my motherboard too ? (since i have the problem :P).
    My keyboard is a g15 from logitech too.

    Also, new in the bios, in the integrated peripherals menu, the controls for the ICH10R raid, now say "RAID (XHD)", and there is a control for eXtreme Hard Drive or something similar above the raid controls, that when set to "enable", greyout the raid/ahci/ide selection.

    any idea what it is for ?

    EDIT: i RE read the last pages of this thread and noticed that every board but the ds4 of the ex58 family got an "a" bios that was suposed to fix the usb problem ? bummer if so :P
    the problem i had with the hdd disconecting after windows is fully loaded is here too with the default jmicron rom, before changing bioses, i updated to the latest 1.50.02 drivers, and that didnt fix it.
    Ill try leaving the default windows drivers.
    XHD is RAID, just renamed is all. I posted about this a few pages back as well, sorry not sure how many pages though as this thread is super long Within the last week though for sure

    Latest J.Micron drivers are supposed to correct that, at least the change log says so. I sent a user a BIOS with updated J.Micron ROM, I'll have to PM him and see if that resolved the issue for him or not.

    I am not sure why the DS4 did not receive a corrected BIOS, I can't ask for you either until after the 31st as my contact is out of the office. So pm me then and remind me if you do not see one posted before then. You can use a USB to PS/2 adapter in the mean time as that works just fine.

    You could ask JZ here, I think his Gigabyte Contact may be able to tell you some info on when this board may receive an update to fix the USB Issue.
    JZ Board

  8. #1738
    Join Date
    Mar 2009
    Posts
    64

    Default Re: Gigabyte Latest BIOS

    so, if XHD is raid, if i set eXtreme Hard Drive to enable, and the RAID/AHCI/IDE selection is greyed out, its the exact same thing as selecting RAID and leaving the eXtreme Hard Drive option to disable ?

    the weird thing about the jmicron problem i see (its not that bad since the hdd thats attached to the jmicron controler is an osx one, and is not even visible in windows without special software), is that it was not present on 7b (or 7a), and it started with 7c.

    i first thought it was the 1.07.00 rom that i had modded in, but the 1.06.59 that gigabyte uses has the same problem.
    the latest driver (updated, not cleanly installed) didnt fix the problem for neither of the rom versions. And uninstalling the controller drivers, chosing to delete the driver software, and leting windows update install some drivers (some old ones), may have fixed it, but i didnt have enough time before i had to leave for work to make sure.

    PD: JZs board is in.. german ? or some other language idont understand (i speack spanish and english, and my brother and mother italian too, but thats as far as we go :P )

  9. #1739
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Yes that would be the same.

    It is the RAID function as same as pervious version BIOS, just changed the BIOS item to the new name, nothing different.

    If set eXtreme Hard Disk (XHD) to "Disabled", it allow you manually select "IDE", "AHCI" or "RAID" mode.

    If set eXtreme Hard Disk (XHD) to "Enabled", it will switch to "RAID" mode only.
    Source
    http://jzelectronic.de/jz2/board.php...ze=1&suchwort=

    Ahh so 1.07.00 does not help any? I mod'd one for a user a few days ago and just PM'd him to see if it helped. I guess I missed your mention of that previously

    If you do find you got it corrected and fixed when you get home, please post your full steps used so maybe others can use it and see if it corrects things for them. Thanks

  10. #1740
    Join Date
    Apr 2009
    Location
    Kent, UK
    Posts
    62

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Ya I meant that as a joke to the user I replied to. I know many people rely on this and it should be solved for most all users now. I do believe all the X58's are ok if that is what you are using.
    I did think that comment strange coming from you, now I guess J/K meant joke.

    I've not advanced to Core i7 yet, still running GA-EP45-DS3R.

Thread Information

Users Browsing this Thread

There are currently 177 users browsing this thread. (3 members and 174 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •