Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 180 of 1087 FirstFirst ... 80130170178179180181182190230280680 ... LastLast
Results 1,791 to 1,800 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #1791
    Join Date
    Aug 2009
    Posts
    15

    Default Re: Gigabyte Latest BIOS

    Uncore is already set to twice ram speed manually. Memory 1.66v is the only thing I set manually for my ram, the rest is part of the profile but if the ram isn't overclocked then I shouldn't have to set any voltages away from stock I wouldn't think.
    Gigabyte UD4P X58 F9c | i7 920 @ 4Ghz | 6 GB DDR3 1600 | Nvidia GTX285 | WD Velociraptor 300GB and Seagate 750GB | Corsair HX750W
    Creative X-Fi | Silverstone TJ-09BW | Matrox Digital TH2G with 3x19" Samsung LCDs | Hanns-G 28" LCD | Windows 7 Ultimate X64

  2. #1792
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    You may need to use 2x +1 or 2x +2.

    Overclocked or not your CPU now controls your ram so voltages will need to be set/adjusted as there is no way Auto can set them properly. And default settings/voltages are for 1066Mhz speed anyway.

    So don't believe things should be ok at stock/auto as that is for sure not going to always be the case, that's only with OEM PC's such as a Dell or HP where you can't access the BIOS or use performance hardware. You have an overclocker's/enthusiasts board that cost a lot of $$, you should not expect or want Auto to run things for you

  3. #1793
    Join Date
    Mar 2009
    Posts
    3

    Default Re:Is there a problem with F9 bios for UD4P?

    I've seen that Gigabyte removed F9 bios for UD4P on their website.I'm using F9 and have no problem with it.I there a problem with F9?
    Thanks in advance.

  4. #1794
    Join Date
    Jun 2009
    Location
    TN, USA
    Posts
    135

    Default Re: Is there a problem with F9 bios for UD4P?

    Quote Originally Posted by dorol View Post
    I've seen that Gigabyte removed F9 bios for UD4P on their website.I'm using F9 and have no problem with it.I there a problem with F9?
    Thanks in advance.
    Some say it killed a man. Others think it was because of usb keyboard issues.
    Gigabyte GA-EX58-UD4P F10d
    Intel i7 920 D0 3.8Ghz 181x21 1.24375Vcore 1.195QPI/Vtt
    Noctua NH-U12P SE1366 push-pull, vertically mounted
    3x2GB G.Skill DD3 1600 F3-12800CL9T-6GBNQ 8-8-8-21-1T 1.54v
    2x EVGA GeForce GTX 260 Core 216 SLI 700-1500-1200
    CORSAIR CMPSU-850TX 850W PSU
    2x WD Caviar Black 640GB in Raid 0, 64KB stripes, 250GB short stroke
    WD Caviar Black 1TB
    Antec 1200 Gamer Case
    Windows 7 Ultimate x64

  5. #1795

    Default Re: Is there a problem with F9 bios for UD4P?

    Quote Originally Posted by DankBuddha View Post
    Some say it killed a man. Others think it was because of usb keyboard issues.
    R.I.P Mr. Legacy KB Support

    :(

    lol.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  6. #1796
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    As mentioned above, the only issue with F9 that I am aware of is some USB Keyboards/Mice do not function properly in DOS Modes such as boot menus, last known good menu, ect

  7. #1797
    Join Date
    Jun 2009
    Location
    Ouistreham, France
    Posts
    13

    Default Re: Gigabyte Latest BIOS

    to Stasio or Lsdmeasap > I have tested again the S3 suspend to ram on X58-UD5, finally it works with a clear cmos, do not modify too much values, and set in windows 7 both network cards not sensitive to network event for resuming. Now I have to found which of my custom value in bios makes S3 no more functional.

    One more suggestion : a simple missing feature that I don't know where to ask for: it is possible to set in power settings computer powered by keyboard. There it is possible to choose to disable, to set a password, or to use power key. Most of my previous motherboards had such a configuration entry, but in addition they offer to use keyboard sleep key.
    Because most of the keyboards have a sleep key, but no power key at all. For the time being I set to password, but it is neither possible to choose a keyboard specific key (I have a logitech one, with plenty of them) nor the space bar, so much practical. If one day, this settings can be added to gigabyte bioses, it would be great to have it. Sleep key is Win98 keyboard compliant, as power key is.

    And similar question for power LED, why is it not blinking while in suspend mode ?
    Last edited by GuiPoM; 08-27-2009 at 02:10 PM.
    GA-EX58-UD5 F11 ~ Intel Core i7 920 D0 ~ OCZ DDR3 PC3-12800 Platinum XTC 6 Gb ~ Gigabyte GV-R485MC-1GI ATI Radeon HD 4850 1Gb ~ WD6400AAKS ~ Maxtor 6B250S0 ~ Corsair HX750W ~ Creative Audigy 2ZS ~ Noctua NH-U12P SE1366 ~ Casetek 1019 ~ Benq FP241VW 24"

  8. #1798
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    New BIOS:

    GA-P55-UD5 - F4d

    Improve memory compatibilities.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #1799
    Join Date
    Jul 2009
    Posts
    13

    Default Re: Gigabyte Latest BIOS

    I got the same issues with F9a on my GA-EX58-EXTREME with the BIOS.

    My directional keys don't work (numpad works though), and the enter key of the numpad doesn't work but the main enter key works so it's kinda weird. Also, if I hold the down key to cycle through the voltage settings it doesn't work and I have to hit down a bunch of times non-stop instead. This is all with a USB keyboard.

    I tried a PS2 keyboard and it wouldn't even work at all.

  10. #1800
    Join Date
    Feb 2009
    Posts
    58

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by iDShaDoW View Post
    I got the same issues with F9a on my GA-EX58-EXTREME with the BIOS.

    My directional keys don't work (numpad works though), and the enter key of the numpad doesn't work but the main enter key works so it's kinda weird. Also, if I hold the down key to cycle through the voltage settings it doesn't work and I have to hit down a bunch of times non-stop instead. This is all with a USB keyboard.

    I tried a PS2 keyboard and it wouldn't even work at all.
    it's funny but my Keyboard also quite working in bios menu's after flashing to the latest: GA-EX58-UD3R - F8a
    but if I do not run my keyboard thru USB (as I normally do) I use an adapter to USB-to-PS2 it does work in the Bios....so well a small price to pay, I really like the latest bios, and seems to work great

    allthough I would really to know what the new HardDrive setting:
    ICH10R eXtreme(XHD)SATA support does (...LSD?...)
    but
    if anyone else knows exactly what this setting does?
    Ican pick from IDE, SATA, AHCI or RAID (plain old RAID)
    OR
    the new "XHD RAID" (which when enables anyothers from being used)
    more on this issue, it says "ICH10R" so does this mean now I can run SSD's in TRIM mode WITH RAID 0?
    RIG#1
    980x @ 4.5Ghz 24/7 under water, dual rads
    Vcore 1.4, VTT 1.35, ram 1.5
    Gigabyte X58 UD9 mobo
    590 GTX under water *700Mhz, 4000Mhz)
    12GB of DDR3
    1x Intel Sata3 SSD
    4x ocz SSD's Raid 0
    Strider 1500Watt PSU
    all in a monster MOZART TX CASE (with 16 fans)
    Winows 7 64 bit

    http://s755.photobucket.com/albums/x.../980x and UD9/



    RIG#2
    Qi7 920 @ 4.2Ghz
    vcore 1.45, fsb 1.4
    XFX 5970
    6GB if DDR3
    5x 2TB HD's
    850watt Antec PSU
    all in a Antec 900 CASE (with 6 fans)
    Antec HTPC Remote
    Windows 7 64bit

    http://s755.photobucket.com/albums/x...0 i7 920 HTPC/

Thread Information

Users Browsing this Thread

There are currently 190 users browsing this thread. (2 members and 188 guests)

  1. AudiTuner,
  2. McQuint

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •