Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 181 of 1087 FirstFirst ... 81131171179180181182183191231281681 ... LastLast
Results 1,801 to 1,810 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #1801
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  2. #1802

    Default Re: Gigabyte Latest BIOS

    Quick question about flashing: since Gigabyte boards (at least EX58) have DualBIOS feature which will reflash primary BIOS in the case of failed flash attempt (right?) - does it really matter how to flash?

    I've read the article on proper BIOS flashing and how bad it is to flash from Windows. So, what is the worst that could happen? Doesn't DualBIOS protects users in this scenario?

  3. #1803
    Join Date
    Apr 2009
    Posts
    17

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by shane_p View Post
    it's funny but my Keyboard also quite working in bios menu's after flashing to the latest: GA-EX58-UD3R - F8a
    but if I do not run my keyboard thru USB (as I normally do) I use an adapter to USB-to-PS2 it does work in the Bios....so well a small price to pay, I really like the latest bios, and seems to work great

    allthough I would really to know what the new HardDrive setting:
    ICH10R eXtreme(XHD)SATA support does (...LSD?...)
    but
    if anyone else knows exactly what this setting does?
    Ican pick from IDE, SATA, AHCI or RAID (plain old RAID)
    OR
    the new "XHD RAID" (which when enables anyothers from being used)
    more on this issue, it says "ICH10R" so does this mean now I can run SSD's in TRIM mode WITH RAID 0?
    Shane,

    the new option "eXtreme(XHD)" is just the new name for the RAID configuration. That's it!

    I also have the X58-UD3R and now i'm using the F7 BIOS. This BIOS is perferct, the only problem is that the USB keyboard doesn't work during DOS mode (although it works to enter setup and changing settings - pretty weird).

    Since you installed the F8a BIOS, could you tell me if the USB keyboard issue during bootup (i.e. changing from Windows VISTA to Windows 7) was solved? Did you find any other issues?
    Last edited by Socrates; 08-29-2009 at 01:28 AM.
    I7 920 (C0/C1) @ 3,5Ghz
    Vcore 1,25625V / VTT 1,320V / Vram 1,60V
    Zalman CNPS9900
    Gigabyte X58-UD3R
    (F7)
    (2x) Zotac GTS 250 @ SLI
    (3x) 2Gb Markvision DDR3 1333
    (3x) Seagate 250GB @ Raid0
    COSMOS 1000 (7x 120mm fans)
    Huntkey TITAN HK650 52PEP
    Samsung 19'' Wide (931bw)

    http://valid.canardpc.com/cache/banner/643803.png

  4. #1804
    Join Date
    Feb 2009
    Posts
    58

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Socrates View Post
    Shane,

    the new option "eXtreme(XHD)" is just the new name for the RAID configuration. That's it!

    I also have the X58-UD3R and now i'm using the F7 BIOS. This BIOS is perferct, the only problem is that the USB keyboard doesn't work during DOS mode (although it works to enter setup and changing settings - pretty weird).

    Since you installed the F8a BIOS, could you tell me if the USB keyboard issue during bootup (i.e. changing from Windows VISTA to Windows 7) was solved? Did you find any other issues?
    well I am running only windows 7
    so don't know if keyboard works on boot screen
    I know my usb keyboard won't work in bios without my usb-ps2 adapter
    other than that F8a seems like a great bios
    RIG#1
    980x @ 4.5Ghz 24/7 under water, dual rads
    Vcore 1.4, VTT 1.35, ram 1.5
    Gigabyte X58 UD9 mobo
    590 GTX under water *700Mhz, 4000Mhz)
    12GB of DDR3
    1x Intel Sata3 SSD
    4x ocz SSD's Raid 0
    Strider 1500Watt PSU
    all in a monster MOZART TX CASE (with 16 fans)
    Winows 7 64 bit

    http://s755.photobucket.com/albums/x.../980x and UD9/



    RIG#2
    Qi7 920 @ 4.2Ghz
    vcore 1.45, fsb 1.4
    XFX 5970
    6GB if DDR3
    5x 2TB HD's
    850watt Antec PSU
    all in a Antec 900 CASE (with 6 fans)
    Antec HTPC Remote
    Windows 7 64bit

    http://s755.photobucket.com/albums/x...0 i7 920 HTPC/

  5. #1805
    Join Date
    Aug 2009
    Posts
    19

    Default Re: Gigabyte Latest BIOS

    EDIT: Flashed back to F9 using MS-DOS disks and FLASHPI.EXE, all is back to normal again - But pressing f9 in BIOS only shows the current F9 BIOS, no traces of any "backup bioses". Also I now remember F10e never gave any "Updating DMI data...........Update successful", never saw the "successful" part :D

    Curiosity killed the cat

    I'm facing some problems after flashing to F10e BIOS (EP45 UD3P rev 1.1), using the Q-Flash/Press End method during post.

    Old stable overclock would throw errors in P95 Blend in seconds, all 4 cores down in 15-20secs. After some tweaking it seems to be memory/MCH related, CPU freq and vcore seems to be same, but have to use x2.0 mem divider (vs 2.40 before). Where I had "Turbo" before, now even "Standard" gives errors. Have to see if it's about MCH volts, or new MCH/CPU Reference values...

    I flashed to F9 the first week, but today, after flashing to F10e, pressing "F9 - Information" in BIOS showed "F10e and F6 backup" ??? This stayed until I was able to post completely (rig rebooted before Windows loading), and later info showed "F10e" for backup also. I had to set stock freq to post completely with F10e.

    I tried to flash back to F9 - Couldn't....Invalid BIOS Image was the error report in Q-Flash...tested with two floppy disks. EDIT: User fault ? the bios files "ep45ud3p.fxx" are same for all flash methods? Why would I get the "invalid BIOS image" error ?

    Hopefully I stay stable with old CPU freq, and new final BIOS comes soon....

    more testing: x2.4 mem divider gives error on all cores within seconds, x2.0 works fine (Turbo and Std). The errors come in Blend and Large FFTs mode, not Small FFTs. I've upped vMCH 20mv (to 1.34v) from previous BIOS stable OC. Well, lets see if I can get higher CPU freq OC, to compansate bandwidth loss.....

    Also, how is this possible:
    (G)MCH Latch: 400MHz
    Mem divider: AUTO (there is no 2.40D available....)
    resulting in x2.4 mem

    rig : Q9650, EP45 UD3P, 2x2GB OCZ PC2-9200 Low Voltage 1.8v, Corsair HX1000, 2x 750GB @ Raid0 @ Intel SATA, 2x DVD @ Intel SATA, USB Floppy (why it always B: drive on GA boards....?), Logitech USB Keyboard 350 + MX518, Vista x64 SP2
    Last edited by TweakerOwn; 08-30-2009 at 12:51 AM. Reason: added rig info

  6. #1806

    Default Re: Gigabyte Latest BIOS

    There is a new EX58 bios'es out but still not available to download
    Dated 24/8:
    GA-EX58-Extreme - TestBetaBIOS F9c
    GA-EX58-UD5 - TestBetaBIOS F9d
    GA-EX58-UD4P - TestBetaBIOS F10c
    GA-EX58-UD3R - TestBetaBIOS F8c
    GA-EX58-UD4 - TestBetaBIOS F8b

    Fix: CoverTemp at the brand new D0s

  7. #1807
    Join Date
    Aug 2009
    Posts
    17

    Default Re: Gigabyte Latest BIOS

    Thanks for the F9a BIOS guys!
    It worked great for my EX58-Extreme + i7 920 D0

    It fixed the S3 problem completly (with last F8x versions, it would not boot from S3 if i left the computer in S3 for long periods of time).
    Also my OC seems more stable and i can run with HT on with only a slight increase in voltage (couldn't do that with previous versions).
    Sadly i can only keep it at 190 BCLK, if i hit 200 it will freeze in a matter of seconds, no matter of voltages and settings.

    PS: is it possible that the 'power on by passwords' in BIOS be changed and not require and ENTER after pe password? It's annoying :)

    Btw, the strangest thing happens: my computer sometimes powers-up by itself from S3/Hibernate. ALL such features have been disabled from BIOS (except HPET, don't know what that really is...). Did this happen to any of you guys ?
    Does this board support 'power by PCI devices'? I have a Tv-tuner and i would like to be able to power the computer with the tuner's remote control, but i couldn't find such feature in BIOS.
    Last edited by EQUANT; 08-30-2009 at 05:24 AM.

  8. #1808
    Join Date
    Aug 2009
    Posts
    15

    Default Re: Gigabyte Latest BIOS

    Hey lsdmeasap, I made a few changes to voltages but so far the stability in games isn't really there. I can do p95 and IBT all day long stable but keep getting random game crashes which will slow down any other games by 2/3 until I reboot after the crash. I have my vcore in BIOS set to 1.2975 but noticed that in cpu-z my volts say 1.28 at idle and when under load it drops to 1.264. That doesn't sound good to me. That seems like pretty hilacious vdroop if cpu-z is accurate. I have LLC enabled in the BIOS. For 4ghz I think I need more vcore if cpu-z is showing me at only 1.264 under load but raising vcore in the bios doesnt really seem to get me anywhere.
    Gigabyte UD4P X58 F9c | i7 920 @ 4Ghz | 6 GB DDR3 1600 | Nvidia GTX285 | WD Velociraptor 300GB and Seagate 750GB | Corsair HX750W
    Creative X-Fi | Silverstone TJ-09BW | Matrox Digital TH2G with 3x19" Samsung LCDs | Hanns-G 28" LCD | Windows 7 Ultimate X64

  9. #1809
    Join Date
    Aug 2009
    Posts
    19

    Default Re: Gigabyte Latest BIOS

    What is going on ? I flashed back F9 BIOS yesterday, was running Prime95 Blend and @ 4hr 40mins PC rebooted, displaying some kind of BIOS Warning Message during POST.

    Well in BIOS I see: mobo is now using the F10e BIOS !!! The backup is also F10e...
    Q9650 (4.2GHz, 1.381v BIOS)
    EP45 UD3P (Rev 1.1, F10 BIOS)
    2x2GB OCZ Blade PC2-9200 Low Voltage 1.8v (1.12GHz, 1.82v, Turbo)
    Corsair HX1000
    2x GTX260 216SP - SLI Hack
    Samsung F3 1TB
    2x DVD RW SATA
    USB Floppy
    Logitech
    MX518 + G11
    Windows 7 x64

  10. #1810
    Join Date
    Aug 2008
    Posts
    615

    Default Re: Gigabyte Latest BIOS

    Why did you flash older version? That makes no sense.

Thread Information

Users Browsing this Thread

There are currently 182 users browsing this thread. (3 members and 179 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •