Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 186 of 1085 FirstFirst ... 86136176184185186187188196236286686 ... LastLast
Results 1,851 to 1,860 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #1851
    Join Date
    Aug 2008
    Posts
    615

    Default Re: Gigabyte Latest BIOS

    I am not aware of any problem with 10e. What are those?

  2. #1852

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Octopuss View Post
    I am not aware of any problem with 10e. What are those?
    I am not having issues with 10e bios in itself either(I did for a day when my usb was mostly unplugged for mouse which I discovered,nothing to do with bios though) but some people might be and want to flash backwards, the shadow bios stay as 10e though.

    Though I did seek out using the spiI utility in case of ever an issue and wanted to go bios backwards.
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  3. #1853
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Tyreman View Post
    Sergio prolly best to stay as you are and avoid any more issues.
    10e always will be in shadow or backup.
    When a new bios comes out just up to that.
    The backup or shadow bios won't come into play unless the main goes corrupted thats always possible but not most likley.
    thank you mate what sacares my is that with F10e no matter how much volts i pump and heavy OC never recovers as it use to do before i flash with F10 when using F10b...F10b was great but guess i have to stay until new version is released...

    Thank you for you answer.
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  4. #1854
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Tyreman View Post
    I am not having issues with 10e bios in itself either(I did for a day when my usb was mostly unplugged for mouse which I discovered,nothing to do with bios though) but some people might be and want to flash backwards, the shadow bios stay as 10e though.

    Though I did seek out using the spiI utility in case of ever an issue and wanted to go bios backwards.
    Push your system hard and you will have mate

    if you go for 4900Mhz quad as i validate it sometimes you can get crapped out and bios will crash...on normal operation will not happen

    Either way i validated this on bios F10e
    CPU-Z Validator 3.1

    Cheers
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  5. #1855
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    The backup BIOS is not made to be user friendly/accessible for a reason.

    I have posted just how you can get around this issue here for another member with the same exact feelings as you, this is the ONLY way >>
    http://forums.tweaktown.com/f69/bios...ighlight=recap
    thank you mate but better avoid that method, i was wondering how may reflashes the bios will support...i im in an OC session i probably have to reflash 2 times or more....each day

    Cheers
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  6. #1856

    Default Re: Gigabyte Latest BIOS

    You've been movin' some serious mega hurtz..
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  7. #1857
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Octopuss View Post
    I am not aware of any problem with 10e. What are those?
    you will not notice anything till you bench hard mate
    like this

    CPU-Z Validator 3.1

    problem comes when you go back to other bios and then it'll start to crapp out on benches like that and bring F10e

    Cheers
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  8. #1858

    Default Re: Gigabyte Latest BIOS

    yes for Sergio he is really movin' it
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  9. #1859
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Tyreman View Post
    yes for Sergio he is really movin' it
    yes i push a lot and NEVER had problems on F10b, problems started when F10e...let takes things clear is not that F10e is bad as you can see i scored 4905 Q9650 in it, but i dont like bios AUTOREFLASHING when im runing other bios...

    Cheers mate
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  10. #1860
    Join Date
    Jun 2009
    Posts
    91

    Default Re: Gigabyte Latest BIOS

    Must have been too much confusion about XHD. I notice that it has been removed from UD4P F10c.
    i7 920 DO @ 4410 210*21 Watercooled
    Gigabyte GA-Ex58 ud4p
    3X2gb Mushkin DDR3 1600
    2x4870 1GB Ati Crossfire.
    Intel X-25M SSD OS drive
    G.Skill Titan 128gb SSD X2 RAID 0 Data
    Corsair HX850 PSU
    Windows 7 x64 7600

Thread Information

Users Browsing this Thread

There are currently 196 users browsing this thread. (1 members and 195 guests)

  1. AudiTuner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •