Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 248 of 1087 FirstFirst ... 148198238246247248249250258298348748 ... LastLast
Results 2,471 to 2,480 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #2471
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    I doubt it, that is gimmicky and useless anyway. But in the past Gigabyte has said they have no plans for EFI BIOS anyway
    No EFI support?

    that sucks :(

  2. #2472
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Gigabyte Latest BIOS

    Some people like EFi others don't. Horses for courses I suppose.

    Personally I don't see the point. I'm not bothered about a fancy pants interface, I just want a feature rich BIOS that's easy to navigate. Having yet another "layer" of crap between BIOS and OS really doesn't appeal to me.

    On the subject of Quickboot: It seems screwed on the UD3 series too. Forgetting the hastle of no Vendor ID in the first BIOS with QuickBoot, I had NIC problems too as have many others. I'm sure Gigabyte will fix this. It's never easy retro-fitting features to boards not designed for them. Also I believe after x number of successful boots it skips "Loading DMI Pool Data" etc. The revised BIOS with the vendor ID restored never skipped this, no matter the number of cold boots, making Quickboot pointless.
    Last edited by Psycho101; 12-08-2009 at 03:08 AM.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #2473
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: Gigabyte Latest BIOS

    I would love to see EFI over here, let your competition take everything everyone WILL go with the other company. Something I am experiencing with my ISP this second, they act like the constant ping spikes are normal while ISP #2 don't have that problem.

  4. #2474
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Gigabyte Latest BIOS

    Apples to oranges. The point of an ISP is like you say to get a clean connection with minimal problems. That's a need. EFI is a want. It's not needed for a board to do its job, and do it well.

    Have you seen Asus's version? It looks crap. Anyone who chooses a board solely on the presence or absence of an EFI BIOS obviously has no idea what features actually matter. Who cares if you can use a mouse and the text looks better. It's been done before ages ago. Google "WinBIOS". Nobody cared about it then, and I doubt people really care now. If it's eventually implemented as standard it will be because of inter company competitiveness, similar to "Look how many power phases I can get on my board".

    Gigabyte boards are consistently high quality, DOA's are minimal as are failures. Customer service is acceptable but not great. Who needs customer support though when we have this forum? I'd much rather see Gigabyte implement new features that actually help with the OCing and general stability of their boards than wasting time implementing EFI.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  5. #2475
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    i'm using F7b on my ma790xt-ud4p now, and i just notice there is a F7 (updated 20 nov) on the official site. just wondering if there's a more complete changelog then what is posted on that site...

    2009/11/20
    1. Add CPU Core Control option
    2. update Raid\AHCI ROM

    so far, i notice that the timings of the ram in the bios is not accurate. i use default bios setting, and auto timings,in bios it says 7-7-7-30, but when i use cpuz it's 7-7-7-16
    Last edited by inforcer; 12-08-2009 at 01:22 PM.
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  6. #2476
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    No, that is the only change logs you would find for AMD BIOS. Sometimes we get a bit more for Intel but they are generally only a few changes noted even if there is many made.

    What you see for Auto in the BIOS is not always used, so you should never trust it and always set your own timings. CPU-z shows what is actually in use in the "Memory" tab, the "SPD" Tab shows what is programmed into the memory.

  7. #2477
    Join Date
    Nov 2009
    Location
    Toronto
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    When you lose your network adapters with a EP45 - UD3P rev 1.6 bios FD . Just load optimized defaults in the bios that should fix it. For some reason if the power goes out you will lose you network adapters.

  8. #2478
    KayossZero's Avatar
    KayossZero is offline Junior Member
    Join Date
    Feb 2009
    Location
    Jefferson, Maine
    Posts
    88

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by caRpetbomBer View Post
    When you lose your network adapters with a EP45 - UD3P rev 1.6 bios FD . Just load optimized defaults in the bios that should fix it. For some reason if the power goes out you will lose you network adapters.
    Does that bios have a quick boot option? If so it sounds like the same problem some of us have with it on.

  9. #2479
    Join Date
    Dec 2008
    Posts
    23

    Default Re: Gigabyte Latest BIOS

    Which one is the currently suggested bios for EX58-UD5? I've got version F9E, but I've seen a lot of hard freezes of my system with both Linux and Windows 7. When that happens, it's usually an hint of a bios problem(it may be USB related, because of some observed behaviours). So, any suggestions from those who have tried after-F9E bios?

  10. #2480
    Join Date
    Dec 2009
    Location
    sydney
    Posts
    21

    Default Re: Gigabyte Latest BIOS

    is there an update for ga-ep45-ds5 my latest bios update is the f 13a but how do i download the f 13b cos every time i click on the link i dont get any download???????

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (5 members and 193 guests)

  1. AudiTuner,
  2. sinnedone,
  3. stasio,
  4. thedukelebt,
  5. yahfz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •