Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 268 of 1085 FirstFirst ... 168218258266267268269270278318368768 ... LastLast
Results 2,671 to 2,680 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #2671
    Join Date
    Jul 2009
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lonelobo View Post
    I have an X58A-UD7, installed F3 bios from site. I did it folowing the instructions from this site, but when I set my memory profile of my patriot viper PC3-1600 2000mhz, 2x3x2GB, rebooted, and then my bios sees only 4GB? ALso if i reboot somethimes the memory resets to its defults, saying there was an error with overclock. And last in my Raid bios it detects my 4 velociraptors and somethimes it gives an smart error, but most of the times its doesnt give the error?
    have you tried to use the white memory slot??? tq ...

  2. #2672
    Lonelobo's Avatar
    Lonelobo is offline Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    111

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by abangcupi View Post
    have you tried to use the white memory slot??? tq ...
    I am using all the memory slots, with 2 kits of DDR3-triple chanel memory modules

  3. #2673
    Join Date
    Aug 2008
    Location
    Vancouver, BC
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    There seems to be a new GA-EX58-UD5 F10 beta BIOS available at the Gigabyte site. The America link doesn't work yet, but the other regions do.

    Release notes:

    1. Enhanced Memory capability

  4. #2674
    Join Date
    Jan 2010
    Location
    Camberley
    Posts
    15

    Talking Re: Gigabyte Latest BIOS


  5. #2675
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Gigabyte Latest BIOS

    New BIOS:

    GA-X58A-UD7 - F4
    GA-X58A-UD5 - F3
    GA-X58A-UD3R - F3
    GA-EX58-Extreme - F10
    GA-EX58-UD5 - F10
    GA-EX58-UD4 - F8
    GA-EX58-UD4P -F11
    GA-EX58-UD3R - F9
    GA-EX58-UD3R-SLI - F7
    GA-EX58-UD3R (1.6) - FG
    GA-EX58-DS4 -F9


    -Enhanced Memory capability
    -Released 06.Feb 10

    Edit:

    GA-H55-UD3H - F6
    GA-H55M-UD2H - F7
    Last edited by stasio; 02-09-2010 at 01:27 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #2676
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-X58A-UD7 - F4
    GA-X58A-UD5 - F3
    GA-X58A-UD3R - F3
    GA-EX58-Extreme - F10
    GA-EX58-UD5 - F10
    GA-EX58-UD4 - F8
    GA-EX58-UD4P -F11
    GA-EX58-UD3R - F9
    GA-EX58-UD3R-SLI - F7
    GA-EX58-UD3R (1.6) - FG
    GA-EX58-DS4 -F9


    -Enhanced Memory capability
    -Released 06.Feb 10
    Wow, haven't even thoroughly tested F10 yet and F11 appears

  7. #2677
    Join Date
    Aug 2009
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    Can anyone please clarify what "Enhanced Memory capability" means?

    Regards,
    Achelon

  8. #2678
    Join Date
    Aug 2009
    Posts
    56

    Default Re: Gigabyte Latest BIOS

    Haven't tried F11 yet, but the best BiOS so far is F10h, since it gives me the lowest idle power usage and lowest temps for CPU cores.
    F10h vs F10 final (1.225V in F10h | 1.14375V+0.8125V DVID in F10 final)
    1) 10W less power usage in F10h
    2) 1-2C lower temps for each core in F10h
    Gigabyte Z170X-Gaming7 6700k @4.65Ghz, 16GB G.Skill RipJawsV @3240Mhz
    Gigabyte R290 4GB, Samsung 950 Pro, Seagate 6TB + more,
    Corsair H100i GTX, Corsair 750D Air, OCZ-Z850M, Dell UP3216Q

  9. #2679
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Achelon View Post
    Can anyone please clarify what "Enhanced Memory capability" means?

    Regards,
    Achelon
    Means one or all of the following:

    -Certain RAM modules that didn't work, now work fine
    -Some RAM modules overclock better
    -Some that partially worked now work fine

    Quote Originally Posted by Nhawk View Post
    Haven't tried F11 yet, but the best BiOS so far is F10h, since it gives me the lowest idle power usage and lowest temps for CPU cores.
    F10h vs F10 final (1.225V in F10h | 1.14375V+0.8125V DVID in F10 final)
    1) 10W less power usage in F10h
    2) 1-2C lower temps for each core in F10h
    F10h was reporting incorrect CPU temps from the start. Don't compare bioses with one using standard vcore and the other using dynamic vcore.. compare both using standard vcore that means disable DVID on F10 final.

  10. #2680
    Join Date
    Feb 2010
    Location
    Spain
    Posts
    5

    Default Re: Gigabyte Latest BIOS

    hello. my first post :P

    have problems with F9 bios on X58-UD5. the SMART broken on a Jmicron SATA2 controller (JMB322) when AHCI mode is enable (all controllers).

    if connect HDD in Jmicron controller (white slot) when one device is connect to a IHC10R controller (blue slot), the SMART capability disable in Jmicron

    example:

    IHC10R sata -> hdd in -> SMART enable on disk
    Jmicron sata -> hdd out -> SMART disable on disk (of course)

    IHC10R sata -> hdd in -> SMART enable on disk
    Jmicron sata -> hdd in -> SMART disable on disk (?)

    i'm not sure... but if disconnect all hdds, and only connect one in a Jmicron controller, the SMART is enable on this disk


    and other issue: in F9e bios. when hdd connect on Jmicron controller, the SMART only output the Temperature of the disk, but the SMART say disabled (ActiveDisk/Hdtune/Speedfan/CrystalHddInfo/everest/etc in windows, and smartmoontools in linux)

    im not use RAID, but need AHCI for hotwap (i need connect 10Hdds)

    greetings

    UPDATE: (pics)



    UPDATE2: install F10 bios. the issue persist
    Last edited by sl1pkn07; 02-07-2010 at 03:51 PM.

Thread Information

Users Browsing this Thread

There are currently 196 users browsing this thread. (1 members and 195 guests)

  1. AudiTuner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •