Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 285 of 1087 FirstFirst ... 185235275283284285286287295335385785 ... LastLast
Results 2,841 to 2,850 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #2841
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Thanks Stasio, had not made it over to XS yet tonight.

    They should make this fix, the vtt change/shutdown issue, for regular i7's as well, I'll have to ask him about that.

    *edit(

    Ohh, I see his note "also work for Bloomfield as well" I see no need to ask now.

  2. #2842
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Thanks Stasio, had not made it over to XS yet tonight.

    They should make this fix, the vtt change/shutdown issue, for regular i7's as well, I'll have to ask him about that.

    *edit(

    Ohh, I see his note "also work for Bloomfield as well" I see no need to ask now.
    What exactly is hicookie talking about I'm not really understanding it.. is he saying Nehalem CPUs can achieve the same overclock with a lower VTT? Does this apply to EX58 as well?

  3. #2843
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #2844
    Join Date
    Mar 2010
    Location
    Indonesia
    Posts
    6

    Default Re: Gigabyte Latest BIOS

    Hi All,
    This is my first post, just joined here.
    I have a problem with my P55A UD4P.
    Iam using F8 Bios revision
    my setting is
    i5 750 @ 4ghz
    v-core 1.27volt
    vtt = 1.25volt
    VDimm= auto
    Bclk= 200
    Multiplier = 10
    All Cpu feature like eist,turboost is disable

    The problem:
    My memory , which is Team Extreme LV 2000mhz series 9-9-9-24 4gbkit,
    can't boot at all ,
    if i set the memory timing manual, (I have to set the timing to auto to make it boot)
    Also There is some feature in bios at memory section which called "Performance enchance"
    If i set it to normal, it won't boot . i must set it to turbo to make it boot at 2000mhz.
    It Can only boot with 1600mhz memory clock (maximum value) if i set the memory timing manual, if i go above 1600, it wont boot.

    So Is the new Bios f9 can fix it?
    or is there any mistake with my setting
    Thanks very much

  5. #2845
    Join Date
    Mar 2010
    Location
    germany
    Posts
    1

    Question Re: Gigabyte Latest BIOS

    Hello all,

    please don't kill me, but I cannot find any information about the mainbord I am looking for. As far as I could see Gigabyte did not forget the P45 after all - thanks for that!
    Now since some older P45 board got some updates and all P55/H55/H5 and the X58 boards are pretty much supplied, I feel that one release seems to be the black sheep in the ranks of the P45 (UD3 series).
    I am talking about the EP45T-UD3P (rev 1.0) (the one with the DDR3 slots) which seems to have been forgotten since the F8c bios.
    My question is - why?
    Is it the lack of time for testing or is it not important enough for updates? Does anyone know anything new about the board?

    Please help

  6. #2846
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by HugoBoss View Post
    Hi All,
    This is my first post, just joined here.
    I have a problem with my P55A UD4P.
    Iam using F8 Bios revision
    my setting is
    i5 750 @ 4ghz
    v-core 1.27volt
    vtt = 1.25volt
    VDimm= auto
    Bclk= 200
    Multiplier = 10
    All Cpu feature like eist,turboost is disable

    The problem:
    My memory , which is Team Extreme LV 2000mhz series 9-9-9-24 4gbkit,
    can't boot at all ,
    if i set the memory timing manual, (I have to set the timing to auto to make it boot)
    Also There is some feature in bios at memory section which called "Performance enchance"
    If i set it to normal, it won't boot . i must set it to turbo to make it boot at 2000mhz.
    It Can only boot with 1600mhz memory clock (maximum value) if i set the memory timing manual, if i go above 1600, it wont boot.

    So Is the new Bios f9 can fix it?
    or is there any mistake with my setting
    Thanks very much
    If there is a new BIOS then yes please update to it. As for your issues, 2000Mhz is not an easy task for users to get running, it will require a bit of tweaking on your end to get going, auto is not going to work for many settings.

    Please make a new thread with your full specs, and fill out a template from my signature with your current full settings and explain your issue.

    This way we can help you easier and keep track of things.

    Quote Originally Posted by elitaone View Post
    Hello all,

    please don't kill me, but I cannot find any information about the mainbord I am looking for. As far as I could see Gigabyte did not forget the P45 after all - thanks for that!
    Now since some older P45 board got some updates and all P55/H55/H5 and the X58 boards are pretty much supplied, I feel that one release seems to be the black sheep in the ranks of the P45 (UD3 series).
    I am talking about the EP45T-UD3P (rev 1.0) (the one with the DDR3 slots) which seems to have been forgotten since the F8c bios.
    My question is - why?
    Is it the lack of time for testing or is it not important enough for updates? Does anyone know anything new about the board?

    Please help
    Often if they skip a BIOS it is because no issues have been reported with it, and or no improvements are needed. Did you have an issue with the BIOS you are using, if so did you report it to them?

    F8c is the latest still, are you having BIOS related issues? If so what problem are you having?

  7. #2847
    Join Date
    Mar 2010
    Location
    Germany
    Posts
    1

    Default Re: Gigabyte Latest BIOS

    Hey all,

    im new @ this forum.

    i have a question, can i flash bios from F8 without problems to F11? im on a gigabyte X58 Extreme.
    or should i flash F9 and so on?

    thx for ya help, n sry my english is not so good :D

  8. #2848
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Cyv0r View Post
    Hey all,

    im new @ this forum.

    i have a question, can i flash bios from F8 without problems to F11? im on a gigabyte X58 Extreme.
    or should i flash F9 and so on?

    thx for ya help, n sry my english is not so good :D
    yes you can go straight to f11 it will still contain all what the previous bios's have
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  9. #2849
    Join Date
    Aug 2009
    Location
    Netherlands
    Posts
    44

    Default Re: Gigabyte Latest BIOS

    Is the GA-X58A-UD7 bios gone?

  10. #2850

    Default Re: Gigabyte Latest BIOS

    Hey guys,
    is it safe to assume that F12 will be the final bios for the ex58-ud5?
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

Thread Information

Users Browsing this Thread

There are currently 182 users browsing this thread. (3 members and 179 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •