Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 297 of 1087 FirstFirst ... 197247287295296297298299307347397797 ... LastLast
Results 2,961 to 2,970 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #2961
    Join Date
    Mar 2010
    Location
    California
    Posts
    8

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Did you test each one in the same slots, so you are sure that it is a single stick that fails and all the rest do not? If so, sounds like you will need to RMA one of the kits.
    Yes, same slot only one stick gave lots of errors.

    Its a 12GB kit, 6x2GB

  2. #2962
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Update with new BIOS:

    GA-P55A-UD4 - F10
    GA-P55A-UD4P - F9
    GA-P55A-UD3P - F9
    GA-P55A-UD3R - F8


    1. Update CPU microcode
    2. Improve PCIEx16 slot compatibility
    -22/23.Apr 10

    GA-EP45T-UD3LR - F8
    GA-EP45-UD3LR - F11
    GA-EP43T-S3L - F4
    GA-EP43T-UD3L - F6
    GA-EP43-UD3L - F9
    GA-EP41-UD3L - F6


    Support GIGABYTE On/Off Charge
    -22.Apr 10

    Official Gigabyte BIOS's update:

    GA-770TA-UD3 - F3d
    GA-EP41T-UD3L - F3
    GA-P41-ES3G - F5
    GA-P41T-ES3G - F2
    GA-EP41T-USB3 - F3
    GA-G41M-ES2L - F7
    GA-G41M-ES2H - F2
    GA-EG41MF-US2H - F5
    GA-EG41MFT-US2H - F3
    GA-EP43T-USB3 - F3
    GA-P43T-ES3G - F3
    GA-P43-ES3G - F13
    GA-870A-UD3 - F1
    Last edited by stasio; 04-24-2010 at 01:07 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #2963
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Kreed View Post
    Yes, same slot only one stick gave lots of errors.

    Its a 12GB kit, 6x2GB
    Well then, yes it does appear that one stick is faulty then! Did you get it as 12GB or 2 x 6GB? Normally you need to send in the whole set when you RMA, but you may be able to get them to let you keep 6GB at least if it was a 12GB kit, but maybe not?

  4. #2964
    Join Date
    Apr 2010
    Location
    uk
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    thnxx for the information

  5. #2965
    Join Date
    Aug 2009
    Posts
    1

    Default Re: Gigabyte Latest BIOS

    I have an EP45-UD3LR board and a couple posts up I notice there is an updated bios with "Gigabyte on/off charge" support yet when I look at press releases about this feature my board is not listed and does not have a specified "port" on the board for it...if I install the driver on Gigabyte's site and flash the f11 bios will it work? Which port am I supposed to use?

  6. #2966
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by pdawg17 View Post
    I have an EP45-UD3LR board and a couple posts up I notice there is an updated bios with "Gigabyte on/off charge" support yet when I look at press releases about this feature my board is not listed and does not have a specified "port" on the board for it...if I install the driver on Gigabyte's site and flash the f11 bios will it work? Which port am I supposed to use?
    They likely just decided to add it in anyway, even if it was not listed in the press release you read. It should work if it is noted in the BIOS change logs, not sure what port you would use so you would probably just need to try them or use the same port that is specified on other models.

    It may be any port, I have not seen anything about specified ports.

  7. #2967
    Join Date
    May 2009
    Posts
    56

  8. #2968
    Join Date
    Sep 2009
    Posts
    15

    Default Re: Gigabyte Latest BIOS

    I've noticed that when I install a new BIOS I get the full screen logo showing up properly at POST but after I switch to AHCI mode and make a number of other changes I don't ever see that GIGABYTE logo screen again.

    The first thing I see is the AHCI device listing that is why I suspect the AHCI mode is the culprit.

    Some of the other changes I make are: disable all the options I don't use (2nd LAN, USB 3.0, eSATA, GSATA3.0, Parallel Port, Serial Port), set my default video detect to PEG2, power up on Mouse (which doesn't seem to work), floppy drive to None and disable the third boot device so its just HD and then CDROM.
    MB: Gigabyte P55A-UD4P - BIOS F9
    CPU: Intel Core i7 860 2.8GHz - Scythe Ninja Plus RevB
    RAM: Crucial 2GB (x2) DDR3-1333 CT2KIT25664BA1339
    Disks: Intel X25-M 80GB (boot), WD1001FALS Caviar Black 1TB (x2)
    Case: Antec P183 - Corsair HX620W - Scythe 120mm (x2), Noctua 120mm (x2)
    Video: Diamond Radeon 4850 512MB - Zalman VF-900CU
    LCD: Dell 20" 2007FP (x2)
    Sound: Logitech Z-2300 THX
    Router: Linksys WRT54GL v1.1 - DD-WRT v24-sp2 (07/21/09) std
    OS: Windows 7 Ultimate 64-bit

  9. #2969
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Are you disabling "Full Screen Logo"? This is the setting that "should" disable/enable the GIGABYTE image.

    If you are leaving that enabled, yet it still disappears you will need to manually go through your changes one by one until you find the setting that is also disabling it.

    Once you do please report it here, and ask them to forward to the BIOS engineers
    GIGABYTE - Support&Download - Technical Service Zone

    Be sure to tell them motherboard model, BIOS version, and exact setting that disables the GIGABYTE Logo

  10. #2970
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Official Gigabyte BIOS's update:

    GA-880GMA-UD2H(v2.0) - F1
    GA-880GA-UD3H - F1
    GA-790XTA-UD4 - F3g

    Leaked beta BIOS:
    GA-MA790FXT-UD5P - F8g
    Last edited by stasio; 05-07-2010 at 07:13 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 193 users browsing this thread. (2 members and 191 guests)

  1. AudiTuner,
  2. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •