Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 300 of 1087 FirstFirst ... 200250290298299300301302310350400800 ... LastLast
Results 2,991 to 3,000 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #2991
    autocrosser's Avatar
    autocrosser is offline Junior Member
    Join Date
    Jan 2009
    Location
    Pacific-Northwest
    Posts
    56

    Default Re: Gigabyte Latest BIOS

    Interesting--I just tried the 14D beta for X58-UD4P & it flashed perfectly---but locked up all my Linux installs except for Enlightenment--Windows XP booted normally. I went back to the stable 13 bios & everything worked normally. Anyone know the differences between 13 & 14D?

  2. #2992
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: Gigabyte Latest BIOS

    F14d for UD4P is by far the best bios for me so far. It cleared up all my overclock issues and there is far less vdroop. 1.36250v with LLC off gave 1.296v load now that gives 1.328v load. Down to 1.3435v and load is 1.312v and still stable.

  3. #2993
    autocrosser's Avatar
    autocrosser is offline Junior Member
    Join Date
    Jan 2009
    Location
    Pacific-Northwest
    Posts
    56

    Default Re: Gigabyte Latest BIOS

    I've got the 14B, so I'll try that one & post back---will be back 10~15 minutes.

  4. #2994
    autocrosser's Avatar
    autocrosser is offline Junior Member
    Join Date
    Jan 2009
    Location
    Pacific-Northwest
    Posts
    56

    Default Re: Gigabyte Latest BIOS

    Verified that the 14B won't work with either one of my Ubuntu installs...as soon as I go back to 13 they boot without problems.

  5. #2995
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Not sure what would cause that. Are you using the same BIOS SATA Settings? Did you disable backup BIOS to HDD?

    Best thing to do is report the issue to the tech team and ask them to forward to the BIOS engineers. Be sure you tell them your full specs, and the issues with the current beta's in detail and tell them which previous BIOSes worked fine
    http://www.gigabyte.com.tw/Support/ServiceCenter.aspx

  6. #2996
    autocrosser's Avatar
    autocrosser is offline Junior Member
    Join Date
    Jan 2009
    Location
    Pacific-Northwest
    Posts
    56

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Not sure what would cause that. Are you using the same BIOS SATA Settings? Did you disable backup BIOS to HDD?

    Best thing to do is report the issue to the tech team and ask them to forward to the BIOS engineers. Be sure you tell them your full specs, and the issues with the current beta's in detail and tell them which previous BIOSes worked fine
    GIGABYTE - Support&Download - Technical Service Zone
    Hmmm---same SATA BIOS settings...I have had backup BIOS to HDD disabled from the very first, so that is the same also. I'll get the specs together within the next couple of days--It's interesting that Enlightenment (Debian-based) works--it is using a older kernel than either of the Ubuntu installs.....

  7. #2997
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    K, just checking to be sure!

    Not sure why this would be, I don't use linux or ubutnu myself so I couldn't even start to help, or even guess what it would be

  8. #2998
    Join Date
    May 2010
    Location
    Finland, Eura
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    Stasio, would you also list latest Gigabyte AMD motherboard bioses to this same thread?

  9. #2999
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by BulldogPO View Post
    Stasio, would you also list latest Gigabyte AMD motherboard bioses to this same thread?
    No,because no space and from Taiwan,I have access only to listed Intel based BIOS's.
    Btw,I will post latest BIOS's released officially by GBT.

    Updated with:

    GA-X58A-UD7 - F7h - 23.Apr 10
    GA-X58A-UD5 - F6e - 27.Apr 10

    -Fix Gulftown (Vdimm auto voltage)
    -Special JZ BIOS
    Last edited by stasio; 05-03-2010 at 09:27 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #3000
    autocrosser's Avatar
    autocrosser is offline Junior Member
    Join Date
    Jan 2009
    Location
    Pacific-Northwest
    Posts
    56

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    K, just checking to be sure!

    Not sure why this would be, I don't use linux or ubutnu myself so I couldn't even start to help, or even guess what it would be
    Thanks!! I'm sure it must something strange. I'll look in the system & boot logs to see if anything stands out.

Thread Information

Users Browsing this Thread

There are currently 190 users browsing this thread. (2 members and 188 guests)

  1. AudiTuner,
  2. McQuint

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •