Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 308 of 1088 FirstFirst ... 208258298306307308309310318358408808 ... LastLast
Results 3,071 to 3,080 of 10874

Thread: GIGABYTE Latest Beta BIOS




  1. #3071
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Sorry, I forgot to mention rev 2.0 also adds a dedicated ON/Off USB Port and a new ethernet too, but still nothing is wrong with the current versions
    Rev.2.0 looking good,are UD7 next?
    Last edited by stasio; 05-21-2010 at 02:08 AM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #3072
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3073
    Join Date
    May 2009
    Posts
    56

  4. #3074
    Join Date
    Aug 2009
    Posts
    31

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by sirioo View Post
    - Realtek PCIe GBE Family Controller Series v2.34 (03/20/10)
    Thanks, do you know what was improved in this version?
    Case: Antec Three Hundred Two
    MB: GA-X58A-UD3R (rev. 1.0) F8B (Realtek LAN ROM v2.56, Intel(R) RAID ROM v12.7.0.1936, JMicron 1.07.28, Marvell 88SE9128 Bios v1.0.0.1033/FW 2.2.0.1125)

    PC: Intel Core i7-920 D0 | 6GB DDR3 Corsair Dominator @1600 (8-8-8-24) | Samsung 830 256GB SSD + 2x1TB HDD's | NVIDIA GTX 660 | Samsung T260 26"
    OS: Windows 7 Ultimate SP1 x64 | Windows 8 Pro x64
    | Mac OS X Mountain Lion 10.8.4 | Ubuntu 13.04
    Gigabyte apparently stopped releasing BIOS updates for X58 series

  5. #3075
    Join Date
    May 2010
    Location
    USA
    Posts
    150

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Sorry, I forgot to mention rev 2.0 also adds a dedicated ON/Off USB Port and a new ethernet too, but still nothing is wrong with the current versions
    Yeah I saw that in this product guide - GA-X58A-UD5 (rev. 2.0) - GIGABYTE - Product - Motherboard - Overview
    - My System Specs -
    GA-X58A-UD5 MB (F6 bios)
    Core i7-950 @ 3.8GHz Processor
    Noctua NH-C12P SE14 CPU Cooler
    6 gig Corsair Dominator - TR3X6G1600C8D
    ATI Radeon HD6950 2Gig Video Card
    Creative X-Fi Titanium Pro Souncard
    Antec Signature SG-850 PS
    Cooler Master HAF X
    Win7 Ult x64

  6. #3076
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: Gigabyte Latest BIOS

    Official Gigabyte BIOS's update:

    GA-X58A-UD9 - F2e - 20.May 10
    GA-X58A-UD9 - F2

    - 1. Improved memory compatibility
    - 2. Fixed hang up in BIOS M.I.T. page when using USB keyboard
    - 21.May 10

    GA-H55N-USB3 - F2
    Last edited by stasio; 05-22-2010 at 12:47 PM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #3077
    Join Date
    Apr 2009
    Posts
    32

    Default Re: Gigabyte Latest BIOS

    how about "unleashing" some BIOS versions that actually work with the AMD x6 CPU's?

    CPU: AMD Phenom II X6 1055T @3.5ghz - H2O
    Mobo: Gigabyte GA-MA790FXT-UD5P (BIOS: F8k)
    RAM: OCZ3P1600LVAM4GK (1000mhz@1.7v)
    GPU: Gigabyte 9800GTX (800-1200-1800)
    PSU: Corsair CMPSU-650TXEU (650W)

  8. #3078
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    Stasio

    Why not adding the EP45T USB3P to the list ?

    Cheers !
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  9. #3079
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: Gigabyte Latest BIOS

    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #3080
    Join Date
    Sep 2009
    Posts
    15

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Quote Originally Posted by GTVic View Post
    I've noticed that when I install a new BIOS I get the full screen logo showing up properly at POST but after I switch to AHCI mode and make a number of other changes I don't ever see that GIGABYTE logo screen again.

    The first thing I see is the AHCI device listing that is why I suspect the AHCI mode is the culprit.

    Some of the other changes I make are: disable all the options I don't use (2nd LAN, USB 3.0, eSATA, GSATA3.0, Parallel Port, Serial Port), set my default video detect to PEG2, power up on Mouse (which doesn't seem to work), floppy drive to None and disable the third boot device so its just HD and then CDROM.
    Are you disabling "Full Screen Logo"? This is the setting that "should" disable/enable the GIGABYTE image.

    If you are leaving that enabled, yet it still disappears you will need to manually go through your changes one by one until you find the setting that is also disabling it.

    Once you do please report it here, and ask them to forward to the BIOS engineers
    GIGABYTE - Support&Download - Technical Service Zone
    Sorry for the delay, I believe the issue is when you start disabling the integrated peripherals you don't use, then the POST time is reduced and the full-screen logo doesn't have time to display.

    When you start/restart the monitor is initially in sleep mode, by the time the monitor wakes up from sleep mode the logo is gone.

    I tested by adjusting the settings one at a time as you suggested, the ones that make the biggest difference are the IDE Controller and the ESATA and GSATA. Just disabling the IDE controller cuts about 3-4 seconds off the POST time and you only see the logo for 2 seconds instead of 5+ seconds. Once the ESATA and GSATA and serial/parallel are disabled then the logo never shows.
    MB: Gigabyte P55A-UD4P - BIOS F9
    CPU: Intel Core i7 860 2.8GHz - Scythe Ninja Plus RevB
    RAM: Crucial 2GB (x2) DDR3-1333 CT2KIT25664BA1339
    Disks: Intel X25-M 80GB (boot), WD1001FALS Caviar Black 1TB (x2)
    Case: Antec P183 - Corsair HX620W - Scythe 120mm (x2), Noctua 120mm (x2)
    Video: Diamond Radeon 4850 512MB - Zalman VF-900CU
    LCD: Dell 20" 2007FP (x2)
    Sound: Logitech Z-2300 THX
    Router: Linksys WRT54GL v1.1 - DD-WRT v24-sp2 (07/21/09) std
    OS: Windows 7 Ultimate 64-bit

Thread Information

Users Browsing this Thread

There are currently 183 users browsing this thread. (4 members and 179 guests)

  1. AudiTuner,
  2. Mseirco,
  3. profJim,
  4. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •