Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 313 of 1087 FirstFirst ... 213263303311312313314315323363413813 ... LastLast
Results 3,121 to 3,130 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #3121
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Last edited by stasio; 06-08-2010 at 12:37 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #3122
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Official Gigabyte BIOS's update:

    GA-EP45T-UD3LR - F10
    -Improve Audio compatibility
    -07.Jun 10
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3123
    Join Date
    Apr 2009
    Posts
    32

    Default Re: Gigabyte Latest BIOS

    when will the AMD bios be updated? im still waiting to acctually use my x6 which lays here for over 1 month now.... thats on a 790fx chipset...

    here are some of the problems with the bios: (sorry for the german but i already spent to much time with all this so you need to translate it yourself)
    GA-MA790FXT-UD5P (BIOS F8H):
    Cool&Quiet:
    ok diese option scheint irgendwie mit derm neuen performance modi zusammen zu hängen.
    ich musste feststellen dass nur ein "normaler" betrieb möglich ist wenn C&Q "enabled" und CPB "disabled" ist. (CPB= Core Performance Boost)

    - C&Q "enabled" und CPB "disabled" --> manchmal bleibt core 0 auf multi x4 trotz 100% cpu last, restliche cores auf x14

    - C&Q "disabled" und CPB "disabled" --> core 0 immer auf multi x4, restliche cores auf x14

    - C&Q "disabled" und CPB "enabled" --> cpu multis gehen amok... scheint willkürlich cores auf multi x4 zu locken obwohl C&Q nicht aktiv ist (benötigt ausführliche tests)

    CPU:
    - Clock Ratio: kann beim x6 1055T auf 16.5 gesetzt werden trotz max multi von 14 (16.5 scheint der Turbo multi zu sein)

    EC Firmware Selection:
    - wenn auf Hybrid dann kann die core temperatur nicht ausgelesen werden (ist normal also kein bug)

    RAM:
    - sometime (during over****ing) when i set my ram to x4 multi (800mhz) it booted with a x5.33 multi (1066mhz). not sure why this happened but will try to reproduce this.

    - reproduziert: CPU Multi auf 14 und den FSB auf 272 (ka ob dies relevant ist, hab damit das verhalten reproduziert) und so ziemlich alles andere bis auf einige Spannungen sind auf auto, nun wird der RAM Multi wenn er auf auto ist auf x5.33 gesetzt was ~1450mhz entspricht. wenn man nun den ram multi manuell auf x4 (108 runter setzt dann bekommt man einen "Power error" - beep Code beim rebooten!

    - "Refresh Cycle Time" wird evtl falsch gesetzt (mit CPUTweaker und AMD Overdrive ausgelesen). im bios wurde ein wert von 160ns/110ns eingestellt und beide programme melden einen wert von 300ns.


    - obwohl der ram 1600mhz@1.65v machen sollte muss ich ab 1333 anfangen mehr spannung drauf zu geben damits nur annähernd stabil läuft (1450mhz@1.75V und immer noch nicht stabil). mit dem alten bios (F7) verhielt sich der ram "normal".

    CPU multi nach reset?
    ich hab einen CPU mit "gelocktem" multi auf x14 (geht zwar mit turbo auf x16.5, ist aber nicht manuell einstellbar) und laut dieser meldung wird der multi auf x14.5 gesetzt obwohl er vermutlich x14 sein sollte.


    NB Clock:
    - auch hier wird der wert unabhängig vom manuell festgelegten ne gesetzt, bei einem fsb von 272 wird zufällig die NB frequenz obwohl der multi im bios auf x7 gesetzt ist auf x10 erhöht...
    Last edited by kromar; 06-09-2010 at 01:07 AM.

    CPU: AMD Phenom II X6 1055T @3.5ghz - H2O
    Mobo: Gigabyte GA-MA790FXT-UD5P (BIOS: F8k)
    RAM: OCZ3P1600LVAM4GK (1000mhz@1.7v)
    GPU: Gigabyte 9800GTX (800-1200-1800)
    PSU: Corsair CMPSU-650TXEU (650W)

  4. #3124
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    We mainly host Intel BIOS here, of course if/when Stasio is given AMD BIOSes he will post them, but there isn't really anything we can do to speed up AMD BIOS progress.

    If you guys are having issues with certain things caused by current BIOSes please send in a report, and if the issue has been or can be easily fixed the will normally email you the next beta BIOS
    http://www.gigabyte.com.tw/Support/ServiceCenter.aspx

  5. #3125
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Last week Taiwan change/refresh web page.New link is now:
    GIGABYTE GTS
    or
    http://www.gigabyte.com.tw/support-d...l-support.aspx
    Last edited by stasio; 06-10-2010 at 08:06 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #3126
    Join Date
    Jun 2010
    Location
    Australia
    Posts
    11

    Default Re: Gigabyte Latest BIOS

    Great forum you have here. I just signed up to share with you a BIOS update from Gigabyte which might help some people.

    GA-EX58-Extreme - F13h

    I was having problems with my motherboard not posting with a USB mouse and keyboard plugged in, with F9-F12 GA-EX58-EXTREME BIOS but this update has fixed it

  7. #3127
    Join Date
    Apr 2009
    Posts
    32

    Default Re: Gigabyte Latest BIOS

    so how about changing the title of this thread to latest GB -Intel bios so nobody gets confused?

    CPU: AMD Phenom II X6 1055T @3.5ghz - H2O
    Mobo: Gigabyte GA-MA790FXT-UD5P (BIOS: F8k)
    RAM: OCZ3P1600LVAM4GK (1000mhz@1.7v)
    GPU: Gigabyte 9800GTX (800-1200-1800)
    PSU: Corsair CMPSU-650TXEU (650W)

  8. #3128
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: Gigabyte Latest BIOS

    hi, hope its ok to post in this section, otherwise move please.

    had my ud7 now for a little while, and have been trying out the beta bioses.

    Heres my issue.

    ive updated to F6, then beyond into beta bioses,

    Now even when i didnt have legacy usb mode enabled, i was oddly able to boot to bios using a usb keyboard...
    However i enabled usb legacy keyboard now.

    Next, when i got to bios F7j, the usb keyboard failed to allow me into the bios...eeeek,
    ok, not a problem i just reflashed back to a version F6, in order to be able to get the usb keyboard to work again.

    Right, flashed back to F6, tried the usb keyboard to get into bios, and guess what, Dam, doesent work....

    so now im having to get into the bios with an old ps2 keybaord.

    The annoying thing is it always used to work with a usb keyboard.....

    Well i guess i shouldnt of messed about with it eh?

    im now on F7p and nope still cant get to bios using usb keyboard.

    The keyboard works fine however once booted into windows.

    One confession, is i used @bios, which isnt ideal i know.

    However now as usb active on start is an issue, looks like i wont be able to boot to a bios file using a flash drive and qflash.....

    Help!!!!!!!!.

    Oh, this is my first post here, so will be putting up my pro case build in the appropriate thread later...
    Its a Monster,,, for sure.

    Please DO NOT USE @BIOS!!.
    Now i wish id read this earlier.
    Last edited by Pablo; 06-10-2010 at 01:26 AM.

  9. #3129
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Kyosukenasai,thanks for share.
    BIOS is dated 01.Jun 10.
    Pablo,UD7 owners will respond soon,as I know with BIOS F7p USB issue is fix.
    Which keyboard you have?
    Edit:
    For EX58 series final BIOS cooming soon.
    Last edited by stasio; 06-10-2010 at 07:59 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #3130
    Join Date
    Jun 2010
    Location
    Uk
    Posts
    42

    Default Re: Gigabyte Latest BIOS

    What rated Psu do you have? also if your usb keyboard sometimes drops out , unplug and plug back in.. what Keyboard is it ?



    Quote Originally Posted by Pablo View Post
    hi, hope its ok to post in this section, otherwise move please.

    had my ud7 now for a little while, and have been trying out the beta bioses.

    Heres my issue.

    ive updated to F6, then beyond into beta bioses,

    Now even when i didnt have legacy usb mode enabled, i was oddly able to boot to bios using a usb keyboard...
    However i enabled usb legacy keyboard now.

    Next, when i got to bios F7j, the usb keyboard failed to allow me into the bios...eeeek,
    ok, not a problem i just reflashed back to a version F6, in order to be able to get the usb keyboard to work again.

    Right, flashed back to F6, tried the usb keyboard to get into bios, and guess what, Dam, doesent work....

    so now im having to get into the bios with an old ps2 keybaord.

    The annoying thing is it always used to work with a usb keyboard.....

    Well i guess i shouldnt of messed about with it eh?

    im now on F7p and nope still cant get to bios using usb keyboard.

    The keyboard works fine however once booted into windows.

    One confession, is i used @bios, which isnt ideal i know.

    However now as usb active on start is an issue, looks like i wont be able to boot to a bios file using a flash drive and qflash.....

    Help!!!!!!!!.

    Oh, this is my first post here, so will be putting up my pro case build in the appropriate thread later...
    Its a Monster,,, for sure.

    Please DO NOT USE @BIOS!!.
    Now i wish id read this earlier.
    Gigabyte X58A-UD7 (Rev 1),980x ,True Ultra-120 eXtreme Rev.C,FM122 Cpu Fan,Dominator GT 6GB Air flow pro+fan , GTX 480, Prelude XFI, Corsair 850Hx CoolerMaster 830

Thread Information

Users Browsing this Thread

There are currently 192 users browsing this thread. (5 members and 187 guests)

  1. AudiTuner,
  2. gbis,
  3. sinnedone,
  4. thedukelebt,
  5. yahfz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •