Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 320 of 1087 FirstFirst ... 220270310318319320321322330370420820 ... LastLast
Results 3,191 to 3,200 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #3191
    Join Date
    Jun 2010
    Location
    TT
    Posts
    13

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by aquafina View Post
    anyone updated bios ud7 f7p to f7r?

    the update went fine. I used Q-Flash, it showed erasing and updating till the half bar and the other half bar went very fast in a sec then verifying and completed. The PC boots fine and my old settings working fine, just curious about this thing.
    Yes, I see this too and it worried me quite a bit! I flashed a second time to be sure it wasn't a glitch and saw the same.

    I had TONS of issues with F7q (unreleased/faulty) and had to recover my board via shorting 20-30 times in trying to get it to work because I was assured several times the BIOS engineers tested it and re-tested it and it worked fine, but it did not AT ALL. I kept trying because they assured me QPI Slow mode worked properly in it, so I was determinded to get it to flash, but no luck.

    So needless to say, once I saw this issue with F7r during the flash I thought I would be getting out my trustry tweezers to short the board and recover again. It works though, but not sure why the flash process acts like that, I ended up going back to F7p myself because I need to stay on that as I am in the middle of collecting data for a review so I plan to keep the same BIOS throughout

    I only flashed to F7r to see if the BIOS was corrected from f7q issues, and it was.

  2. #3192
    Join Date
    Jan 2010
    Location
    Newegg
    Posts
    31

    Default Re: Gigabyte Latest BIOS

    Thank you Lsd for the clarification

    Well, I think this fast flash happens when no real changes in the bios itself happened, I mean someone can flash from F6 to F7r and it will be normal and someone else can flash from F7p to F7r and it will be fast flashing maybe they are just same with the name change bug in the bin files with F7p as JZ shows no changelog. And before I flash to any bios I always wait till he write successfully flashed and nothing negatives.
    F7q is unreleased Info: Failure Code 18/28 I wonder how gigabyte would introduce a bios like that which doesn't even work?
    It has been over 3 months now and still no official F7, this is a long time for a new product like that, F6 doesn't even have the vdimm bug fix with gulftown which could be dangerous for the CPU and it is the latest bios, they should have been released a new official bios for that. Not everyone use beta bios.
    Last edited by aquafina; 06-20-2010 at 03:13 PM.
    i7 920 D0 | UD7 F7r MOD | 6GB Corsair Dominator GT 1600 7-7-7 | HD4890 | WD 1TB | Antec Quattro 850w

  3. #3193
    Join Date
    Jun 2010
    Location
    TT
    Posts
    13

    Default Re: Gigabyte Latest BIOS

    Ya I think you might be right on that to some extent, I have seen previous BIOS flash only 940-960k in DOS, but never seen this happen in Qflash. Even if you flash the same BIOS again in flashes the same as flashing an older BIOS, few sections at a time erase/write, ect as it normally should. So not sure, but I suspect you may be onto something though.

    They sent me that BIOS a few weeks ago, and I tried for a week or two to convince them it would not flash properly but they could not reproduce my results and keep insisting that it worked fine. I tried a few different CPU's to be sure, and probably 30 flashes various ways and could never get it to work, it would only brick the boards. They probably sent that BIOS to JZ to see if he ran into the same issues that I did, not sure? Hopefully they were kind enough to let him know up front about the issues, and not just give him the file without him knowing what he might run into by flashing it.

    I test some BIOSes personally before they are posted here, so this F7q was not released so to speak, it was just sent to me for testing and JZ seems to have been given it as well a few weeks later. Since they could not reproduce my results they may have thought it was ok and just gave it to JZ because it worked for them, not sure why they would or why they could not reproduce my results, but that BIOS for sure bricks the board and you must short the Main BIOS to recover.

    I am sure they will be putting out a F7 final pretty soon, I just wish they would fix QPI slow mode first!
    Last edited by Lsdmeasap-Test; 06-20-2010 at 03:55 PM.

  4. #3194
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Official beta BIOS update:

    GA-H55M-S2HP -F4e
    GA-H55M-S2H - F6m
    GA-H55M-D2H - F2a
    GA-H55N-USB3 - F4b
    GA-H55-USB3 - F6a
    GA-H57M-USB3 - F7a
    GA-H55M-USB3 - F8a
    GA-P55-UD3L-TPM - F7a
    GA-P55-US3L - F7a
    GA-P55-US3L(v2.0) - FHa
    GA-P55-UD3L(v2.0) - FHa

    GA-H55-UD3H - F9a
    GA-H55M-UD2H - F10a
    GA-P55-UD3 - F9a
    GA-P55-UD3L - F7a
    GA-P55M-UD2 - F11c -21.June 10

    -Improve Intel Turbo Boost compatibility
    -18.June 10
    Last edited by stasio; 06-23-2010 at 12:44 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #3195
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Last edited by stasio; 06-23-2010 at 12:25 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #3196
    Join Date
    Jun 2010
    Location
    S.Texas
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    Add the GA-P55-USB3 to the list of new beta bios. f6a

  7. #3197
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by racingx View Post
    Add the GA-P55-USB3 to the list of new beta bios. f6a
    Already posted a few days ago (18.June 2010).
    http://forums.tweaktown.com/f69/giga...tml#post360559

    Btw,
    Official BIOS update:

    GA-EG45M-UD2H - F4
    GA-73PVM-S2H - F9d
    GA-MA78GPM-DS2H -F6e
    Last edited by stasio; 06-24-2010 at 12:04 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #3198
    Join Date
    Mar 2005
    Posts
    28

    Default Re: Gigabyte Latest BIOS

    I have the GA-X58A-UD3R board with the lastest F6j beta bios on it, not sure yet if this is a board problem, GFX card problem, Bios problem, or Game problem, just let it be known before I continue that I have tried the latest drivers for my GFX cards as well as the 2 previous releases and also tried various bioses, and also tried game fixes for known issues and the problem still remains.

    Firstly last weekend I brought two new GFX cards, 2 x Sapphire ATI 5830's, hooked them up in my system in crossfire, and my board wouldnt post, it would just power on, after about one minuite of being powered on all i would hear was a very rapid set of bios bleeps, then it would power itself down and do the same again, eventually I got it working after alot of stress and ready to throw the thing at the wall, dont know what i did to get it working but it worked.

    Next problem, is when I play Call of Duty Modern Warefare 2 online, with crossfire enabled I get menu lockup's I never actually get in to play any games, if I disable crossfire the game runs fine.

    If anyone knows whats going on here I would love to here from you.

    by the way, I have the rev 1.0 board and dont have any whinning problems or anything wrong with this board at all, its the best x58 board ive owned to date, this is the first issue im experienceing with this system.

  9. #3199
    Join Date
    Jun 2010
    Location
    TT
    Posts
    13

    Default Re: Gigabyte Latest BIOS

    Are you using the latest BIOS? Have you tested each card by itself as the main card to see if both are stable?

    Are you setting things up yourself in the BIOS? Please make a new thread with your full specs and your issue again so we can better keep track of your discussion

  10. #3200
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Official Gigabyte BIOS update:

    GA-880GM-D2H(v1.3) - F2
    GA-890GPA-UD3H(v2.1) - FC
    GA-870A-UD3(v2.1) - F2
    GA-H55M-S2 - F2
    GA-G41M-combo - F3
    GA-P43T-ES3G - F5
    GA-P55-UD3L-TPM(v1.1) - FE

    GA-EP43T-S3L - F6
    GA-EP43T-UD3L - F8

    Updated with new BIOS:

    GA-P55A-UD7 - F6f - 25.Jun 10
    GA-P55A-UD6 - F10d - 23.Jun 10
    GA-P55A-UD5 - F11d - 23.Jun 10
    GA-P55A-UD4 - F12b - 21.Jun 10
    GA-P55A-UD4P - F11f - 22.Jun 10
    GA-P55A-UD3 - F9e - 22.Jun 10
    GA-P55A-UD3R - F10 - 24.Jun 10

    GA-P55-UD6 - F10d - 23.Jun 10
    GA-P55-UD6-C - F10d - 23.Jun 10
    GA-P55-UD5 - F10e - 23.Jun 10
    GA-P55-UD4 - F9d - 22.Jun 10
    Last edited by stasio; 06-26-2010 at 01:25 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (5 members and 193 guests)

  1. AudiTuner,
  2. sinnedone,
  3. stasio,
  4. thedukelebt,
  5. yahfz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •