Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 339 of 1088 FirstFirst ... 239289329337338339340341349389439839 ... LastLast
Results 3,381 to 3,390 of 10871

Thread: GIGABYTE Latest Beta BIOS




  1. #3381
    Join Date
    Aug 2010
    Location
    Somewhere
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    Hi,
    I'm new to the forum...

    On my P55M-UD4, I'm experiencing USB problems since F10...
    My USB mouse goes off upon boot.
    Unfortunately, F11 doesn't solve it.

    Only way to get the mouse back is by unplugging and replugging it.
    The same mouse works without any issues under F9 and on other computers.

    I don't use windows, but on linux, I see the following error in the logs:
    "usb 4-1: device not accepting address x, error -71"
    and
    "Unable to enumerate usb device on port 1"

    A detailed description of the symptoms can be found in: tonymacx86 Forum View topic - WARNING - Possible Issues with GA-P55M-UD4 BIOS F10

    I tested also with an ancient USB MS-Mouse v1.1A, an A4tech, and a Vivanco.

    Each one behaves differently under F11...
    But all are usable except for my small 'Tech Mobility'...

    Now, if I unplug and replug the Tech Mobility one, once the system has booted, everything is OK.

    Don't know what changed between F9 and F10, but it definitely doesn't do good for my USB mouse. F11 seems similar to F10 in terms of USB.

    Will be glad to beta test !

    Thanks,
    Lnx2Mac
    My Blog: http://lnx2mac.blogspot.com/
    My Build: GA-P55M-UD4 | i7-860 | 4x2GB G.Skill Eco F3-12800CL7D-4GBECO | Mugen-2 Rev.B
    GV-N98TSL-1GI Silent Cell | SAMSUNG T260HD 1920x1200
    SAMSUNG Spinpoint F3 HD103SJ 1TB | Sony-Optiarc AD-5240S 24X DVD+R | Antec Sonata Designer 500

  2. #3382
    Join Date
    Aug 2010
    Location
    Somewhere
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    Some more info...

    Since replacing the mouse, a new problem appeared...

    Upon waking up from sleep, the keyboard is now unresponsive.

    The only way out of it is by unplugging it and/or resetting/probing all USB buses.

    Don't think we can blame both the mouse and now the Teac Keyboard... :(

    Thanks,
    Lnx2Mac
    My Blog: http://lnx2mac.blogspot.com/
    My Build: GA-P55M-UD4 | i7-860 | 4x2GB G.Skill Eco F3-12800CL7D-4GBECO | Mugen-2 Rev.B
    GV-N98TSL-1GI Silent Cell | SAMSUNG T260HD 1920x1200
    SAMSUNG Spinpoint F3 HD103SJ 1TB | Sony-Optiarc AD-5240S 24X DVD+R | Antec Sonata Designer 500

  3. #3383
    Join Date
    May 2010
    Location
    USA
    Posts
    150

    Default Re: Gigabyte Latest BIOS

    Have a look through this thread.... ga-x58a-ud5 disappearing mouse, intel RST issues. It has some settings you might want to check.

    Good luck
    - My System Specs -
    GA-X58A-UD5 MB (F6 bios)
    Core i7-950 @ 3.8GHz Processor
    Noctua NH-C12P SE14 CPU Cooler
    6 gig Corsair Dominator - TR3X6G1600C8D
    ATI Radeon HD6950 2Gig Video Card
    Creative X-Fi Titanium Pro Souncard
    Antec Signature SG-850 PS
    Cooler Master HAF X
    Win7 Ult x64

  4. #3384
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,693

    Default Re: Gigabyte Latest BIOS

    Last edited by stasio; 08-14-2010 at 12:57 AM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #3385
    Join Date
    Aug 2010
    Location
    Somewhere
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by sygnus21 View Post
    Have a look through this thread.... ga-x58a-ud5 disappearing mouse, intel RST issues. It has some settings you might want to check.
    sygnus21,
    Thanks for your reply, I looked at that thread, and no surprises.

    I ran on this mobo F8, F9, F10, F11, always with the same settings (fully depicted in Optimal BIOS Configuration [Lnx2Mac's Blog] ), but these USB issues started on F10, and also happen with the "loaded optimized defaults" + AHCI + HPET@64bit.

    As said, I don't run Windows on my rig, so if those were the settings you were referring to, well, can't do it ;)

    Thanks again !
    My Blog: http://lnx2mac.blogspot.com/
    My Build: GA-P55M-UD4 | i7-860 | 4x2GB G.Skill Eco F3-12800CL7D-4GBECO | Mugen-2 Rev.B
    GV-N98TSL-1GI Silent Cell | SAMSUNG T260HD 1920x1200
    SAMSUNG Spinpoint F3 HD103SJ 1TB | Sony-Optiarc AD-5240S 24X DVD+R | Antec Sonata Designer 500

  6. #3386
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    155

    Default Re: Gigabyte Latest BIOS

    I don't know if this is useful information for anyone with the USB mouse problems with recent beta bioses.

    I updated the bios on an X58A-UD7 system to F7v recently and immediately had problems with the mouse not functioning, Windows 7 (64-bit) not recognizing other USB connected devices, etc. Windows stated that no drivers were installed. I rebooted many times without any change. Finally, I just unplugged the USB mouse and other devices and moved them around to different USB ports. When I rebooted to Windows, each one loaded the proper driver and began functioning properly. I haven't had a problem since. Still using the F7v beta bios without problems.

  7. #3387
    Join Date
    Aug 2010
    Location
    Somewhere
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    Ed1,
    I actually tested each one of the 12 USB ports on my mobo :(

    Same results... Thanks for your reply., anyway !
    My Blog: http://lnx2mac.blogspot.com/
    My Build: GA-P55M-UD4 | i7-860 | 4x2GB G.Skill Eco F3-12800CL7D-4GBECO | Mugen-2 Rev.B
    GV-N98TSL-1GI Silent Cell | SAMSUNG T260HD 1920x1200
    SAMSUNG Spinpoint F3 HD103SJ 1TB | Sony-Optiarc AD-5240S 24X DVD+R | Antec Sonata Designer 500

  8. #3388
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lnx2Mac View Post
    Ed1,
    I actually tested each one of the 12 USB ports on my mobo :(

    Same results... Thanks for your reply., anyway !
    does that mb have usb3? try disabling it and see if it works
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #3389
    Join Date
    Jun 2010
    Location
    Greece
    Posts
    25

    Default Re: Gigabyte Latest BIOS

    In my case UD7 works perfect (all usb ports G15+mouse) with F7w which is now also available officially by gigabyte.

  10. #3390
    Join Date
    Jul 2010
    Location
    Thailand
    Posts
    4

Thread Information

Users Browsing this Thread

There are currently 159 users browsing this thread. (3 members and 156 guests)

  1. AudiTuner,
  2. Bartman007,
  3. boe323

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •