Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 34 of 1087 FirstFirst ... 24323334353644841345341034 ... LastLast
Results 331 to 340 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #331
    Join Date
    Jan 2009
    Location
    Planet Earth
    Posts
    38

    Default Re: Gigabyte latest bios

    Quote Originally Posted by ToddCS4 View Post
    euoline

    Nice OC

    Did you make any other adjustments other than vcore?

    ToddCS4, I have changed many other settings. if you want I can post them for you.

    *** SATSIO: I have the C1E and EIST enabled. Could you tell me why the vcore does not decrease when CPU is in ilddle? Multi goes to 12x .

    I am using BIOS F5C


    Thanks
    Last edited by euonline; 01-31-2009 at 09:52 PM.
    Xeon W3540 : Gigabyte UD5 : Vertex 60GB : WD Green 1.5TB : WD Green 1TB : GSKill PC16000 6GB CL7 : GTX580 : Water Cooled by EK : Windows 7

  2. #332
    Join Date
    Jan 2009
    Posts
    4

    Default Re: Gigabyte latest bios

    Wow... I just upgraded from F4m to F5e, and I cant get a decent overclock to save my freakin life. I did the optimized defaults and then tried to set everything up. Absolutely nothing. 19x200 doesn't even boot for me anymore.

    EX58-EXT
    920-i7
    Corsair 6GB Dominator 1600

    Anyone got a decent profile they can upload for this?

    Thanks,

    Slavearm

  3. #333
    Join Date
    Jan 2009
    Location
    Planet Earth
    Posts
    38

    Default Re: Gigabyte latest bios

    Quote Originally Posted by slavearm View Post
    Wow... I just upgraded from F4m to F5e, and I cant get a decent overclock to save my freakin life. I did the optimized defaults and then tried to set everything up. Absolutely nothing. 19x200 doesn't even boot for me anymore.

    EX58-EXT
    920-i7
    Corsair 6GB Dominator 1600

    Anyone got a decent profile they can upload for this?

    Thanks,

    Slavearm
    Hello, if you want I can send you my profile, it may help.

    Give me a email to send it to.
    Xeon W3540 : Gigabyte UD5 : Vertex 60GB : WD Green 1.5TB : WD Green 1TB : GSKill PC16000 6GB CL7 : GTX580 : Water Cooled by EK : Windows 7

  4. #334
    Join Date
    Jan 2009
    Posts
    4

    Default Re: Gigabyte latest bios

    Wow... so maybe my memory is going bad. I set the memory way down 1200 I think and now everything is happy as a clam. What changed from F4 to F5 that affects memory?

  5. #335
    autocrosser's Avatar
    autocrosser is offline Junior Member
    Join Date
    Jan 2009
    Location
    Pacific-Northwest
    Posts
    56

    Talking Re: Gigabyte latest bios

    Could you shoot me a copy also? autocrosser1 at gmail.com

    Waiting for my 920 to show up--have a UD4P with 3X2G G.Skill 12800 mem---going to be running it with Linux--Quad boot---2 testing Ubuntu 9.04 installs, 1 Ubuntu Stable 8.10 install & 1 Elive Unstable testing install. Like to live on the Linux edge ;)

    Quote Originally Posted by euonline View Post
    Hello, if you want I can send you my profile, it may help.

    Give me a email to send it to.
    Last edited by autocrosser; 02-01-2009 at 03:22 AM.

  6. #336
    Join Date
    Jan 2009
    Location
    Planet Earth
    Posts
    38

    Default Re: Gigabyte latest bios

    Slavearm and autocrosser, done.

    have fun
    Xeon W3540 : Gigabyte UD5 : Vertex 60GB : WD Green 1.5TB : WD Green 1TB : GSKill PC16000 6GB CL7 : GTX580 : Water Cooled by EK : Windows 7

  7. #337
    Join Date
    Feb 2008
    Posts
    54

    Default Re: Gigabyte latest bios

    Memory subtimings changed from some F4betas to F5e. Memory settings worked fine on F5e on mine, but others were either more or less stable. You can set them manually to values in F4betas or increase DRAM volts (if not already at 1.66) or qpi/vtt volts, or change your performance to standard from turbo to loosen mem timings.

    Also if you are overclocking, ie not on auto vcore, EIST/C1E will only decrease mhz/multi, it will not decrease volts.
    3770K 4.7 - Windows 7 64 - GB UD5h - Dom 2133 - corsair 850 - Intel 520 SSD - 680 GTX - 26 inch Samsung LCD
    Lian Li G70 WC

  8. #338
    Join Date
    Feb 2009
    Posts
    1

    Default Re: Gigabyte latest bios

    hey guys first post here.
    System:
    EX58-DS4 F4
    i7 920
    2xOCZ DDR3 1066
    Corsair TX750W
    GeCube HD4870X2
    WD Caviar Green 1TB

    Ive been having these random freezes problem on windows, both XP and Vista, and its ALWAYS a freeze ie it never BSODs. It can happen literally anytime it wants to, loading a game, launching a game, during a game, welcome screen, shutting down screen, installing os etc etc. I noticed this became less brutal since moving from F3 to F4, F3 being the worst and F2 being in the middle. In F4, I can actually play crysis wheras in F3 it will ALWAYS fail to load the game.

    Im wondering if flashing to F5f would be a wise move? Im not so much of an overclocker and so I left the BIOS settings to optimized defaults with peripheral changes jst so I can get rid of the freezes at least. Is ther any specific settings I should be looking at?

  9. #339
    Join Date
    Jan 2009
    Location
    Asheville, NC
    Posts
    24

    Default Re: Gigabyte latest bios

    Why does the top list show F8a as the latest BIOS for the EP45-UD3P when Gigabyte just posted the F7 version January 13th, 2009?

    Also, my mobo says V1.1 and the BIOS listed on the Gigabyte website referred to the mobo as V1.0 and I saw nothing for 1.1 so in regards to this post saying to make sure you get a bios version to match your mobo version, is it OK to use the version listed for the 1.0 mobo on a 1.1 mobo?

    Is there somewhere to read what changes went into a new version of the BIOS as I could not find this on the Gigabyte web site.

    Thanks, Dave

  10. #340
    Join Date
    Jan 2009
    Posts
    84

    Default Re: Gigabyte latest bios

    F8a is a beta bios I believe
    Gaming rig:
    XP Sp3
    Gigabyte EP45-UD3R bios F7a beta rev 1.0
    Q9550 GO OC'd 4ghz(471x8.5) with tuniq tower
    1 stick 2gigs G-Skill PI 8800s b/c this damn board won't run both sticks
    eVGA 8800Ultra Vanilla w/backplate--650core/1127mem/1654shader
    (1)500gig seagate 7200.10 main storage
    (2)320gig seagate 7200.10 sata extra storage
    lite on 20x dvd-burner sata
    corsair hx520 psu
    antec 900 case

Thread Information

Users Browsing this Thread

There are currently 194 users browsing this thread. (2 members and 192 guests)

  1. AudiTuner,
  2. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •