Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 361 of 1087 FirstFirst ... 261311351359360361362363371411461861 ... LastLast
Results 3,601 to 3,610 of 10869

Thread: GIGABYTE Latest Beta BIOS




  1. #3601
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Gigabyte Latest BIOS

    I don't get why it's a major issue. Just turn SMART off in the BIOS. It's not like it's an essential feature unless you're running enterprise and/or mission critical.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  2. #3602
    Join Date
    Oct 2010
    Location
    Poland
    Posts
    6

    Default Re: Gigabyte Latest BIOS

    I turn off and still error. This error stop for seconds loading post. On X38/X48 class motherboard with 1,5 year old beta bios (24/04/2009) - thats major issue, shame for gigabyte.

  3. #3603
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Darek View Post
    I turn off and still error. This error stop for seconds loading post. On X38/X48 class motherboard with 1,5 year old beta bios (24/04/2009) - thats major issue, shame for gigabyte.
    keep emailing them,maybe they will send you a revised bios to fix it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #3604
    Join Date
    Oct 2010
    Location
    Poland
    Posts
    6

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by wazza300 View Post
    keep emailing them,maybe they will send you a revised bios to fix it
    If gigabyte for 1,5 year not solve beta bios errors then are serious crap. I have no time to send emails to them and teach how keep consumer.
    Thank good GTX460 gigabyte works great.
    Tomorrow i buy asus rampage, time to switch, so... bye all, and THX for help.

  5. #3605
    Join Date
    Sep 2010
    Location
    Norther Virginia
    Posts
    296

    Default Re: Gigabyte Latest BIOS

    im pretty sure they are wayy to busy with sandy bridge. you board is like what 4-5 years old?

  6. #3606
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Gigabyte Latest BIOS

    The X38 chipset is around 3 years old, give or take a month or two.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  7. #3607
    Join Date
    Sep 2010
    Location
    Norther Virginia
    Posts
    296

    Default Re: Gigabyte Latest BIOS

    ok so i went to med school fall 07, and that summer i built a p35 quad core system, so i guess that estimate is close. I mean though who expects bios updates 3 years from release, your lucky if a company releases bios after they stop producing it.

  8. #3608
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Gigabyte Latest BIOS

    It's not an estimate. X38 was released September 07.

    Darek, the SMART problem is NOT a "Beta BIOS error" it's a BIOS error in general. And can you explain just how Gigabyte have had "1.5 years" to fix it when the devices causing the issue have only been released for a few months, no where near 1.5 years?
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  9. #3609
    Join Date
    Aug 2008
    Posts
    615

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Darek View Post
    If gigabyte for 1,5 year not solve beta bios errors then are serious crap. I have no time to send emails to them and teach how keep consumer.
    Thank good GTX460 gigabyte works great.
    Tomorrow i buy asus rampage, time to switch, so... bye all, and THX for help.
    Perhaps you do have time to fix your ghetto english then?


    Psycho, don't argue with idiots. It doesn't work.

  10. #3610
    Join Date
    Oct 2010
    Location
    USA!
    Posts
    8

    Default Re: Gigabyte Latest BIOS

    Is there any chance that we can get the F6 (final) bios for the X58A-UD5 (rev1) fixed?

    I'm trying to setup two SATA3 Western Digital Blacks in RAID0 and no matter, I get the error "SATA3 is in IDE mode. Needs to be in RAID mode. Besides..." when I try to open the Marvell control panel. I can assure you that my settings are properly set.

    Futhermore, I just wanted to add that all variations of the F6 bios experience the delayed "Verifying DMI Data......................" if anything but the Hard Drive is set as the First Boot Device.
    Last edited by rfvijn; 10-13-2010 at 02:34 PM.

Thread Information

Users Browsing this Thread

There are currently 148 users browsing this thread. (3 members and 145 guests)

  1. AudiTuner,
  2. hammed41,
  3. Jon7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •