Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 363 of 1087 FirstFirst ... 263313353361362363364365373413463863 ... LastLast
Results 3,621 to 3,630 of 10869

Thread: GIGABYTE Latest Beta BIOS




  1. #3621
    Join Date
    Oct 2010
    Location
    USA!
    Posts
    8

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Which exact drives do you have? Maybe you have older ones with TLER enabled, all the newer ones don't have it and it can't be changed, so they can make you buy the more expensive "RAID" versions.

    I was basing my comment off comments from Dark Mantis here, please PM him and he'll give you some more of his thoughts/findings on this issue
    MARVELL SATA3 problem

    He is a member here so you can PM him here if you like.
    View Profile: Dark Mantis - TweakTown Forums


    Also, more discussion here, read towards the later dates and you can see the issues mentioned with the SATA 6Gb/s drives
    WD Black TLER confusion

    I think sometimes it's possible even without TLER settings, but data loss is much more likely when ran that way.

    Many people I've seen commenting the past year can't even enable RAID with them, so I dunno - maybe you have an older model before the changed things?
    Newegg.com - Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

    I bought two of those drives a week ago specifically to run in RAID0. And furthermore on F5 and F6k the performance is 250/250...actually faster than my SSD !

    Like I said, when I try using F6, I can't open the Marvell RAID manager because it gives me an error saying they're in IDE mode...I know for a fact it's set to "RAID".

  2. #3622
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Thanks, those are the drives many say can't run RAID, or fail in RAID and loose data. So it's up to you if you want to risk that, but it's nice to see someone that has been able to created an array with them, I'll be sure to let Dark Mantis know it is possible.

    As for the RAID/Marvell/BIOS issue, as I mentioned before Gigabyte is aware of the issue as I reported it a month or more ago, and just reported it again the other night to remind them.

    You can still create a RAID array if you need to, just install the MRU (Marvell Web Tool), and create the array from windows. From there you can also manage your array's as well.

    I'll let you know once I hear back about the bug, but for now if you need to create or manage any Marvell array you will need to do it from within windows.

  3. #3623

    Default Re: Gigabyte Latest BIOS

    Is the UD3P Bios F11c a final bios or a beta bios?
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  4. #3624
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Tyreman View Post
    Is the UD3P Bios F11c a final bios or a beta bios?
    F11 will be final.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #3625
    Join Date
    Oct 2010
    Location
    England
    Posts
    56

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by rfvijn View Post
    Newegg.com - Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

    I bought two of those drives a week ago specifically to run in RAID0. And furthermore on F5 and F6k the performance is 250/250...actually faster than my SSD !

    Like I said, when I try using F6, I can't open the Marvell RAID manager because it gives me an error saying they're in IDE mode...I know for a fact it's set to "RAID".
    Hi there,
    I'm new to this forum but am very active on the Gigabyte forum. I have been unable to set-up a RAID 0 array using WD SATA3 6GB/s Caviar Black HDD's on the Marvell 9128 Controller on my AMD GA-790XTA-UD4 Platform and wondered if you could give me a few details, screenshots etc., as to how you have managed this, as Western Digital say the Caviar Black Drives are not suitable for RAID and I could only set-up a RAID0 using SATA2 HDD's with any degree of reliability.

    Thanks

  6. #3626
    kpo6969's Avatar
    kpo6969 is offline Member
    Join Date
    Jun 2008
    Location
    USA
    Posts
    114

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Tyreman View Post
    Is the UD3P Bios F11c a final bios or a beta bios?
    Quote Originally Posted by stasio View Post
    F11 will be final.
    Thanks for the info.
    GA-Z97X-UD5H rev 1.0 F9f
    i7-4790K
    Trident X 2400C9D-8GTXD
    Asus GTX 970 Strix
    Samsung 850 Pro 256GB Ocz Vector 150 240GB Samsung 840 Evo 250GB
    Fractal Design R4
    Noctua NH-U14S
    SeaSonic 660XP2
    Creative Extreme Music
    U2412M
    Windows 10 x64 Pro

  7. #3627
    Join Date
    Oct 2010
    Location
    Detroit, MI
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    What is the difference in the two BIOS posted for the UD7?

    Edit: One is for Rev 1 and the other is Rev 2. Got it.
    Last edited by NoGuru; 10-18-2010 at 06:51 AM.

  8. #3628
    Join Date
    Sep 2010
    Location
    Norther Virginia
    Posts
    296

    Default Re: Gigabyte Latest BIOS

    yea deff don't cross flash lol, i bet a lot of people do that and kill their boards. maybe thats why theres dual bios, but idk if it would work.

  9. #3629
    Join Date
    Oct 2010
    Location
    Detroit, MI
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    Q-flash is not reading my USB Flash drive. Formatted it to FAT32. Any suggestions?

    Edit: I was not creating a DOS boot disk. So I figured it out.
    Last edited by NoGuru; 10-18-2010 at 09:37 AM.

  10. #3630
    Join Date
    Oct 2010
    Location
    USA!
    Posts
    8

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by absic View Post
    Hi there,
    I'm new to this forum but am very active on the Gigabyte forum. I have been unable to set-up a RAID 0 array using WD SATA3 6GB/s Caviar Black HDD's on the Marvell 9128 Controller on my AMD GA-790XTA-UD4 Platform and wondered if you could give me a few details, screenshots etc., as to how you have managed this, as Western Digital say the Caviar Black Drives are not suitable for RAID and I could only set-up a RAID0 using SATA2 HDD's with any degree of reliability.

    Thanks
    Honestly, I had absolutely no clue that there were even known problems with these WDs and RAID. At this point I'm considering returning them and getting Spinpoint F3s. I don't think the miniscule speed increase is worth the headaches that the 9128 controller and these drives give.

    But yeah, all I did was plug them in, boot them up, and setup a RAID array in the BIOS like it was any other drive.

Thread Information

Users Browsing this Thread

There are currently 147 users browsing this thread. (3 members and 144 guests)

  1. AudiTuner,
  2. hammed41,
  3. Jon7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •