Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 377 of 1087 FirstFirst ... 277327367375376377378379387427477877 ... LastLast
Results 3,761 to 3,770 of 10869

Thread: GIGABYTE Latest Beta BIOS




  1. #3761
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Yes, I've never heard of anyone having sound issues related to an overclock. I run massive ones and never have any issues with onboard either?

    Maybe your PSU, are you sure it's not coil whine you are hearing through the audio or DPC latency issues?

    sup my friend thanks for replying

    no its not coil im on electronics and midi music, its normal to have audio issue when PC OC'd but seems worse when using SLI + OC + onboard audio. I would never ever knew this issue if it wasnt for the story i tell above...and suprised me that lots of friends been thru the same and they tough it was OC related, but with bios F7d i just removed realteks and put MS HD Drivers and worked perfect TILL i went to bios F7e where it came again...then with F7f no, so im starting this from scratch installed W7x64 + public SP1 + NVIDIAS 260.99 and just got Medal Of Honor installed, will try slowly today and see what is wrong

    The issue was when playin winamp for ex freeze with looped "prrrrrrrrrrrrrrrrrrrrrrrrrrrr" sound then reboots...same on gamming, and i was passing all OC test to VGA's and chip...

    Cheers !
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  2. #3762
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by sin0822 View Post
    Hey LSDMEASAP want to mod me a FC5 UD5 rev 2.0 with the newest marvell firmware that the UD3R rev 2.0 FC bios has? Or do the FC5 bios's have that. Do you guys know a way i can check the firmware ver for each bios?
    Mod successful!

    I found a 1k difference between the firmware versions after extraction/before insertion, and the same carried over after compression and insertion, so they were not the same firmware versions.

    (Right click, View image to enlarge)


    PM coming as soon as I can get the file uploaded, which is not going great right now, so may have to wait until tonight. Sometimes I can't even upload a small image, so it very well may need to wait until later tonight.


    X58A-UD5.FC5 BIOS modified with X58A-UD3R.FC Marvell ROM

    If you test it and it works fine, I have no problem with you sharing, otherwise please do not share with anyone until you have personally tested it. Thanks!!

    I have not tested the file, so I make no guarantees that it works, or will not brick your board.
    Neither GIGABYTE, nor myself, can be held responsible if you are unable to recover from a bad flash.
    Use of this file is at your own risk.


    Gotta get that fine print out there

    Wonder why they use P55 BIOS Logo is in X58 BIOS?

    I guess it's the same image one of the P55's use, it just looks odd to me because I've always seen them different and specific for each model.

    ______________________________________________

    Quote Originally Posted by andressergio View Post
    sup my friend thanks for replying

    no its not coil im on electronics and midi music, its normal to have audio issue when PC OC'd but seems worse when using SLI + OC + onboard audio. I would never ever knew this issue if it wasnt for the story i tell above...and suprised me that lots of friends been thru the same and they tough it was OC related, but with bios F7d i just removed realteks and put MS HD Drivers and worked perfect TILL i went to bios F7e where it came again...then with F7f no, so im starting this from scratch installed W7x64 + public SP1 + NVIDIAS 260.99 and just got Medal Of Honor installed, will try slowly today and see what is wrong

    The issue was when playin winamp for ex freeze with looped "prrrrrrrrrrrrrrrrrrrrrrrrrrrr" sound then reboots...same on gamming, and i was passing all OC test to VGA's and chip...

    Cheers !
    Sergio
    Hmm, well I don't use winamp, is it maybe a winamp only issue?

    Sounds like it's partially BIOS related though from your testing. You may need to stick with that BIOS that works, at least when you want to create music anyway.
    Last edited by Lsdmeasap; 11-13-2010 at 03:17 AM.

  3. #3763
    Join Date
    Sep 2010
    Location
    Norther Virginia
    Posts
    296

    Default Re: Gigabyte Latest BIOS

    Take a look at this thread, i think it's what you are talking about, wow i have never linked out of tweaktown but for this i have too ....
    Huge DPC Spikes UD3R Motherboard - Overclock.net - Overclocking.net

  4. #3764
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Ya DPC can be caused by MANY things, and there is no issues that I am aware of with the X58A boards, so anyone with DPC issues it's most likely some of their hardware, drivers, or programs causing it.

    You are fine to link to anywhere, as long as you are not spamming :)

  5. #3765
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    thanks mate for posting that thread at least im not crazy lol

    well some reports back

    1) BIOS F7f clean flash and CMOS RESET settings by hand not loaded

    2) fresh install on Intel SSD G2 80G W7x64 + SP1 public + NVIDIA latest drivers no 3D and no HD AUDIO installed only driver and PhysX

    3) installed only Medal Of Honor

    4) installed ET6 from CD (tried also latest version on my other install)


    OK played 10 mins of MOH and audio started distorting like a robot and froze...had to reboot. so i went and put PCIE = 106 / PCI volts 1,56 / IOH 1,22 and 1,58
    still playing no weird issues

    casuality ? will keep testing

    ok forgot to say i left DPC at the back and just bit spikes on normal...even let ET6 runing

    Will keep posting
    Cheers all and thanks for the help
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  6. #3766
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Ya DPC can be caused by MANY things, and there is no issues that I am aware of with the X58A boards, so anyone with DPC issues it's most likely some of their hardware, drivers, or programs causing it.

    You are fine to link to anywhere, as long as you are not spamming :)
    thanks bud but all fresh install unless new SP1 has some issues can any other one try ? i was on SP1 beta but did the same on that also, i mean failed
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  7. #3767
    Join Date
    Jun 2010
    Location
    FRANCE
    Posts
    5

    Default Re: Gigabyte Latest BIOS

    *
    I have modded my BIOS GA-X58A-UD5 rev1.0 F7d beta with new INTEL Option ROM 1046 ( CBROM32 ... )

    and after i have a problem with add-on RAID HighPoint card R622 because BIOS send msg similar to :

    * not enough space OPTION ROM

    Finally i use normal F7d beta

    Pierre

  8. #3768
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Gigabyte Latest BIOS

    ok an update

    3 lockups on gammes with "prrrrrrrrrrrrrrrrrrrrrrrrrrrrr" looped sound, volts dont help

    so i disabled audio onboard and use HDMI...after a while same thing...
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  9. #3769
    Join Date
    Sep 2010
    Location
    Norther Virginia
    Posts
    296

    Default Re: Gigabyte Latest BIOS

    have you tried taking everything to stock?

  10. #3770
    Join Date
    Aug 2009
    Posts
    31

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by andressergio View Post
    ok an update

    3 lockups on gammes with "prrrrrrrrrrrrrrrrrrrrrrrrrrrrr" looped sound, volts dont help

    so i disabled audio onboard and use HDMI...after a while same thing...
    Looks like your video card is more likely the cause of the problem.

    GTX 460 high latency DPC and BSOD issue - NVIDIA Forums
    Help Please..DPC ISSUES since new GFX card - Guru3D.com Forums
    Fermi Cards - Powersavings Driver Issue (GTX460 only or all Fermis) - Guru3D.com Forums
    Last edited by cristi18r; 11-15-2010 at 10:09 AM.
    Case: Antec Three Hundred Two
    MB: GA-X58A-UD3R (rev. 1.0) F8B (Realtek LAN ROM v2.56, Intel(R) RAID ROM v12.7.0.1936, JMicron 1.07.28, Marvell 88SE9128 Bios v1.0.0.1033/FW 2.2.0.1125)

    PC: Intel Core i7-920 D0 | 6GB DDR3 Corsair Dominator @1600 (8-8-8-24) | Samsung 830 256GB SSD + 2x1TB HDD's | NVIDIA GTX 660 | Samsung T260 26"
    OS: Windows 7 Ultimate SP1 x64 | Windows 8 Pro x64
    | Mac OS X Mountain Lion 10.8.4 | Ubuntu 13.04
    Gigabyte apparently stopped releasing BIOS updates for X58 series

Thread Information

Users Browsing this Thread

There are currently 146 users browsing this thread. (2 members and 144 guests)

  1. AudiTuner,
  2. hammed41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •