Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 397 of 1087 FirstFirst ... 297347387395396397398399407447497897 ... LastLast
Results 3,961 to 3,970 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #3961
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by stasio View Post
    Gigabyte BIOS update:

    GA-X58A-UD5 (2.0) - FC

    -Enhanced SATA3 compatibility
    -23.Dec.10
    So far Overclocking is looking good compared to GOOC bios. Still Testing.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  2. #3962
    Join Date
    Dec 2010
    Location
    Spain
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    Will draw new bios for 790XTA UD4?

  3. #3963
    Join Date
    Dec 2010
    Location
    au
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    Excuse my noobness. My question is reguarding GA-EP45-UD3 revision1.1 compatibility with a 6870gpu. currently running a 4850gpu and 500w psu. When new gpu inserted there is no card showing or even recognized .Has been flashed to latest Gigabyte 1.1 bios to try and fix to no avail. My questions are
    1] Could this be a bios issue with the gpu.
    2] Is revision 1.6 bios compatible, anyone try?
    3] Or any suggestions.
    Once again sorry for being new and if i posted in wrong forum. thank in advance.

  4. #3964
    rbmorse is offline Junior Member
    Join Date
    Aug 2009
    Location
    Albuquerque, New Mexico USA
    Posts
    35

    Default Re: Gigabyte Latest BIOS

    Make sure both auxiliary power connectors are plugged in and tight, and that the card is properly seated in the PCI-e slot.

  5. #3965
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by scoob View Post
    Excuse my noobness. My question is reguarding GA-EP45-UD3 revision1.1 compatibility with a 6870gpu. currently running a 4850gpu and 500w psu. When new gpu inserted there is no card showing or even recognized .Has been flashed to latest Gigabyte 1.1 bios to try and fix to no avail. My questions are
    1] Could this be a bios issue with the gpu.
    2] Is revision 1.6 bios compatible, anyone try?
    3] Or any suggestions.
    Once again sorry for being new and if i posted in wrong forum. thank in advance.
    That video card should work just fine with that motherboard. Make sure card is installed fully into PCI-e slot. Make sure both power plugs are plugged into the card. If still do not work make sure old card still works. If you still having problems you should start your own thread for further help.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #3966
    Join Date
    Dec 2010
    Location
    au
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    Thanks for your speedy replys. Old card still works as both have been put in several times and power connectors nice and tight. thanks again, I'll start a new thread. cheers

  7. #3967
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Acebmxer View Post
    So far Overclocking is looking good compared to GOOC bios. Still Testing.
    How about SATA 6Gb/s?

    Quote Originally Posted by scoob View Post
    Thanks for your speedy replys. Old card still works as both have been put in several times and power connectors nice and tight. thanks again, I'll start a new thread. cheers

    Yes you can flash 1.6 BIOS if it will flash, but if so it's the same and is not going to help if there is a BIOS bug. I am not even finding a 1.6 page anywhere for the GA-EP45-UD3, only 1.0/1.1, are you sure that is your model and revision?

    Did the last BIOS you used work fine?

    If you haven't used an older BIOS maybe try one in case this last BIOS you tried is buggy

  8. #3968
    Join Date
    Dec 2010
    Location
    au
    Posts
    4

    Default Re: Gigabyte Latest BIOS

    ga ep45 ud3p v1.1 ops forgot the p
    no different with the bios flash
    cheers

  9. #3969
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Ok, that sounds better, thanks!

    Ya those are the same BIOS, so it wouldn't matter which you used.

    Did you try this BIOS?

    F10c
    http://oldforum.gigabyte.de/forumdow...11/EP45UD3.zip

    If not try that now, using Qflash and be sure you disable "Keep DMI Data" before you flash.

    Then once done reboot and enter the BIOS and load and apply optimized defaults, then save/apply/reboot F10

    If you have to use an older video card to do that process go ahead, then once done try the 6870 again.

  10. #3970
    Join Date
    Oct 2010
    Location
    USA!
    Posts
    8

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    This only happens with those two BIOS, others are fine? Have you tested the other ones lately, if so, to be sure they still are fine?

    Sounds like you are not very stable, or maybe have some faulty sticks.

    Have you tested for stability, if so for how long and with what programs?

    Have you tested each stick one at a time also?

    Are you setting your own memory voltage, uncore, and QPI/Vtt?
    I ran 12 hours of MemTest86+ last night (completed 10 full passes) and received 0 errors, so my RAM is fine.

    Going to try going back to F7c to see if it stops stalling at the memcheck (and record voltages). Will report on the results.

Thread Information

Users Browsing this Thread

There are currently 179 users browsing this thread. (3 members and 176 guests)

  1. AudiTuner,
  2. lilchronic,
  3. Swede1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •