Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 399 of 1087 FirstFirst ... 299349389397398399400401409449499899 ... LastLast
Results 3,981 to 3,990 of 10869

Thread: GIGABYTE Latest Beta BIOS




  1. #3981
    Join Date
    Jan 2011
    Location
    Germany
    Posts
    9

    Default Re: Gigabyte Latest BIOS

    ... good morning.

    thanks for all the help i already get. I have also opened a case at gigabyte anyway. No feedback yet. I will try the Intel AHCI to raid settings latter but all the registry setting are at 0 position already - so i try but i dont think that this will work. Perhaps i missed something (I have installed these Intel driver poackage STOR_allOS_10.1.0.1008.exe) so theer should be everything included ? We will see.

    One last question would be:
    The drives are SATA3 drives. If i put them to the Intel (SATA2 only) i dont get any problems ? Are these drives compatible to SATA2 even in raid mode ?

    thanks again and till later

    .Zool.

  2. #3982
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Are you sure, RAID is at 0 already?

    If so then you should be able to boot into windows with RAID set in the BIOS. What system is it?

    You do have the disk connected to the Intel port correct? SATAII_0 would be ideal.

    Ya that is the RAID/AHCI package, did you maybe just install it recently but haven't tried booting RAID for a while and before when you did that wasn't installed?

    No, they will be fine on SATA 3Gb/s ports, the 6Gb/s is just an interface capability rating is all. RAID or single, they'll be fine and run the same speeds.

  3. #3983
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: Gigabyte Latest BIOS

    New Beta BIOS:

    GA-P67A-UD7 - F6x (F6c)
    GA-P67A-UD5 - F5x
    GA-P67A-UD4 - F6x


    From GB stuff:
    Here is a new bios that implements a hidden option that only intel boards had for better OC with inclusion of Internal PLL Voltage override, when enabled will OC past 48x multi limitation on many chips.
    Put it up on TT. I don’t have a D2 stepping so cant test myself but the option is in this bios. We are working on changing all our bioses with this latest update and some compatibility testing. Let me know if anyone on forums tests it with a D2 chip I’d like to know if they see improvement.
    -03.Jan 11
    Last edited by stasio; 01-04-2011 at 05:21 PM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #3984
    Join Date
    Jan 2011
    Location
    Germany
    Posts
    9

    Default Re: Gigabyte Latest BIOS

    hello again ....

    now it worked to change the Intel to AHCI. I have put the wrong regentry to 0.

    Code:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci\Start
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Pciide\Start  
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStorV\Start</PRE>
    I changed the iaStor without the (V) ... :-(

    So now i have raid mode....but if i want to use the Intel Raid Utilitie (IASTORUI) start it and click on manage the software stops to work ? So i cant view any details about the hardware ? perhaps intel doesnt like my ssd ?
    The service is started without errors.

    EDIT: I had to install the Intel driver again. Now i get my drives ! Good to know....
    Perhaps i will dor the marvell to intell raid switch later this day.


    *Stöhn*

    regards
    .Zool.
    Last edited by Zool; 01-04-2011 at 06:15 PM.

  5. #3985
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Ahh, nice to see you got it fixed this time, now it wont be scary for you to try making an array there!

    For the error, I'd go ahead and reinstall the software and reboot and see if that helps.

    Be sure you have the latest version
    http://downloadcenter.intel.com/Sear...ntel%C2%AE+RST)

  6. #3986
    Join Date
    Jan 2011
    Location
    Germany
    Posts
    9

    Default Re: Gigabyte Latest BIOS

    back again ....

    so i build the new array on the Intel controller. I put the two devices on port 4 and 5´(im not sure if something like master slave still exists on the modern controlers - in the past on my adaptec you had to put the devices to "master / master" for example but i dont think that this is neccessary here.

    so what i can say is, that everthing worked without a problem but the speed isnt that fast as on the marvell controler. If you want to take a look:

    WD1TBRE4_Marvell_Raid0.JPG
    (ITS not WHAT I WANT - only to show how fast it could be in RAID0)


    WD1TBRE4_Marvell_Raid1.JPG
    (Thats the Speed i expected from Intel also ... its stable and looks good. I was happy with that.


    WD1TBRE4_Intel_Raid1_write_back_cache_on.JPG
    And here is the result on the intel controller. In my eyes its not very good. Im unhappy !!!


    Whats did you mean ?
    Any ideas or comments on that ?

    regards

    .Zool.

  7. #3987
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: Gigabyte Latest BIOS

    New Beta BIOS:

    GA-X58A-UD9 - F5i

    -02.Dec 10
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #3988
    Join Date
    Jan 2011
    Location
    Germany
    Posts
    9

    Thumbs up Re: Gigabyte Latest BIOS

    Once again thanks for all the help especially for all the stuff from you "Lsdmeasap"

    After i have done the initialisation on the Intel controller (that took about 2 hours by the way) the performance is now good too. Here is the final screen.

    WD1TBRE4_Intel_Raid1_write_back_cache_on_initializ ed.JPG


    DONT MISS the initialisation process !!!

    Once again ... thanks for all the help and i try not to use marvell at all.
    Sometimes i want to have back my adaptec controllers i had in the past as a seperate card in my computers.

    Until the next bios i wish you all the best ...

    .Zool.

  9. #3989
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: Gigabyte Latest BIOS

    stasio, What does this new beta for the UD9 fix? I seem to be up dating my BIOS every 2 to 3 weeks. I still have issues with sleep mode when OCing. Hope this is a fix for that. Sleep mode works great at stock settings. Do you have any suggestions ??? Thanks wibujo
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  10. #3990
    Join Date
    Jan 2010
    Location
    istanbul
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    hi,
    i got a GA-EP-UDP3P REV 1.0 mainboard and on it 2 seagate 500gb disk as raid0, and 2 1TB Samsung F3 as archive on SATA ports 0,1,2,5. CD_ROM on SATA port 3.

    With my current configuration BIOS F10 my system is working well with no problem. When
    i want to upgrade the bios to F11c, F11d or their modded versions, the system has problem, occurs random BSODs irql_not_less_or_equal, memory management, usbport.sys...

    Even during new win7 setup from cd rom, system freezes.

    What could be main reason of the problem? Any incompability, bug ? Have you any suggestion, solution?

    Upgrade attemp 23. Still failed.

Thread Information

Users Browsing this Thread

There are currently 146 users browsing this thread. (2 members and 144 guests)

  1. AudiTuner,
  2. hammed41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •