Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 400 of 1087 FirstFirst ... 300350390398399400401402410450500900 ... LastLast
Results 3,991 to 4,000 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #3991
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Zool View Post
    Once again thanks for all the help especially for all the stuff from you "Lsdmeasap"

    After i have done the initialisation on the Intel controller (that took about 2 hours by the way) the performance is now good too. Here is the final screen.

    WD1TBRE4_Intel_Raid1_write_back_cache_on_initializ ed.JPG


    DONT MISS the initialisation process !!!

    Once again ... thanks for all the help and i try not to use marvell at all.
    Sometimes i want to have back my adaptec controllers i had in the past as a seperate card in my computers.

    Until the next bios i wish you all the best ...

    .Zool.
    Nice to see you got it going now!

    Is that RAID 0 or RAID 1?

  2. #3992
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by serkanteo View Post
    hi,
    i got a GA-EP-UDP3P REV 1.0 mainboard and on it 2 seagate 500gb disk as raid0, and 2 1TB Samsung F3 as archive on SATA ports 0,1,2,5. CD_ROM on SATA port 3.

    With my current configuration BIOS F10 my system is working well with no problem. When
    i want to upgrade the bios to F11c, F11d or their modded versions, the system has problem, occurs random BSODs irql_not_less_or_equal, memory management, usbport.sys...

    Even during new win7 setup from cd rom, system freezes.

    What could be main reason of the problem? Any incompability, bug ? Have you any suggestion, solution?

    Upgrade attemp 23. Still failed.
    Not sure about the BIOSes, maybe use the last one you was previously using until more people use these latest ones so you can see if there is a bug or not.

    Also, the exact same settings from an old BIOS may or may not work on a new BIOS, so it may just be instability and you just need to tweak your settings again and test until it's 100% stable again.

    You should have your OS RAID on SATAII-0 and 1, and then your other array after that, with the CD/DVD drive in the last Intel port SATAII_5

  3. #3993
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    Hi, I have a specific problem with Logitech G110 keyboard with GA-X58-UD4P

    I cannot get the keyboard to detect during start up and hence enter the bios. This does not occur with any my other USB Logitech Keyboards (i.e. MK310/MK510 and MK700). Possibly this is due to the fact the G110 has integrated USB Hub and USB Audio (for gaming head sets)

    Apparently this issue is not isolated to the X58-UD4P, many other uses of the this keyboard has issue with gigabyte board. I have been advised by Logitech to contact gigabyte for a possible bios fix.

    btw i am using the latest beta bios F14o found here, doesnt seem to help.
    Last edited by Mjollnir; 01-06-2011 at 03:15 PM.

  4. #3994
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Did you try with Legacy USB Storage Support (May also be called Legacy Storage or USB Storage) enabled and disabled in the BIOS, as well as having USB keyboard enabled of course.

    Try that USB Storage setting enabled and disabled and see if one works for you.

    If not send in a report here and maybe they can send you a new beta BIOS
    http://www.gigabyte.com/support-down...l-support.aspx

    When you flashed to F14o, did you disable Keep DMI Data before you flashed, and then loaded optimized defaults and save/apply/reboot after the flash?

    If not please reflash with Qflash and do that just to be sure if it's fixed or not in the BIOS you are using.

  5. #3995
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    Hi, after I flashed did a CMOS clear before restarting, does not seem to have helped.

    I will try turning off USB legacy storage and see if that helps.

  6. #3996
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Legacy USB Storage would need to actually be enabled to use the keyboard in DOS/BIOS mode, but yes please test both ways and be sure you load optimized and have normal USB KB function enabled too.

  7. #3997
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: Gigabyte Latest BIOS

    I see this fault is still hanging around.

    I had same issues with my ud7 for a very long time.

    one day my usb ports failed altogether, and for the life of me, was never sure what happened, loaded back optimised defaults, tried everything, one day i turned pc on, although i had been resorting to a ps2 keyboard for some time, i accidentally pressed usb keyboard and it went into the bios, so still havent a clue how it corrected itself.

    Now i have a ud9, ive been put of flashing the bios, incase i loose the usb keyboard again.

    I wish i knew how i got it to go on the ud7,so i could write the procedure down again.

    I thought it was because i flashed using the @bios tool, but clearly that wasnt the issue.

    So whilst i cant answer how to get it back, maybe this will not make you panick as much, knowing it is possible to get working again.

    even with the usb keyboard enabled and such, in bios, it never worked, until that day.

    hopefully someone will know why it does this, i thought it was maybe just a ud7 thing, but seems usb faults across all of the gigabyte ud series?

  8. #3998
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    New BIOS update:

    GA-P67A-UD7 - F6e
    GA-P67A-UD5 - F5e
    GA-P67A-UD4 - F6e
    GA-P67A-UD3P - F5d
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #3999
    Join Date
    Aug 2010
    Location
    USA
    Posts
    2

    Default Re: Gigabyte Latest BIOS

    Does anyone know if Gigabyte will update older bios to the new EFI BIOS ? .... I have seen another make will upgrade all theres in June.

  10. #4000
    Join Date
    Aug 2008
    Posts
    615

    Default Re: Gigabyte Latest BIOS

    They don't even have this on new boards. So take a guess.

Thread Information

Users Browsing this Thread

There are currently 184 users browsing this thread. (3 members and 181 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •