Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 404 of 1087 FirstFirst ... 304354394402403404405406414454504904 ... LastLast
Results 4,031 to 4,040 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #4031
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Smart CPU Fan Control? That was always there, what you need is Smart Case Fan Control, and that just has never been in the UD7 BIOS.

    So I got ya now it's a case fan, well you should still try connecting it to one of the other ports as I mentioned above, Sys_Fan2 always runs at half speed/voltage.

  2. #4032
    Join Date
    Jan 2011
    Location
    madrid
    Posts
    5

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Smart CPU Fan Control? That was always there, what you need is Smart Case Fan Control, and that just has never been in the UD7 BIOS.

    So I got ya now it's a case fan, well you should still try connecting it to one of the other ports as I mentioned above, Sys_Fan2 always runs at half speed/voltage.
    Ya lo arregle truman!!

  3. #4033
    Join Date
    Jan 2010
    Location
    california
    Posts
    16

    Default Re: Gigabyte Latest BIOS

    I went ahead and flashed the F10i bios and the dynamic vcore setting is indeed available now. Now I need to figure out how to use it properly.

  4. #4034
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Overclock View Post
    I went ahead and flashed the F10i bios and the dynamic vcore setting is indeed available now. Now I need to figure out how to use it properly.

    Just set vcore to Normal. This will be your cpus default voltage if you need to add voltage or remove voltage use DVID either + or - xxxxx. IE Defualt vid is 1.25. 1.400v is needed for X overclock. So vcore normal = 1.25 + 0.1500dvid = 1.4v under load.

    all C-stats and esist need to enabled to it to work. C1e can be left disabled use windows balanced power saving feature.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #4035
    Join Date
    Jan 2010
    Location
    california
    Posts
    16

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Acebmxer View Post
    Just set vcore to Normal. This will be your cpus default voltage if you need to add voltage or remove voltage use DVID either + or - xxxxx. IE Defualt vid is 1.25. 1.400v is needed for X overclock. So vcore normal = 1.25 + 0.1500dvid = 1.4v under load.

    all C-stats and esist need to enabled to it to work. C1e can be left disabled use windows balanced power saving feature.
    Thanks for that, it sounds very simple to use if I need it. Strangely though after flashing to the latest bios I needed less Vcore than before and at the moment I am just using the normal/stock Vcore setting without adding anything and it looks to be stable. Prime has been blending for an hour or so at 3.6Ghz. So after all that reading and questions asked I'm not even using the feature I updated the bios for

    Off topic.Thank you Gigabyte, for supporting your product so long after it went EOL.

  6. #4036
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    @ Stasio

    Please pull all those latest BIOSes you posted for P67 (@ Post # 4017, page 402), and report the AHCI/RAID issue if you have not already, thanks much!

    UD7 and UD5 are affected for sure I know of, have not tested UD4 yet but I would assume they all have this problem.

    See my comments here, and I'm sure you also already seen users at XS posting about the issue.

    Welcome to GIGABYTE Technical Support!
    Last edited by Lsdmeasap; 01-16-2011 at 06:01 PM.

  7. #4037
    Join Date
    Jan 2011
    Location
    Turkey
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    i have Gigabyte P67A-UD4 f7d with i5 2500k and my friend have Asus P8P67 Pro with i5 2500k.
    we buyed both at same time and our cpu batch ids same. i know not every cpu is same and need different voltages for overclock but looks like asus need 0.1 volt less.
    also i checked alot forums and i can say asus need realy less voltage for same speed.

    maybe gigabyte voltage reading wrong? or asus?

  8. #4038
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    2

    Question Re: Gigabyte Latest BIOS

    Hi folks ...

    I have a UD7 version 1.0 with an old BIOS that does not support 6 core processors.

    My question: Can I install a 6 core processor and then do the BIOS upgrade to 6 core support OR do I need to initially install a 4 core processor to do the BIOS upgrade?

    TIA.

  9. #4039
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    @ Lsdmeasap
    Yeah,already reported.

    @Broyd
    4 core processor first
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #4040
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    2

    Default Re: Gigabyte Latest BIOS

    Thanks stasio! Appreciated :)

Thread Information

Users Browsing this Thread

There are currently 184 users browsing this thread. (3 members and 181 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •