Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 407 of 1088 FirstFirst ... 307357397405406407408409417457507907 ... LastLast
Results 4,061 to 4,070 of 10874

Thread: GIGABYTE Latest Beta BIOS




  1. #4061
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: Gigabyte Latest BIOS

    Yeah,you can see some of my testing here:
    P67 Sandy Bridge Overclocking Guide For Beginners
    After all Super PI 32 stable and after 2 hours (idle)BSOD.
    For hypers it's easier to be set on "Standard",Turbo give strait BSOD.
    On 1600 CR set to Auto in windows is 1,on 1867 is 2.
    Ed,try some Super PI 32,then you should be very close,but not stable...
    On many forums,for all motherboards, memory is major problem with SB.
    I already report to GB Taiwan to make memory improvements.
    Edit:
    For main motherboard manufacturers Gigabyte,Asus,...etc, Intel give info about SB long time ago,but I fill something are not right, because on BIOS F7xx we still having problems.
    BIOS has been tested at least for last 3 months,buggy,no Q-Flash,memory problem,NO UEFI...etc?!
    Last edited by stasio; 01-18-2011 at 06:26 PM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #4062
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Ahh, Hmm I'll have to test again then and see if Standard would help any because I was always using Extreme because it's the best and works any other time. I doubt it will though, I think they need to fix the BIOS first before Hyper will work at 2133, it's fine at 1600 though.

    Command Rate 2 is never used on anything I run with DDR3, never as it's downgrading to the memory and shouldn't ever be needed unless maybe on "Budget" type memory.

    Super PI 32? What do you mean, when and why? I can test, and for sure get stable for Super PI 32, did you want me to? If so with what memory, what speeds and what timings?

    I wasn't testing for stability or trying to do anything like that here, just trying to compare the different memories at 2133 for you, and see if I could get Hyper to boot at decent timings at that speed or not.

    I'll for sure do stability testing when needed, but I'm not using this board for a main setup right now so it hasn't been much concern to me yet, only using it to write up some reviews on P67 boards and to help forum users.

    I will do stability testing and benchmarks and all that in my board reviews though, for sure!

    My main system is 1366, and will stay that way until that socket is replaced.
    Last edited by Lsdmeasap; 01-18-2011 at 06:30 PM.

  3. #4063
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: Gigabyte Latest BIOS

    Yeah,Super PI 32.
    Up to 4.6 GHz I can run my memory at 2133 8-8-8-24 CR1,but no way I can pass PI 32(freeze all).



    Btw,
    GB Taiwan send me new Beta BIOS now,will upload soon....

    Updated with :

    GA-P67A-UD7 - F7d
    GA-P67A-UD4 - F7e
    GA-P67A-UD3 - F6c


    -18.Jan 11
    *Note:
    Flashed with Q-Flash (ver.2.23)-it's working!
    Last edited by stasio; 01-18-2011 at 07:57 PM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #4064
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Ahh ok, I got ya now!

    So CPU speed does have an effect on using Hyper at 2133 then. I was trying with 5Ghz only, never less, so I just thought it was the BIOS having an issue with the memory/timings, didn't even think of CPU speed having anything to do with it until I asked you later.

    Cool to know that it does work, just not when CPU is at full speeds. So that still means something is wrong though, since other memory can run tight timings at full CPU speed, some slight incompatibility still I'd say.

    That, or maybe it is per CPU, some can and some can't? I think I've seen users with Hyper and tight timings using 2133 and 5.2+
    Last edited by Lsdmeasap; 01-18-2011 at 08:34 PM.

  5. #4065
    Join Date
    Jan 2011
    Location
    Turkey
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    i think c3/c6 state causing bsod sometimes on my p67a-ud4 f2 bios. using f2 because tired to flash back because of dual bios :/ and alt+f12 not realy working for flash backup bios.

  6. #4066
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    ALT + F12 works for sure!

    Are you not doing it right maybe? Press and hold ALT as the system starts, and then press F12 many times fast while still holding ALT as the machine starts up. Keep doing that until you are asked if you want to flash the backup BIOS.

    If it fails, maybe it's your keyboard? Try another PS/2 if you can.

    Or, it could possibly be the F2 BIOS not allowing it to work, if maybe that is the case update to F3 or F4 and then try again. It should for sure work if you use the F6x BIOS as MAIN, then backup the backup BIOS.

  7. #4067
    Join Date
    Jan 2011
    Location
    Turkey
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    i was trying with usb keyboard. used my old ps/2 keyboad now and worked perfectly :d
    have f6 on main and backup. lets try f7e, thanks alot

  8. #4068
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Nice to see you got it!

    Must have been the USB keyboard, or you weren't doing it at exactly the right time or something?

  9. #4069
    Join Date
    Jan 2011
    Location
    Turkey
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Nice to see you got it!

    Must have been the USB keyboard, or you weren't doing it at exactly the right time or something?
    tryed again, just not work with usb keyboard. entering to boot menu. and sometimes delete button not work at startup for enter bios because of usb maybe?

    f7e still have boot issue sometimes. if you shutdown computer not booting at one time (not everytime and i dont think because of my oc).

    looks turbo/extreme memory settings same. didnt tested c3/c6 yet, i hope dont crash

    my oc data:
    http://i53.tinypic.com/2bxfuw.jpg

  10. #4070
    Join Date
    Aug 2009
    Posts
    56

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by stasio View Post
    Strange,I don't think so:
    You're right, I was looking on the main screen that pops up when you start HWINFO, which shows VID.
    CPU-Z still doesn't show voltage on UD5 (seems to work on UD7 though)
    Gigabyte Z170X-Gaming7 6700k @4.65Ghz, 16GB G.Skill RipJawsV @3240Mhz
    Gigabyte R290 4GB, Samsung 950 Pro, Seagate 6TB + more,
    Corsair H100i GTX, Corsair 750D Air, OCZ-Z850M, Dell UP3216Q

Thread Information

Users Browsing this Thread

There are currently 177 users browsing this thread. (3 members and 174 guests)

  1. AudiTuner,
  2. Mecgyver,
  3. Mseirco

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •