Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 412 of 1085 FirstFirst ... 312362402410411412413414422462512912 ... LastLast
Results 4,111 to 4,120 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #4111
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Gigabyte Latest BIOS

    Whats new in ff2 bios for x58a ud3r rev 2.0? .... already updated to FE last month, is there any significant changes?

  2. #4112
    Join Date
    Oct 2010
    Location
    Sweden
    Posts
    26

    Default Re: Gigabyte Latest BIOS

    Any new bioses coming to P67a-ud3p ? Hate all these crashes and would like some OC improvments :)

  3. #4113
    Join Date
    Jan 2011
    Location
    Czech Republic
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by ante View Post
    Any new bioses coming to P67a-ud3p ? Hate all these crashes and would like some OC improvments :)
    Yes, I have the same problems with UD4 issued by the BIOS and it still does no resolution on this problem.

  4. #4114
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    23

    Default Re: Gigabyte Latest BIOS

    I just found that my mobo P67A-UD5 is not compatible with my memories:

    G.SKILL F3-17066CL7D-4GBPIS Pi Series 4GB 2X2GB DDR3-2133 CL7-10-7-27 240PIN Dual Channel Memory Kit

    When i leave everything on AUTO in the memory section in BIOS F6D the machine properly cold boots and sets the memories at 1333mhz CL9. If i set the memories manually to 1333mhz CL9, the mobo would not cold boot, it reports CLOCK FAILED. So basically whatever i change in the bios regarding the memories from AUTO, it fails to properly cold boot. We need some kind of compatibility going on here or maybe i start trying to exchange the memories ? Sucks cause its alreadu 20 days since i had them and exchange policy for NCIX is 15 days only...
    Last edited by Tordon; 01-25-2011 at 04:21 AM.

  5. #4115
    Join Date
    Jan 2011
    Location
    Czech Republic
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Tordon View Post
    .. it reports CLOCK FAILED.....
    This I know - I got the UD4 several times a day .... And while I use the default rate ...

    Gigabyte - do something with it.

  6. #4116
    Join Date
    Jan 2009
    Location
    Florida
    Posts
    10

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by ante View Post
    Any new bioses coming to P67a-ud3p ? Hate all these crashes and would like some OC improvments :)
    I haven't had ANY problems with my UD3P on the beta F6b bios.

    I can also confirm that updating bios with FLASHSPI works perfectly!

    I created a bootable USB flash drive, put the autoexec.bat and bios onto it, then booted up... did the F12 and chose the USB drive as boot device... and it booted from the flash drive and automatically installed the beta bios F6b (on the P67A-UD3P board). I shut down, pulled the power cord and pushed the power button to drain any power from the system, then I booted and went into bios selected the 'load optimized'. Upon reboot I did the Alt-F12 and copied the main bios to backup; quick and easy. Then I installed Win7 and have not had ANY problems whatsoever- no BSOD's or anything. ;D
    I also overclocked to 4.8Ghz on 'auto' voltages and have not had any problems at that speed. My RAM is the G.Skill ECO CL7 1600 which runs at 1.35v... and it is FAST (7.8 in the WEI) and that's without any overclocking on the memory at all. The CPU gets 7.7 OC'd @ 4.8Ghz and 7.5 stock. All in all, I'm VERY happy with this build.

  7. #4117
    Join Date
    May 2010
    Location
    -
    Posts
    110

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by PalZer0 View Post
    So my mobo already supports 3TB+ HDDs? Interesting...
    Not likely, P67 boards had this "OEM7 Code" ~460K added to the bios, that is the 3+TB support I assume, At least my EP45-DS3 F10e, doesn't have that. And that is probably the hybrid efi itself. It would be good to gain that ability, despite that it weights 290K. Our DS3 has 373K free, there is still hope, are we forgotten.

    I guess gigabyte will stick to award bios then, no real EFI?

  8. #4118
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by yuu View Post
    Not likely, P67 boards had this "OEM7 Code" ~460K added to the bios, that is the 3+TB support I assume, At least my EP45-DS3 F10e, doesn't have that. And that is probably the hybrid efi itself. It would be good to gain that ability, despite that it weights 290K. Our DS3 has 373K free, there is still hope, are we forgotten.

    I guess gigabyte will stick to award bios then, no real EFI?
    Already available,updated on:
    http://forums.tweaktown.com/gigabyte...ity-tools.html

    Btw,updated with:

    GA-X58A-UD5 (rev.2.0) - FD3

    -19.Jan 11

    GA-P67A-UD4 - F7h

    -fix DVID
    -26.Jan 11
    Last edited by stasio; 01-26-2011 at 08:03 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #4119
    Join Date
    Jan 2011
    Location
    San Jose
    Posts
    1

    Question Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    What about other MOBOs for vt-d, namely:
    P55A-UD4P
    P67A-UD4/UD5
    X58A-UD5

    please update.

    Thanks.

  10. #4120
    Join Date
    Oct 2010
    Location
    Sweden
    Posts
    26

    Default Re: Gigabyte Latest BIOS

    Having trouble to update my bios on P67A-UD3P. When i trying @Bios program stops working when it has read the biosfile to 100%. Then i decided to go thrue QFlash, i have tried both F6A + B and it says Invalid File. I have updated the bios earlier but after some crashes i left it on regular F2. What should i do to get this to work?

Thread Information

Users Browsing this Thread

There are currently 186 users browsing this thread. (5 members and 181 guests)

  1. AudiTuner,
  2. jelol98,
  3. krokodil,
  4. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •