Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 434 of 1085 FirstFirst ... 334384424432433434435436444484534934 ... LastLast
Results 4,331 to 4,340 of 10850

Thread: GIGABYTE Latest Beta BIOS




  1. #4331
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by dk2463 View Post
    wasn't there an Fd3 BIOS for the X58A-UD7 rev 2 board a couple of days ago? I don't see it on the previous BIOS page now.
    FD3 it's back on previous BIOS page now.

    Quote Originally Posted by dk2463 View Post
    the BIOS files for the X58A-UD7 rev 2 are now gone as well in US
    Particular BIOS removed from official page,due AHCI error,which are noted in previous BIOS page now.


    Quote Originally Posted by fix_ud3_vdrop View Post
    Guys, anyone knows if load Vdroop in p67a-ud3 is fixable?

    I mean, its a hardware issue or with proper bios LLC tweak gonna do the job in the future?

    Also, if someone have hardmod info for solving this issue, please post it here. I feel bad for having a chip that can easy up to 4.8ghz with 1.35v on other boards, but due this problem i need to set at least 1.44.

    Already tried crossflash ud4, ud3p and ud3r bios. Didnt help at all. ud5 and ud7 bios doesnt work, since theres so much different components between boards.

    The sad thing is that with $20 more i would have a super stable model from another brand. Please dont release such crap motherboard no more, or at least advice that its not a suitable board for overclock and not "Hardware OverVoltage Control IC - Enabling Extreme Overclocking".
    Hope,Vdroop will be improved in new Rev.1.1 for UD4,UD3,UD3P,UD3R (and all H67-series).
    Last edited by stasio; 02-26-2011 at 07:27 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #4332
    Join Date
    Aug 2010
    Location
    Croatia
    Posts
    73

    Default Re: GIGABYTE Latest Beta BIOS

    I flashed FE2 using @BIOS on my X58A-UD5 rev2 and I cannot boot any more. Just black screen after Verifying DMI...
    Tried downgrading using qflash and flashspi but that doesn't work.
    How do I use backup bios?

  3. #4333
    Join Date
    Jul 2010
    Location
    lul
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    Hi, I just wanted to thank you for continued BIOS updates for old motherboards(specifically my GA-EX58-UD3R Rev. 1.6). Switching from fj13 to fj16 as soon as I back up my CMOS!

  4. #4334
    Join Date
    Jul 2010
    Location
    lul
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    The computer would hang for about a minute before the windows logo so I reverted. Symptom went away.

  5. #4335
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by nvarga View Post
    I flashed FE2 using @BIOS on my X58A-UD5 rev2 and I cannot boot any more. Just black screen after Verifying DMI...
    Tried downgrading using qflash and flashspi but that doesn't work.
    How do I use backup bios?
    From Lsd:
    It is possible to make the BIOS Auto-Recovery kick in (Dual BIOS) and re-flash the MAIN BIOS with the contents of the BACKUP BIOS.

    This is a simple and easy method for anyone to try before having to resort to other more difficult methods, or a RMA.

    1. Shut off the power supply using the switch on the back of the PSU, wait 10-15 seconds.
    2. Press and hold the case Power On swtich, then while still holding turn on the power supply from the switch on the rear.
    3. Still holding the case power on switch, the board will start, once it does release the case power on switch and shut off the power supply via the switch on the read of the unit.
    (Do the latter two parts as quickly as you can once the board starts)
    4. The board will shut down.
    5. Turn the power supply back on using the switch on the rear of the unit.
    6. Turn on the motherboard by pressing the case power on button.

    Once the board starts this time you should see the Gigabyte splash screen, or POST page, then the Auto-Recovery from Dual BIOS will kick in.
    You will see a checksum error, and then recovery from BACKUP BIOS will begin. Once it is done reboot your machine and enter the BIOS and load optimized defaults then save/apply/reboot back to BIOS.

    Now you are done, and will be using whatever BIOS was in your BACKUP BIOS, From there you can attempt whatever you were previously trying, or update your BIOS to the latest version.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #4336
    Join Date
    Aug 2010
    Location
    Croatia
    Posts
    73

    Default Re: GIGABYTE Latest Beta BIOS

    Thanks Stasio. This bios has problem with AHCI. There is no way to boot from anything but USB stick when AHCI is on. When in IDE mode it does boot.
    Problem with new bios size is that you cannot downgrade it with qflash nor with flashspi. Tried both new and old flashspi version. Only new @BIOS works.

  7. #4337
    Lonelobo's Avatar
    Lonelobo is offline Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    111

    Default Re: GIGABYTE Latest Beta BIOS

    I also have problems with AHCI, but only on the intel+marvel ports, only thing for me is to use the 2 gigabyte sata ports to boot my win7 ssd

  8. #4338
    Join Date
    Aug 2009
    Posts
    31

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by nvarga View Post
    I flashed FE2 using @BIOS on my X58A-UD5 rev2 and I cannot boot any more. Just black screen after Verifying DMI...
    Tried downgrading using qflash and flashspi but that doesn't work.
    How do I use backup bios?
    Quote Originally Posted by nvarga View Post
    Thanks Stasio. This bios has problem with AHCI. There is no way to boot from anything but USB stick when AHCI is on. When in IDE mode it does boot.
    Problem with new bios size is that you cannot downgrade it with qflash nor with flashspi. Tried both new and old flashspi version. Only new @BIOS works.
    Same issue with resolution a few posts back, if you would have just read before posting.

    Quote Originally Posted by cristi18r View Post
    Just upgraded to the new hybrid efi bios, I wasn't able to boot into windows in AHCI mode, black screen after "Verifying DMI pool data". Had to switch back to IDE. Went back to F7g via @BIOS.
    Last edited by cristi18r; 02-28-2011 at 12:12 PM.
    Case: Antec Three Hundred Two
    MB: GA-X58A-UD3R (rev. 1.0) F8B (Realtek LAN ROM v2.56, Intel(R) RAID ROM v12.7.0.1936, JMicron 1.07.28, Marvell 88SE9128 Bios v1.0.0.1033/FW 2.2.0.1125)

    PC: Intel Core i7-920 D0 | 6GB DDR3 Corsair Dominator @1600 (8-8-8-24) | Samsung 830 256GB SSD + 2x1TB HDD's | NVIDIA GTX 660 | Samsung T260 26"
    OS: Windows 7 Ultimate SP1 x64 | Windows 8 Pro x64
    | Mac OS X Mountain Lion 10.8.4 | Ubuntu 13.04
    Gigabyte apparently stopped releasing BIOS updates for X58 series

  9. #4339
    Join Date
    Aug 2010
    Location
    Croatia
    Posts
    73

    Default Re: GIGABYTE Latest Beta BIOS

    After I lost whole day I found out following. System is Win7 Ultimate x64.
    FC rarely doesn't boot with Intel RST driver 10.x. 9.x no problems.
    FD with 10.x doesn't boot (stuck at Starting Windows and classpnp.sys), 9.x does boot.
    FE2 doesn't boot at all while in AHCI mode (black screen). IDE works fine if you have drivers installed.

  10. #4340
    Join Date
    Oct 2010
    Location
    Sweden
    Posts
    26

    Default Re: GIGABYTE Latest Beta BIOS

    Is it possible to flash a UD3P with a UD4 bios or any other bioses?
    Gigabyte P67A-UD3P , I5 2500K@5ghz 1.35v , A-DATA DDR3 1866mhz , XFX HD6870, Corsair Force F120

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (3 members and 195 guests)

  1. AudiTuner,
  2. stasio,
  3. Wolfist

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •