Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 460 of 1087 FirstFirst ... 360410450458459460461462470510560960 ... LastLast
Results 4,591 to 4,600 of 10869

Thread: GIGABYTE Latest Beta BIOS




  1. #4591
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    Try Cbrom 115 or 195 instead and see if that helps.

    I would use either one of the above, and it would be a blind add in because I am not familiar with that ROM even is, so I'm not sure I could do anymore than you already know how to.

    If you need the versions I mentioned above let me know and I'll pm you a link.

  2. #4592
    Join Date
    Apr 2011
    Location
    spain
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    thx Lsdmeasap, i got 115 as well... same result

    the rom just scan the EFI (fat32) partition of GPT disks searching an efildr20 file which contains compressed drivers and files to create an EFI ((tianocore DUET)) environment that will boot on a legacy platform , you can test EFI related stuff without needing a fully working EFI Platform

    thx again really apreciate it

  3. #4593
    Join Date
    Oct 2010
    Location
    Saint Petersburg, Russia, Russia
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Lsdmeasap View Post
    GA-X58A-UD7 Rev. 1.0 F8n - 10.5.0.916 Surprise
    X58A-UD7 F8n Mod.zip

    Enjoy at your own risk :) Tested and working fine!
    Which version of marvel s6g used with these mod?
    i7 920 (d0) @4GHz (201х20)
    Zalman 9900A
    Gigabyte X58A UD7
    Kingston 3x2Gb 1600 8-9-8-27 CR1 KHX1600C9D3T1K36GX
    MSI GTX 580 @850 4200
    2х OCZ Vertex 2 60gb @ 120 gb raid0 (strap 128)
    2x seagate 7200.11 @ 560 raid0 (strap 128)
    X-Fi Xtreme Gamer
    HIPER HPU-5K880
    Silverstone Raven 2 (rv02b-w)
    Samsung P2370H
    Logitech 1100
    Windows 7 x64 7601

  4. #4594
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by bdrako View Post
    thx Lsdmeasap, i got 115 as well... same result

    the rom just scan the EFI (fat32) partition of GPT disks searching an efildr20 file which contains compressed drivers and files to create an EFI ((tianocore DUET)) environment that will boot on a legacy platform , you can test EFI related stuff without needing a fully working EFI Platform

    thx again really apreciate it
    Thanks for the info on the ROM. Sorry, I wouldn't know how to force it to work, or why it doesn't.

    Did you also try version 195? If not try it too

    Quote Originally Posted by peppercute View Post
    Which version of marvel s6g used with these mod?
    The version shown in this thread's images
    F8M is unstable

    If you need other I can change for you, but you need to tell me from what BIOS you want it taken from.

  5. #4595
    Join Date
    Mar 2011
    Location
    Canada
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Must be a HW issue as to why the P67 UD3 still doesn't have functioning LLC, still no fixed bios on what should be an important priority feature. Maybe not enough VRMs?

    Gave up on it, ended up replacing the board with a P8P67 (which has 5 levels of LLC, and was $40 cheaper than the UD4..), with the UD3 I had to use ~1.49v in bios for 4.6ghz, and on this P8P67 with LLC2 I only have to use 1.45v for 4.7ghz.

    Using a combination of LLC2 and DVID on the ASUS board.. the voltage is adjusted under load depending on core usage (ie: ~1.43v 3 cores, ~1.41v 2 or 1 core.) rather than a flat voltage for all loads. What a night and day difference that is on power usage in comparison to them both at typical load @ 4.6ghz, with 1 core loaded on both systems it's nearly a 50w difference in power usage, just because LLC properly functions on the ASUS board and on the gigabyte board it's forced to use 1.49v flat just for a single core's load (and does it completely backwards by drooping to ~1.4v under 4 core load!). The UD3 board was $20 cheaper but it wouldn't even be worth it in power costs.
    Last edited by Elanzer; 04-13-2011 at 04:01 PM.

  6. #4596
    CaneMan is offline Junior Member
    Join Date
    Aug 2008
    Location
    South Africa
    Posts
    35

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Lsdmeasap View Post
    X58A-UD3R Rev 2.0 FG1 Mod (10.5.0.916)
    X58A-UD3R V2 FG1 Mod.zip
    Hi Lsd,
    With this mod bios could I run the C300 on the Marvel port?

  7. #4597
    Join Date
    Mar 2011
    Location
    Sweden
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by bdrako View Post
    i guess the problem is related to the new extbios.bin module (oem7) and size/checksum... i'm not sure , i've been using cbrom 1.92 and previous bios versions worked great, the module insertion works and the flash process is ok but after that it boots to fallback bios so i dunno exactly what the problem is, anyway thx so much for your time
    Yeah, I almost had the same problem. F1 with my UD4 worked really bad and rolled back to the old BIOS all the time but when I replaced the backup BIOS it worked flawlessly. Haven't had a problem since! But yeah, it's kind of risky, but I knew F3 worked better than F1 on my board. :)
    Intel i7 2600k (Swiftech Apogee XT) @ 4,7GHz, Gigabyte P67A-UD4-B3 F3d beta
    2x4GB Corsair XMS 1600MHz
    Gainward GTX 570 Phantom (MCW60) @ 932MHz core
    Corsair AX750W

  8. #4598
    Join Date
    Dec 2007
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    im getting no love with f3 bios. the board wont run my memory at rated cl 7-8-7-24 . is there a beta bios that will . board ud4 p67 b3 rev1.1 cpu 2500k ,mem gskill 1600, 7-8-7-24. thanks in advance

  9. #4599
    Join Date
    Sep 2009
    Posts
    74

    Default Re: GIGABYTE Latest Beta BIOS

    after doing the procedure to flash my UD7 B2 with B3 bios that worked as a charm (thanks stasio) i was charmed by the 10 levels of LLC but soon as i started to test i got really dissapointed none of them get me stable like good old LLC1, if they dont ask me more vcore, its more vdimm and still i cant beat my pass of prime on BIOS F8F, so far im good at LLC7 1,42 set on BIOS and i get LOAD 1,428 and IDLE 1,452 but eventually will bsod on idle with 124 and wont pass 1 hour of prime...

    i wish gigabyte can correct this and give us a nice level of LLC1 at least for us comming from B2 that is not an ancient mobo its just month old, i would like to see them improve and polish this bios, many ppl are detecting higher volts that dont match software reads, and me myslef gamming my VCORE GOES UP wich i never seen before, while prime goes down. this all measure with DMM.

    im on F4a but same results nothing new

    cheers !
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  10. #4600
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by CaneMan View Post
    Hi Lsd,
    With this mod bios could I run the C300 on the Marvel port?
    Yes, you could - as with any BIOS, but it would be better overall performance on the Intel ports.

    That mod just updates the Intel ROM and some others

Thread Information

Users Browsing this Thread

There are currently 148 users browsing this thread. (3 members and 145 guests)

  1. AudiTuner,
  2. hammed41,
  3. Jon7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •