Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 462 of 1088 FirstFirst ... 362412452460461462463464472512562962 ... LastLast
Results 4,611 to 4,620 of 10874

Thread: GIGABYTE Latest Beta BIOS




  1. #4611
    Join Date
    May 2009
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Lsdmeasap View Post
    On the MAIN page of the BIOS press Control + F1 and the screen will flash, then you should see a new section PCI/PnP and in there will be the PCI Latency Clk setting (Default is 32 I believe)
    No sry... CTRL+F1 opens just help window...

    Ands newest sound driver wont help. Really big problem with sound, even did format because of this... didnt help. every sound is crackling and slow... even windows startup sound.
    Intel Core i7 920 2.66GHz+Thermalright HR-01 Plus + Noctua NF-P12, Sapphire HD 4870 1Gb,
    GIGABYTE GA-EX58-UD5, Kingston 3x2gb DDRIII KVR1333D3N9/2G 9-9-9-24@1.56v,
    WD3200AAKS, WD6400AAKS, Corsair HX620 CMPSU-620HXEU, Antec P182.

  2. #4612
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    Are you pushing it on the MAIN screen of the BIOS? Be sure you are on the first page, not in any sections, then be sure you are hitting control because F1 may be help but it shouldn't come up if you hit Control at the same time as F1.

    Hold control then press F1 while still holding control, if the screen does not flash or you get the help windows then try the other control key. If still no luck try with a PS/2 keyboard instead, this hotkey combo works on all X58 boards so if you are getting help screen then your control key isn't being registered or you are not on the main page of the BIOS.

    You may just need to flash your BIOS or clear the CMOS for an extended period, you shouldn't have to adjust this setting at all anyway I mean.

  3. #4613
    Join Date
    May 2010
    Location
    -
    Posts
    110

    Default Re: GIGABYTE Latest Beta BIOS

    DO these motherboards have the microcode to support the Xeon branch. eg XEON E3-1230 on H61 motherboard?

  4. #4614
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    If you can give us the CPU ID then I can look in the microcode and see for you.

    If not, then you'll have to ask directly
    GIGABYTE - Support & Downloads - Technical Support

  5. #4615
    Join Date
    May 2009
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Actually the screen flashes a bit when pushing CTRL +F1, but i dont see where the new tab comes or smth?
    and i press this in the main bios menu.
    Last edited by Syncmahv; 04-17-2011 at 08:33 PM.
    Intel Core i7 920 2.66GHz+Thermalright HR-01 Plus + Noctua NF-P12, Sapphire HD 4870 1Gb,
    GIGABYTE GA-EX58-UD5, Kingston 3x2gb DDRIII KVR1333D3N9/2G 9-9-9-24@1.56v,
    WD3200AAKS, WD6400AAKS, Corsair HX620 CMPSU-620HXEU, Antec P182.

  6. #4616
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    Great, teh screen flashes and then you will see a new entry on the MAIN menu for a section called PCI/PnP settings. Only press control +f1 once or will will toggle it back off again :)

    I just checked the latest BIOS F13t, and it is there.


  7. #4617
    Join Date
    Apr 2010
    Location
    Romania
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Hello TweakTown comunity.
    Long time reader, first time poster :)
    Lsdmeasap i have a "small" request for u if u can help . Can u mod latest bios from my board with Intel RAID ROM / Realtek ROM / J.Micron/Gigabyte ROM ? ;)
    My board is GA-P55A-UD4 (rev. 1.0)
    Latest bios is located here: http://download.gigabyte.eu/FileList...5a-ud4_f15.exe
    Thank u verry much in advance, i hope i posted in the right place

  8. #4618
    Join Date
    May 2010
    Location
    -
    Posts
    110

    Default Re: GIGABYTE Latest Beta BIOS

    (SP) NCPUCODE 0C801h(50.00K) 0C801h(50.00K) NCPUCODE.BIN
    ** Micro Code Information **
    Update ID CPUID | Update ID CPUID | Update ID CPUID | Update ID CPUID
    ------------------+--------------------+--------------------+-------------------
    SLOT1 07 000206A1| SLOT1 26 000206A2 | SLOT1 08 000206A3 | SLOT1 07 000206A5
    SLOT1 28 000206A6| SLOT1 14 000206A7 |

    http://download.intel.com/design/pro...pdt/324643.pdf
    http://www.intel.com/Assets/PDF/specupdate/324972.pdf

    According to this ID's are teh same for all cpu's, the 000206A7.
    the xeon board has phoenix bios, can't look inside for cpuid's. and can't find the flipped bits in the P67 bios either. It is confusing.



    Quote Originally Posted by Lsdmeasap View Post
    If you can give us the CPU ID then I can look in the microcode and see for you.

    If not, then you'll have to ask directly
    GIGABYTE - Support & Downloads - Technical Support

  9. #4619
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: GIGABYTE Latest Beta BIOS

    New BIOS:

    GA-P67X-UD3-B3 - F4
    GA-P67A-D3-B3 - F3

    -13.Apr 11
    Last edited by stasio; 04-20-2011 at 06:11 PM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #4620
    Join Date
    Apr 2011
    Location
    Australia
    Posts
    1

    Default No Post Screen! GA-EX58-UD5 (v1.0) BIOS (f13j)

    Gday guys

    Yeh I installed the Beta to try and solve an audio issue. Now I get no boot screen but Win7 starts up fine. I went back to F12, but still no post screen. I need to get into the bios setup.

    I'm trying to find some help in this massive thread to no avail.

    Any suggestions appreciated.

    Bob

Thread Information

Users Browsing this Thread

There are currently 183 users browsing this thread. (4 members and 179 guests)

  1. AudiTuner,
  2. Mseirco,
  3. profJim,
  4. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •