Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 467 of 1088 FirstFirst ... 367417457465466467468469477517567967 ... LastLast
Results 4,661 to 4,670 of 10874

Thread: GIGABYTE Latest Beta BIOS




  1. #4661
    Join Date
    Mar 2010
    Location
    USA
    Posts
    33

    Default Re: GIGABYTE Latest Beta BIOS

    Bump

    Quote Originally Posted by folklore View Post
    any improvement noticed over F8K ? Not tried any others
    Gigabyte GA-X58A-UD7
    Intel core i7 990X stock speeds
    Corsair 1600 Vengeance 12 GB
    Corsair HX1000 PSU
    HAF-X Case
    CorsairH70
    Gigabyte GTX480 stock x 2 SLI
    OCZ Agility 120 SSD (OS)
    2 x 300 GB Raptors RAID
    Liteon DVD Burner
    Saitek KB Eclipse-Blue LED
    Logitech G5 Mouse
    Win 7 64 Ultimate SP-1

  2. #4662
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: GIGABYTE Latest Beta BIOS

    UD9 F5q bios working ok so far.

    easytune now adds the nb temps/ seen as system3, so thats a nice bonus, shows 3c lower than speedfan though, not sure which is most accurate?

    Will keep informed if any issues arise on this beta.

  3. #4663
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    Nice to hear it is working Pablo, and nice to see the new bonus temp sensor detection too!

    To those wanting this UD9 modified, it can be done, but I think they purposefully put in an older Intel ROM to fix the issue with the Marvell ports, as I noticed the UD7 BIOS that corrected this is now using 8.9.

    So if the latest Intel ROM is put back in it may break the Marvell fix, so up to you?

    Folklore, what board/BIOS are you asking about to compare that with?

  4. #4664
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: GIGABYTE Latest Beta BIOS

    ok, see where your coming from.

    Pc booted up fine this morning, so for me, il stick with the way it is now. on F5q

    Shame that it looks like the firmware was just changed to an older version that worked, but thatl do.

  5. #4665
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    I could mod it, and then you could test and see if it breaks the Marvell fix, but that might just be how they fixed it since they removed 9.6 and put in 8.9

  6. #4666
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: GIGABYTE Latest Beta BIOS

    Started pc up this session.

    Both ssds failed to be seen again.

    Switched bios on sata6/7 back to ide from ahci, and working....

    so looks like an ahci issue also.

    oh well back to square 1 for me then.

  7. #4667
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Dear,

    i'm using X58A-UD7 Rev1 with modded Bios F8o without any problems.
    Intel RAID and Marvell are both in use.

    Regards

  8. #4668
    Join Date
    Oct 2010
    Location
    Saint Petersburg, Russia, Russia
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Stag View Post
    Dear,

    i'm using X58A-UD7 Rev1 with modded Bios F8o without any problems.
    Intel RAID and Marvell are both in use.

    Regards
    Which version of intel and marvell in mod?
    Can you send me link for F8O mod ver?
    i7 920 (d0) @4GHz (201х20)
    Zalman 9900A
    Gigabyte X58A UD7
    Kingston 3x2Gb 1600 8-9-8-27 CR1 KHX1600C9D3T1K36GX
    MSI GTX 580 @850 4200
    2х OCZ Vertex 2 60gb @ 120 gb raid0 (strap 128)
    2x seagate 7200.11 @ 560 raid0 (strap 128)
    X-Fi Xtreme Gamer
    HIPER HPU-5K880
    Silverstone Raven 2 (rv02b-w)
    Samsung P2370H
    Logitech 1100
    Windows 7 x64 7601

  9. #4669
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    I modded it on my own. F8o without mod has newest Marvell already (1.029).

    I added Intel RAID ROM v10.5.0.916 and JMicron v1.07.24.
    I didn't change Realtek because I don't use Realtek ROM.

    Until now no problems and all is ok.

    MEGAUPLOAD - The leading online storage and file delivery service

    Use on your own risk.
    Last edited by Stag; 04-29-2011 at 10:17 PM.

  10. #4670
    Join Date
    Oct 2010
    Location
    Saint Petersburg, Russia, Russia
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Stag View Post
    I modded it on my own. F8o without mod has newest Marvell already (1.029).

    I added Intel RAID ROM v10.5.0.916 and JMicron v1.07.24.
    I didn't change Realtek because I don't use Realtek ROM.

    Until now no problems and all is ok.

    MEGAUPLOAD - The leading online storage and file delivery service

    Use on your own risk.
    Thank you!
    i7 920 (d0) @4GHz (201х20)
    Zalman 9900A
    Gigabyte X58A UD7
    Kingston 3x2Gb 1600 8-9-8-27 CR1 KHX1600C9D3T1K36GX
    MSI GTX 580 @850 4200
    2х OCZ Vertex 2 60gb @ 120 gb raid0 (strap 128)
    2x seagate 7200.11 @ 560 raid0 (strap 128)
    X-Fi Xtreme Gamer
    HIPER HPU-5K880
    Silverstone Raven 2 (rv02b-w)
    Samsung P2370H
    Logitech 1100
    Windows 7 x64 7601

Thread Information

Users Browsing this Thread

There are currently 180 users browsing this thread. (3 members and 177 guests)

  1. AudiTuner,
  2. Mecgyver,
  3. Mseirco

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •