Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 468 of 1085 FirstFirst ... 368418458466467468469470478518568968 ... LastLast
Results 4,671 to 4,680 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #4671
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Z68X BIOS's is up.

    Last edited by stasio; 04-30-2011 at 11:18 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #4672
    Join Date
    Mar 2010
    Location
    USA
    Posts
    33

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Nice to hear it is working Pablo, and nice to see the new bonus temp sensor detection too!

    To those wanting this UD9 modified, it can be done, but I think they purposefully put in an older Intel ROM to fix the issue with the Marvell ports, as I noticed the UD7 BIOS that corrected this is now using 8.9.

    So if the latest Intel ROM is put back in it may break the Marvell fix, so up to you?

    Folklore, what board/BIOS are you asking about to compare that with?

    Sorry. The GA-58X-UD7 I use K without issue, but I do not have SATA6G SSD's either.
    Gigabyte GA-X58A-UD7
    Intel core i7 990X stock speeds
    Corsair 1600 Vengeance 12 GB
    Corsair HX1000 PSU
    HAF-X Case
    CorsairH70
    Gigabyte GTX480 stock x 2 SLI
    OCZ Agility 120 SSD (OS)
    2 x 300 GB Raptors RAID
    Liteon DVD Burner
    Saitek KB Eclipse-Blue LED
    Logitech G5 Mouse
    Win 7 64 Ultimate SP-1

  3. #4673
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: GIGABYTE Latest Beta BIOS

    For me on UD9.

    If i leave the pc off for around 7 hours (completely powered off as i normally do).

    Then this morning pc gets stuck at the initial memory view,
    then a few mins, it goes onto ssd detection ide drives, then fails to see the boot drive.

    How i fix it at the moment.

    1. press delete to go to bios
    2. change sata6/7 back from ahci to ide mode
    3. reboot back into bios
    4. change the now detected drive (boot drive) back to the top of the list
    5. reboot to windows

    also if i change back to ahci before the reboot to windows it does work again.

    would be surprised if the ssd was faulty, as its pretty new.

    have changed the marvell firmware as guided etc etc, so this ones got me i think.

    Not much fun going into bios each time just to start my pc up .

    just was laughing at the change bit on station drivers, saying F5q fixes c300 compatibility, when in fact the error would appear whatever device was connected to the marvel port... even a basic dvd drive for instance.

    He He, never mind.
    Last edited by Pablo; 04-30-2011 at 04:50 PM.

  4. #4674
    Join Date
    Dec 2009
    Location
    Kaohsiung, Taiwan, Taiwan
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Z68X BIOS's is up.

    Z68X-UD7-B3 new beta bios F6C really buggy, original Windows 7 64 bit hang on the beginning screen Strating Windows, even by all means no luck, after flashed even not allowed to flash back to F4...really my headache now

  5. #4675
    Join Date
    Aug 2010
    Location
    Croatia
    Posts
    73

    Default Re: GIGABYTE Latest Beta BIOS

    It is obvious that Gigabytes boards have big problem with SSD's and/or AHCI.
    I have X58A-UD5 rev 2.0 and the later BIOS version, the worse problems with boot.
    FE5 beta came out for quite a while and now nothing happens. I just hope that there is no hardware problem with this boards and that engineers will manage to solve this problems.

    But, I didn't buy a board to be a beta tester and I wait 8 months for them to make good BIOS. Not so sure I would buy Gigabyte board again or recommend it to someone after this.

  6. #4676
    Join Date
    May 2009
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Will PCI-e x1 soundcard work in any PCI-e x slot? I'm asking this because of my UD5 board chip heatsink is right behind x1 slot and because of that my PCI-e soundcard cant fit....

    Or has it to do with some bios changes?
    Intel Core i7 920 2.66GHz+Thermalright HR-01 Plus + Noctua NF-P12, Sapphire HD 4870 1Gb,
    GIGABYTE GA-EX58-UD5, Kingston 3x2gb DDRIII KVR1333D3N9/2G 9-9-9-24@1.56v,
    WD3200AAKS, WD6400AAKS, Corsair HX620 CMPSU-620HXEU, Antec P182.

  7. #4677
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: GIGABYTE Latest Beta BIOS

    In a way im hoping so.

    I thought i was only one having ssd/ahci/detection issues.

    When i thought there was a fix, assumed was allsorted.

    Ok, if i do soft reboots, then it does repeat boot process fine.

    For me, its if the pc is left off for some time, then it just wont detect again, until i mess about with the bios settings again.

    The annoying thing is i was running for many months on F4 and my ssds in ahci without issue.

    Updated to F50 or something, detection issues, then since then even reverting back to F4 again, etc, optimised defaults/reset cmos etc etc etc, still gives me problems now.

    Was also angry, and also deciding wheteher id buy a gigabyte board again.

    The only reason i would buy one would be the support from the people on here, but hey, if the issues arent fixed for me, then i wont be buying gig in future.

    Ud9 was like 400, and thats alot of hours on my minimum wage, so im trying to be positive, but it isnt easy, when i think about all the hard work i had to do to afford this board.

    F5r on the way maybe ?

    oh and for the post above, i only have full pci-e slots on my board and my pci-e *1 devices are working fine in them.

  8. #4678
    Join Date
    Aug 2010
    Location
    Croatia
    Posts
    73

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Syncmahv View Post
    Will PCI-e x1 soundcard work in any PCI-e x slot? I'm asking this because of my UD5 board chip heatsink is right behind x1 slot and because of that my PCI-e soundcard cant fit....
    Yes, you can put it in x8 slot. I have X-Fi Titanium put that way and works great.
    Another problem with this huge heatsink that it is so close to first x16 slot and my ATi 5870 that it doesn't cool NB - just opposite it heats it :-)

  9. #4679
    Join Date
    Nov 2010
    Location
    Ro
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    The new TouchBios can be implemented on x48 chipset motherboard (x48-dq6)?
    What are the specifications for this type of bios and what are the chances that he can be put on older generations of motherboards?
    Thanks.

  10. #4680
    Join Date
    Dec 2009
    Location
    Kaohsiung, Taiwan, Taiwan
    Posts
    2

    Default GIGABYTE Latest Beta BIOS

    Quote Originally Posted by sco005 View Post
    Z68X-UD7-B3 new beta bios F6C really buggy, original Windows 7 64 bit hang on the beginning screen Strating Windows, even by all means no luck, after flashed even not allowed to flash back to F4...really my headache now
    Found the F6C bug - the add-on card SATA card SIL3132 in the PCI-E 1X making the system hang. could be IRQ conflicts.

Thread Information

Users Browsing this Thread

There are currently 186 users browsing this thread. (5 members and 181 guests)

  1. AudiTuner,
  2. jelol98,
  3. krokodil,
  4. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •