Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 469 of 1085 FirstFirst ... 369419459467468469470471479519569969 ... LastLast
Results 4,681 to 4,690 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #4681
    Join Date
    Jan 2011
    Location
    USA
    Posts
    41

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by froge_2003 View Post
    The new TouchBios can be implemented on x48 chipset motherboard (x48-dq6)?
    What are the specifications for this type of bios and what are the chances that he can be put on older generations of motherboards?
    Thanks.
    It is not a bios. It is a Windows Utility for making BIOS settings changes, look at it as a UEFI GUI running in Windows.
    GIGABYTE Touch BIOS
    "Supports next gen GIGABYTE 6 series motherboards"
    I'm even not sure if it's going to support P67 boards. That version supports Z68 boards only. Forget about older ones.
    Last edited by nijel; 05-01-2011 at 11:53 AM.

  2. #4682
    Join Date
    Nov 2008
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    Can anyone flash the F13 bios for the ep45 - ud3r http://oldforum.gigabyte.de/forumdow...1/EP45UD3R.zip, with the latest intel rom 10.5.0.744 intel drivers pour Raid/Sata/Ata/Ahci ?

    Thanks in advance.

  3. #4683
    Join Date
    Mar 2011
    Location
    Sweden
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by nijel View Post
    It is not a bios. It is a Windows Utility for making BIOS settings changes, look at it as a UEFI GUI running in Windows.
    GIGABYTE Touch BIOS
    "Supports next gen GIGABYTE 6 series motherboards"
    I'm even not sure if it's going to support P67 boards. That version supports Z68 boards only. Forget about older ones.
    Yeah, and I find that very strange since P67 is a really new chipset! The Z68-boards may have components which are needed for the "touch BIOS" to work though. :)
    Intel i7 2600k (Swiftech Apogee XT) @ 4,7GHz, Gigabyte P67A-UD4-B3 F3d beta
    2x4GB Corsair XMS 1600MHz
    Gainward GTX 570 Phantom (MCW60) @ 932MHz core
    Corsair AX750W

  4. #4684
    Join Date
    Apr 2011
    Location
    italy
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Yes, to the users having issue with larger BIOS sizes, you must use @BIOS or SPIFlash to flash the larger file sizes, then you can use Qflash after that as you normally should.

    Saboid, and any others with @BIOS issues, please be sure you are using the latest @BIOS (You have to uninstall old before you install new).

    Latest is available here
    GIGABYTE - Support & Downloads - Utility - Motherboard



    Beta BIOS update for GA-X58A-UD9 F9q
    X58A-UD9-F5q.zip

    Change log: Correct hang at IDE Detection with Crucial C300 if firmware bypass mode selected with disk on Marvell port 7
    (This may apply to other SSD/HDD as well) - Please Force Update Marvell Firmware with this update

    If you are affected by the above issue, please see my suggested update method here
    F8M is unstable


    Hello thank you very much the poblem was version of @ BIOS updated, but I had to uninstall the old I followed your instructions and I managed to flash the new bios, thanks again

  5. #4685
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE Latest Beta BIOS

    New Bios GA-X58A-UD5.Fe7 found on JZ website.

    GA-X58A-UD5.Fe7
    x58aud5fe7.exe

    GA-X58A-UD5MOD.Fe7
    x58aud5REV2fe7MOD.rar
    I included both unmodded bios and modded bios.

    J.Micron/Gigabyte - v1.07.06
    Intel RAID - V. 10.5.0.916
    Realtek - v2.39

    Please flash at your own risk, both BIOSes have been tested and are working, enjoy!

    One issue I noticed was with optimized defaults and stock settings bios would flicker detecting my cpus vid. This was with both bioses so please note cpu voltage if using DVID.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #4686
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Flamso View Post
    Yeah, and I find that very strange since P67 is a really new chipset! The Z68-boards may have components which are needed for the "touch BIOS" to work though. :)
    It will be compatible with P67 after Z68 has been out for a while, they are just doing Z68 for now to help promote it I think.

    Quote Originally Posted by saboid View Post
    Hello thank you very much the poblem was version of @ BIOS updated, but I had to uninstall the old I followed your instructions and I managed to flash the new bios, thanks again
    Nice to see you got it flashed finally!

    Quote Originally Posted by folklore View Post
    Sorry. The GA-58X-UD7 I use K without issue, but I do not have SATA6G SSD's either.
    F8n would be best then, the newer one has an older Intel ROM in it to try and fix compatibility issues.

    Quote Originally Posted by Pablo View Post
    For me on UD9.

    If i leave the pc off for around 7 hours (completely powered off as i normally do).

    Then this morning pc gets stuck at the initial memory view,
    then a few mins, it goes onto ssd detection ide drives, then fails to see the boot drive.

    How i fix it at the moment.

    1. press delete to go to bios
    2. change sata6/7 back from ahci to ide mode
    3. reboot back into bios
    4. change the now detected drive (boot drive) back to the top of the list
    5. reboot to windows

    also if i change back to ahci before the reboot to windows it does work again.

    would be surprised if the ssd was faulty, as its pretty new.

    have changed the marvell firmware as guided etc etc, so this ones got me i think.

    Not much fun going into bios each time just to start my pc up .

    just was laughing at the change bit on station drivers, saying F5q fixes c300 compatibility, when in fact the error would appear whatever device was connected to the marvel port... even a basic dvd drive for instance.

    He He, never mind.
    So it's not fixed in the last BIOS I sent you? Yes, sometimes faulty SSD's can do this, I've seen it a few times at Crucial forums. So did that last BIOS have any change for you in compatibility IE detection issues less often? If so it could be your SSD then, not sure unless you have a second one you could test with.

  7. #4687
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: GIGABYTE Latest Beta BIOS

    Its hard for me to tell exactly.

    However now ive set marvel 6/7 back to ide from ahci, its going ok again.

    I need a few weeks, set at ide to see if all is well, but its looking like an ahci issue.

    It does seem to see the other ssd consistently now though, so looks as if the fix does do something.

    Its just the boot ssd in ahci, thats giving issues, the ssd is pretty new and has been working ok, but i wont rule it out as yet.

    Pc booted up ok tonight, so its looking good in ide mode, I really want ahci though,

    If i was to set to ahci now, it would work, but next time from hard power up, the ssd prob wont be detected.

  8. #4688
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    Well I only tested and reported about AHCI, so that is what they tested and fixed, IDE mode would be terrible on any controller for a SSD.

    So I'd suggest you use AHCI and if you continue to have issues on Marvell move to the Intel controller (It's better anyway)

  9. #4689
    Join Date
    May 2011
    Location
    Philippines
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Whats currently the best bios for the P67A-UD4-B3, F3 or F3D?

  10. #4690
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: GIGABYTE Latest Beta BIOS

    LSD,
    Its ide mode that it works ok in,
    Its ahci, that it fails with.

    So i have to use ide on marvel, or as you say, use intel ports and see if that fails.

Thread Information

Users Browsing this Thread

There are currently 196 users browsing this thread. (1 members and 195 guests)

  1. AudiTuner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •