Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 476 of 1085 FirstFirst ... 376426466474475476477478486526576976 ... LastLast
Results 4,751 to 4,760 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #4751
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: GIGABYTE Latest Beta BIOS

    Does anyone have a F5 modded BIOS for the UD9 - with the latest drivers ??? I already have the F5 BIOS installed from this forum. Modding my own BIOS is a little over my head - Or could I get someone to MOD one for me ??? Thanks wibujo
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  2. #4752
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Squeeky View Post
    Am curious why you didn't use LAN 2.40, which is the latest.
    Sorry, I don't use onboard LAN, so I don't usually keep up with the latest unless I notice it somewhere. Can you send me the file or point me to a BIOS that has it, then I'll use from now on, thanks!

    Quote Originally Posted by wibujo View Post
    Does anyone have a F5 modded BIOS for the UD9 - with the latest drivers ??? I already have the F5 BIOS installed from this forum. Modding my own BIOS is a little over my head - Or could I get someone to MOD one for me ??? Thanks wibujo
    Are you using C300 or SSD on the Marvell ports? If I modify that BIOS it may break the port 6 functionality fix they implemented from F5q onwards, I can do the mod but it may mess this up if had issues previously before F5q

  3. #4753
    Join Date
    Jun 2009
    Posts
    33

    Default Re: GIGABYTE Latest Beta BIOS

    The Realtek LAN ROM can be obtained here: Realtek

    Go to the DOS section, and download the "PXE and RPL ROM code." The downloaded file will be called RTEGROM240.zip, and the "rtegrom.lom" file is contained in the BIN subfolder.

    Quote Originally Posted by Lsdmeasap View Post
    Sorry, I don't use onboard LAN, so I don't usually keep up with the latest unless I notice it somewhere. Can you send me the file or point me to a BIOS that has it, then I'll use from now on, thanks!
    Gigabyte GA-EX58-UD4P rev 1.0; F14q (mod) BIOS
    Core i7 920 rev D0 (batch: 3849B203) @ 4.2 GHz
    Thermalright Ultra-120 eXtreme-1366 RT
    OCZ 6GB 1600MHz CL7-7-7-24 DDR3 (OCZ3P1600LV6GK 3x2GB)
    Samsung SSD 830 - 128 GB
    Sapphire Radeon HD4770 512MB
    LiteOn iHAS422 & iHAS424
    BFG LS-550 (single 12v rail)
    Windows 7 Ultimate (x64), SP1

  4. #4754
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #4755
    Join Date
    Feb 2011
    Location
    south africa
    Posts
    55

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Per request:
    GA-X58A-UD3R Beta BIOS FF2 & FG2 MOD - Latest Intel ROM 10.5.0.1034 (Updated from 8.9.0.1023-FF2 / 8.9.1.1002-FG2), LAN 2.39
    GA-X58A-UD3R FF2-FG2 MOD.zip

    Not tested, please flash at your own risk and enjoy!
    I have tested FF2mod and FG2mod and both work perfectly with my O/C settings - I'd also like to add that these mods are for ver. 2.0 of this board .



    CPU voltage is displayed incorrectly in Easytune6 - although this is not related to the modded version , same thing happens in unmodded version .

    Thanks again LSDMEASAP for all your effort .
    Last edited by fredeb; 05-19-2011 at 05:18 AM.
    Xeon E5620 @ 225x18 1.325v | Corsair XMS3 1800 8-8-8-248 @ 1.66v / QPI 1.52v | Gigabyte X58A-UD3R ver 2.0 | GTX295

  6. #4756
    Join Date
    Apr 2011
    Location
    Philadelphia, PA
    Posts
    71

    Default Re: GIGABYTE Latest Beta BIOS

    Hi LSD,

    I followed the instructions a few pages back about how to modify your bios. I downloaded the new F5b bios for the UD4-B3 board. I then modified it with the Intel Rom and the Realtek Rom. It boots and does everything just fine.

    The weird thing is it won't flash to my back bios. It goes to the "writing" screen puts a few ... and then hangs.

    Did I do something wrong? It wouldn't let me attach the file here so I placed it on mediafire.

    p67aud43.f5b

    I look forward to your input and thank you for your continued involvement with the community.

  7. #4757
    Join Date
    Feb 2011
    Location
    south africa
    Posts
    55

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by fredeb View Post
    I have tested FF2mod and FG2mod and both work perfectly with my O/C settings - I'd also like to add that these mods are for ver. 2.0 of this board .

    CPU voltage is displayed incorrectly in Easytune6 - although this is not related to the modded version , same thing happens in unmodded version .

    Thanks again LSDMEASAP for all your effort .
    Ok - I just have found a problem with FG2 for X58A-UD3R ver. 2.0 ( original and , subsequently the mod as a passed-on effect of the original ) when selecting 2nd boot device , the selection turns up a blank and bios freezes .

    All my drives are connected to ICH10R ports , set to AHCI , Native mode Enabled . Drives are WD 1Tb Green , Hitachi Ultrastar 2Tb and Liteon SATA DVD Writer . Other 4 SATA ports disabled and ESATA enabled in AHCI . Rest of rig in sig .
    Last edited by fredeb; 05-19-2011 at 06:55 AM.
    Xeon E5620 @ 225x18 1.325v | Corsair XMS3 1800 8-8-8-248 @ 1.66v / QPI 1.52v | Gigabyte X58A-UD3R ver 2.0 | GTX295

  8. #4758
    Join Date
    Feb 2011
    Location
    south africa
    Posts
    55

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by fredeb View Post
    Ok - I just have found a problem with FG2 for X58A-UD3R ver. 2.0 ( original and , subsequently the mod as a passed-on effect of the original ) when selecting 2nd boot device , the selection turns up a blank and bios freezes .

    All my drives are connected to ICH10R ports , set to AHCI , Native mode Enabled . Drives are WD 1Tb Green , Hitachi Ultrastar 2Tb and Liteon SATA DVD Writer . Other 4 SATA ports disabled and ESATA enabled in AHCI . Rest of rig in sig .
    OK .... update .... after clearing cmos and setting up all from scratch , it's working properly ... sorry 'bout that .
    Xeon E5620 @ 225x18 1.325v | Corsair XMS3 1800 8-8-8-248 @ 1.66v / QPI 1.52v | Gigabyte X58A-UD3R ver 2.0 | GTX295

  9. #4759
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    @ Fredeb

    Yes, as sent via PM

    That is all likely because you are flashing the BIOS incorrectly.

    You need to flash (Disable Keep DMI of course), then reboot t BIOS and load optimized defaults. Then save/apply/reboot back to the BIOS, then make any changes you need and save/apply.

    It's VERY important you flash like that, and never use old profiles with new BIOSes either, otherwise you can see major voltage jumps like you mention (Some 1.7+) and other odd things, so always flash as mentioned above.
    Quote Originally Posted by johnathonm View Post
    Hi LSD,

    I followed the instructions a few pages back about how to modify your bios. I downloaded the new F5b bios for the UD4-B3 board. I then modified it with the Intel Rom and the Realtek Rom. It boots and does everything just fine.

    The weird thing is it won't flash to my back bios. It goes to the "writing" screen puts a few ... and then hangs.

    Did I do something wrong? It wouldn't let me attach the file here so I placed it on mediafire.

    p67aud43.f5b

    I look forward to your input and thank you for your continued involvement with the community.
    I did not post any instructions on how to modify a BIOS, and I do not suggest users modify BIOSes themselves either unless you know what you are doing and feel confident, otherwise you could end up buying a new board as that could invalidate your warranty.

    The only way I could test that probably is by flashing, and you already said it's messed up, so I will pass for now.

    If you need a properly modified one I'll try to get one sent your way when I get a chance - maybe later tonight but maybe not until tomorrow as I am very busy tonight.

  10. #4760
    Join Date
    Apr 2011
    Location
    Philadelphia, PA
    Posts
    71

    Default Re: GIGABYTE Latest Beta BIOS

    Hi LSD,

    Njuel (or something like that) posted step by step instructions a few pages back. I am sorry if it came across as instructions you posted. Thank you though for your continued help and involvement.

    Respectfully,
    J

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (5 members and 193 guests)

  1. AudiTuner,
  2. jelol98,
  3. krokodil,
  4. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •