Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 487 of 1087 FirstFirst ... 387437477485486487488489497537587987 ... LastLast
Results 4,861 to 4,870 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #4861
    Join Date
    Apr 2011
    Location
    Philadelphia, PA
    Posts
    71

    Default Re: GIGABYTE Latest Beta BIOS

    Sorry guys,

    I didn't post a changelog for the P67-UD4-B3 F5b bios.

    Updated the following:

    Realtek Rom: 2.41
    Intel RST Rom: 10.5.1.1070

    Let me know if anything else needs to be updated.

    Multiupload.com - upload your files to multiple file hosting sites!

  2. #4862
    Join Date
    Apr 2011
    Location
    Philadelphia, PA
    Posts
    71

    Default Re: GIGABYTE Latest Beta BIOS

    Sorry everyone,

    I didn't post a changelog for the P67-UD4-B3 F5b bios.

    The following have been updated:

    Realtek Rom: 2.41
    Intel RST Rom: 10.5.1.1070

    Please let me know if I missed anything else that needs to be updated.

    Thanks.

    Multiupload.com - upload your files to multiple file hosting sites!

  3. #4863
    Join Date
    Jul 2011
    Location
    italy
    Posts
    1

    Default idle vcore z68x-ud4-b3

    hello Stasio, I have a question about dynamic vcore on ud4z68.
    I have a 2500K to 4500 with an offset of +0025, ok.
    my vcore at idle (with all the energy savings C1E-c3-c6) ranges from 0960-940, up to a vcore of 1.10 and more frequently.. but in idle mode, the vcore should not be lower possible? fluctuates a little 'too much to not have background processes .. I'm sorry for the bad english I'm using google translate: D
    Last edited by alastair666; 07-05-2011 at 05:18 AM.

  4. #4864
    Join Date
    Jun 2011
    Location
    Brazil
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by kira1985 View Post
    Ohai.

    I have a GA-P35-DS3P rev. 2.0, and I've just acquired a Q8400 to replace my E6750. I had a reboot loop past the post screen issue trying to update to the F11 and F12 (officially supports Q8400) bioses. (don't waste your time trying to help me, tons of people in other forums, including gigabyte's support, told me to do the same thing over and over, but no matter how I tried the motherboard seems to refuse to update to those bioses). Right now I'm stuck with the F10 bios which doesn't recognize the Q8400 - which is weird, because cpu-z recognizes it perfectly -, I even tried the F13b beta bios, but it falls to the same problem of reboot loop. Because of that, SSE4 isn't being detected.

    Could anyone mod the F10 bios with the Q8400 microcode or whatever is needed for the mobo to recognize it and use it to its full potential?

    TIA
    Holy crap... no one willing to do this favor for me?

  5. #4865
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by kira1985 View Post
    Holy crap... no one willing to do this favor for me?
    Do you know someone who has a supported cpu that you could borrow to do the flash or is there a computer place that you take your system to and see if they have a cpu that they can use in it to flash the bios?

    When you flash the bios you are clearing the dmi pool data and loading optimized defaults?

    have you tried contracting gigabyte support? If not tell them your exact problem and ask them to pass it long to the bios engineers and see if they can do anything for you.

    Sorry to say but those of us who have modded a bios have not gone into this far of a mod. You could try PMing Lsdmeasap or Stasio if they could or recommend someone who could do it for you.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #4866
    Join Date
    Jun 2011
    Location
    Brazil
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Acebmxer View Post
    Do you know someone who has a supported cpu that you could borrow to do the flash or is there a computer place that you take your system to and see if they have a cpu that they can use in it to flash the bios?

    When you flash the bios you are clearing the dmi pool data and loading optimized defaults?

    have you tried contracting gigabyte support? If not tell them your exact problem and ask them to pass it long to the bios engineers and see if they can do anything for you.

    Sorry to say but those of us who have modded a bios have not gone into this far of a mod. You could try PMing Lsdmeasap or Stasio if they could or recommend someone who could do it for you.
    Yea yea, I've done all of that. F11 and F12 bioses = infinite reboot loop.

    Thread at gigabyte's "official" forum here:GA-P35-DS3P rev. 2.0, F11 and F12 bioses don't work

  7. #4867
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: GIGABYTE Latest Beta BIOS

    Anyone tried the new F6b bios for the ud9 yet?, or are you leaving that up to me ?

    Changelog?.....

    Will prob give it a test later to ensure the ssds mod on marvel chip remain?

  8. #4868
    Join Date
    Dec 2008
    Location
    Germany, Ulm
    Posts
    26

    Default Re: Gigabyte latest bios

    Hi there,

    where can I find the latest beta Bios for the G1 Sniper and where will it always be up to date?

    Greetings!
    Intel i7 930 @ 4 GHz (3001A480) 36/16/8 200x20 @ 1,296 load / LLC LV 2
    Gigabyte G.1Sniper (Bios F4b) - DDR3 PC1600 12GB Kit Sniper F3-128000CL7 @ 1600Mhz 7/8/7/24 T1
    3x MSI 280GTX SOC @ 700/1500/1250
    1x Real SSD 300 2x Intel X-M25 SSD Raid - 1250W Enermax - Win7 Ultimate 64
    Elysium @ sextuplets radiator / idle ~35C (205 Watt) / load ~67C (780 Watt)

  9. #4869
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte latest bios

    Quote Originally Posted by kira1985 View Post
    Holy crap... no one willing to do this favor for me?
    Sorry man, I can modify CPU microcodes, but these BIOS have the the exact same microcodes in each, so not sure where else they added in the compatibility, so I can change out anything from F12 to F10 for you in regards to that.

    Double click or right click/view image to enlarge


    So you have been in touch directly with Gigabyte support GTTS? If not please start a ticket here, and ask them specifically to have the BIOS engineers to test your exact board model with that same CPU and the BIOSes in question to see if they can replicate the results.
    GIGABYTE - Support & Downloads - Technical Support

    In your thread at the UK forum, you mention a 6750 CPU, but it wasn't clear if you tried to update the BIOS to the latest using that CPU. So sorry to ask again if you meant you already have done that by your above comment, but have you tried that yet?

    Quote Originally Posted by Rolfi View Post
    Hi there,

    where can I find the latest beta Bios for the G1 Sniper and where will it always be up to date?

    Greetings!
    Front page of this thread will always have the latest BIOS for the G1 Sniper

  10. #4870
    Join Date
    Dec 2008
    Location
    Germany, Ulm
    Posts
    26

    Default Re: Gigabyte latest bios

    Quote Originally Posted by Lsdmeasap View Post
    Front page of this thread will always have the latest BIOS for the G1 Sniper
    Thats why I'm asking ;-). Front page says F3 but Gigabyte Page is F3a... think the F3a is the newer version?
    Intel i7 930 @ 4 GHz (3001A480) 36/16/8 200x20 @ 1,296 load / LLC LV 2
    Gigabyte G.1Sniper (Bios F4b) - DDR3 PC1600 12GB Kit Sniper F3-128000CL7 @ 1600Mhz 7/8/7/24 T1
    3x MSI 280GTX SOC @ 700/1500/1250
    1x Real SSD 300 2x Intel X-M25 SSD Raid - 1250W Enermax - Win7 Ultimate 64
    Elysium @ sextuplets radiator / idle ~35C (205 Watt) / load ~67C (780 Watt)

Thread Information

Users Browsing this Thread

There are currently 190 users browsing this thread. (2 members and 188 guests)

  1. AudiTuner,
  2. McQuint

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •