Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 54 of 1087 FirstFirst ... 4445253545556641041545541054 ... LastLast
Results 531 to 540 of 10866

Thread: GIGABYTE Latest Beta BIOS




  1. #531
    Join Date
    Jan 2009
    Location
    Planet Earth
    Posts
    38

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by GHz View Post
    oic, my bad
    i've never used the energy saving software before...
    i've just installed the DES software, along with ET6.
    so far cpu-z is reporting that the cpu is dropping as low as a x6 multi. but temps appear to be unchanged (realtemp/coretemp), even with all power saving options enabled and using "Level 3: Extreme Power Saving"
    i'll leave it on for now and see how it affects things
    Funny thing is that I can not make my vcore goes down with the DES or any other way, I do not even get the "saving options" on the program... does anyone have any idea why? I have EIST and C1E enabled on the bios.

    Xeon W3540 : Gigabyte UD5 : Vertex 60GB : WD Green 1.5TB : WD Green 1TB : GSKill PC16000 6GB CL7 : GTX580 : Water Cooled by EK : Windows 7

  2. #532
    Join Date
    Jan 2009
    Location
    U.K.
    Posts
    106

    Default Re: Gigabyte Latest BIOS

    yeah, the only way to make that work on this board is by leaving vcore on auto in the bios - obviously not really a good idea while overclocking tho :(
    i7 950, Gigabyte EX58A-UD3R (2.0), 3x4GB G.Skill PC3-12800, HD 6970

  3. #533
    Join Date
    Jan 2009
    Location
    Planet Earth
    Posts
    38

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by GHz View Post
    yeah, the only way to make that work on this board is by leaving vcore on auto in the bios - obviously not really a good idea while overclocking tho :(
    Sad, in my older board this worked really good... it is a VERY GOOD option, vcore would droop as the multi, could get very cool temps in idle and also save some more W

    * Maybe the GIGAMAN would like to add this option on a latter bios... lets hope so!
    Xeon W3540 : Gigabyte UD5 : Vertex 60GB : WD Green 1.5TB : WD Green 1TB : GSKill PC16000 6GB CL7 : GTX580 : Water Cooled by EK : Windows 7

  4. #534
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by stasio View Post
    Btw,updated with:

    GA-EX58-Extreme - F6e
    GA-EX58-UD4P - F7d
    GA-EP45-UD3P - F9a
    GA-X48T-DQ6 - F6b
    GA-X48-DS5 - F8b
    GA-EP43-S3L - F9b
    GA-EP43-DS3L - F9c

    Where is GA-X48-DS4? F3A has been BETA since Sept 2008. I see BIOS updates for DS5, DQ6 (twice in the last 6 mos.) but still no DS4 update? Anybody?
    E8600
    GA X48-DS4
    4GB OCZ Platinum LV-1150

    2x Samsung F3 500GB RAID0
    PCS+ AX5870
    LG W2600H-PF
    Lian Li A16B
    Win7 Pro x64

  5. #535
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Exclamation Re: Gigabyte Latest BIOS

    Hello Stasio
    Im Pras(INDIA)

    Using EX-UD5(F6C)
    Im having an Issue ,Some times when i switch on the temp pop up to 90-101c,without being the actual temp 100c(NEVER BOOTS UP,GLOWING THE TEMP LIGHTS OF CPU),And the voltage of ram if i set it to 1.62 in bios it shows me 1.60 in everest,if i set it to 1.66 in bios it shows me 1.64 in everest(THATS TRUE,I CAN SHOW U THE PROOF)


    Using
    Corei7 920(160x21)
    here is my post @ 4GHZ
    EX-UD5
    1600 mhz(DUAL CHANNEL CORSAIR @ 8-7-7-20-1)v1.60
    500gb HD
    EVGA GTX 280 SSC,Physx XFX 9400gt

    _________________________________________________
    thanks
    PRAS(HERE)
    ♥♥♥♥♥

  6. #536
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: Gigabyte Latest BIOS

    Hi prasrig,
    welcome to TT Forum.
    Regarding RAM voltage in BIOS and Everest,thats normal.You can also check in BIOS-"PC Health Status".
    Code:
    Some times when i switch on the temp pop up to 90-101c,without being the actual temp 100c(NEVER BOOTS UP,GLOWING THE TEMP LIGHTS OF CPU)
    This i didn't understand.Are you using both Video cards as per your sig?What is CPU voltage?
    Monitor your temperature also with Real Temp,Core Temp or HWMonitor,because they all have max.value.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #537
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    GA-EX58-Extreme Beta BIOS F6f

    This Beta addresses S3 sleep

    Qflash issues may still persist, they are still testing the Qflash issues. So please use a @BIOS or a DOS Based flash!!

    http://www.mediafire.com/?dzljji2ynsq
    Last edited by Lsdmeasap; 03-09-2009 at 03:43 PM. Reason: Change Log Added

  8. #538
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: Gigabyte Latest BIOS

    Thanks Lsd,uploaded (notice on XS Forum first,he,he..).
    Release date as BIOS F6e-06.03.09
    Last edited by stasio; 03-09-2009 at 01:25 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #539
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Ya, I am having some satellite issues AGAIN tonight!! I wish I had DSL

    Ya, I had XS page open to read that thread when the BIOS was sent, so I posted there and then could not get this page to load for a minute. They both actually say 33 Minutes after the hour though. I do see they say two different hours for me as well, must be the time zone settings? I posted there and here at the same time though, within a minute or so.

    Anyhow, please do add the above note on page one, that I updated the above so have. Qflash issue may still be present, and users should be aware of that

    Thanks

  10. #540
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    GA-EX58-Extreme Beta BIOS F6f

    This Beta addresses S3 sleep

    Qflash issues may still persist, they are still testing the Qflash issues. So please use a @BIOS or a DOS Based flash!!

    GA-EX58-Extreme-F6f.zip
    X58 Extreme F6f:

    - S3 : FIXED ( Tested working @ 195 x 20/21 )
    - Q-flash : FIXED

    Great work, Thank you Gigabyte
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

Thread Information

Users Browsing this Thread

There are currently 187 users browsing this thread. (2 members and 185 guests)

  1. AudiTuner,
  2. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •