Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 548 of 1085 FirstFirst ... 484484985385465475485495505585986481048 ... LastLast
Results 5,471 to 5,480 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #5471
    Join Date
    Sep 2009
    Posts
    22

    Default Re: GIGABYTE Latest Beta BIOS

    Hello,

    My EX58-UD4P has the F14p bios from Jan 2011 (not F14q)

    I'm using ICH10R in AHCI mode. The Intel option ROM for ahci seems to be very old (from 2008?).
    I want to get a 3TB internal HDD but I'm a bit leery pairing such new technology with a year 2008 Intel AHCI option rom.. any thoughts? Has anyone tried this configuration and reported success?

  2. #5472
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by LocutusX View Post
    Hello,

    My EX58-UD4P has the F14p bios from Jan 2011 (not F14q)

    I'm using ICH10R in AHCI mode. The Intel option ROM for ahci seems to be very old (from 2008?).
    I want to get a 3TB internal HDD but I'm a bit leery pairing such new technology with a year 2008 Intel AHCI option rom.. any thoughts? Has anyone tried this configuration and reported success?
    Its not limited to the AHCI rom but limited to the bios it self. Gigabyte has not added EFI support to these older EX-58 boards, they have added it to the X58A boards.

    You can still use the drive just not as the whole 3tb partiton. You would have to partition the drive into just under 2tb + the remainder.

    If when you get drive make sure to initialize it using GPT vs MBR. MBR is limited to under 2tb.

    I dont know Gigabyte did not add EFI support for these boards.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #5473
    Join Date
    Feb 2012
    Location
    NL
    Posts
    13

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Nice timing Falkentyne, I was just coming to find you and message you about that!

    I just got reply back about this from Taiwan, and the engineers are looking into it right now! The BIOS engineers are testing the new and the old LLC implementations, and I've asked them to be sure to also look into the voltage spikes when load is applied for the 10-step configuration of LLC in case they decide to keep it. I also asked if it would be possible for users to maybe have a choice, meaning a separate beta update for level 1/2 option! I doubt they'll do that as it's more work for each round of updates, but we'll see what they say.
    Registered to say a hart-felt THANK YOU for that!

    I'm so frustrated with my GA-P67A-UD7-B3 because of the terrible LLC implementation. I love Gigabyte and their UD3-motherboards, but this one really lets me down =( I really really hope they fix it, I don't want to change to another brand. Right now I overclock without any LLC whatsoever, because it only adds instability and the voltage variations. I managed to do a 45 min LynX-run on 5 Ghz using only Dynamic Voltage, but the voltage-spikes are terrible and the vdroop is just way to much =/

  4. #5474
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Update with new BIOS:

    G1.Sniper2 - F5e
    GA-Z68X-UD7-B3 - F10c
    GA-Z68X-UD5-B3 - F10d
    GA-Z68X-UD4-B3 - F10e
    GA-Z68X-UD3H-B3 - F11j
    GA-Z68X-UD3P-B3 - F8e
    GA-Z68X-UD3R-B3 - F7e
    GA-Z68XP-UD5 - F6d
    GA-Z68XP-UD3 - F9h
    GA-Z68XP-UD3P - F7f
    GA-Z68XP-UD3R - F6e
    GA-Z68XP-D3 - F8b

    GA-P67A-UD7-B3 - F7c
    GA-P67A-UD5-B3 - F8c
    GA-P67X-UD3-B3 - F8a
    GA-P67X-UD3R-B3 - F6e


    - 03.Feb 12
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #5475
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    What's that about so quickly Stasio, and change log mentioned this round?

    Quote Originally Posted by julianNL View Post
    Registered to say a hart-felt THANK YOU for that!

    I'm so frustrated with my GA-P67A-UD7-B3 because of the terrible LLC implementation. I love Gigabyte and their UD3-motherboards, but this one really lets me down =( I really really hope they fix it, I don't want to change to another brand. Right now I overclock without any LLC whatsoever, because it only adds instability and the voltage variations. I managed to do a 45 min LynX-run on 5 Ghz using only Dynamic Voltage, but the voltage-spikes are terrible and the vdroop is just way to much =/
    Thanks for your very kind wordsjulianNL, they are most appreciated!

    I will keep everyone posted if and when I hear anymore news about the LLC testing. So the latest BIOSes for your board aren't working smoothly for you, did you try LLC Level 5-6?

    45 Minutes of LinX? Wow, 5 passes to 10 at most is plenty, but I guess 5-10 might be more than 45 minutes depending on the memory amount. Longer than 5-10 passes and you are just tutoring your CPU for no reason. I hear you on the DVID, I don't use it either, I think just because I don't like the concept though and I disable speedstep anyway, not because of any issues with the setting itself.

  6. #5476
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by LocutusX View Post
    Hello,

    My EX58-UD4P has the F14p bios from Jan 2011 (not F14q)

    I'm using ICH10R in AHCI mode. The Intel option ROM for ahci seems to be very old (from 2008?).
    I want to get a 3TB internal HDD but I'm a bit leery pairing such new technology with a year 2008 Intel AHCI option rom.. any thoughts? Has anyone tried this configuration and reported success?
    Best off posting it in a bios mod forum as I did and waiting currently.. seems like Gigabyte just dropped all X58 to "die" like most other manufacturers. At this rate still im more interested in a Golftown than a Sandy Bridge, this socket is far from "uselessly dead".

  7. #5477
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE Latest Beta BIOS

    I can do new option ROM for you on that board, but as mentioned above that's not all you need to use the 3TB tools from Gigabyte.

    If you want a new ROM let me know via PM

  8. #5478
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Lsdmeasap View Post
    What's that about so quickly Stasio, and change log mentioned this round?
    No changelog yet.

    Quote Originally Posted by GiggaByte View Post
    Best off posting it in a bios mod forum as I did and waiting currently.. seems like Gigabyte just dropped all X58 to "die" like most other manufacturers. At this rate still im more interested in a Golftown than a Sandy Bridge, this socket is far from "uselessly dead".
    3 or 4, new X58 BIOS's came out this year,so is not dead yet (even is already "old" system).
    Btw,no any series as X58 got so many updates.
    (what is not case with P55)
    Last edited by stasio; 02-06-2012 at 03:15 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #5479
    Join Date
    Feb 2012
    Location
    NL
    Posts
    13

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Lsdmeasap View Post
    What's that about so quickly Stasio, and change log mentioned this round?

    Thanks for your very kind wordsjulianNL, they are most appreciated!

    I will keep everyone posted if and when I hear anymore news about the LLC testing. So the latest BIOSes for your board aren't working smoothly for you, did you try LLC Level 5-6?

    45 Minutes of LinX? Wow, 5 passes to 10 at most is plenty, but I guess 5-10 might be more than 45 minutes depending on the memory amount. Longer than 5-10 passes and you are just tutoring your CPU for no reason. I hear you on the DVID, I don't use it either, I think just because I don't like the concept though and I disable speedstep anyway, not because of any issues with the setting itself.
    Of course, I tried all LLC levels, but with ANY form of LLC enabled I can't reliably boot past 4.4 Ghz. Level 7 had the least voltage variation for me, but it was still almost 0.1 V difference between the lowest and the highest value (because of vdroop and spikes)! And no I did not miss a digit there: really 0.1V!

    I run 45 min LynX runs because that is required be the OC-competition that I am in.

    BTW, right now @ 4.9 Ghz @ 1,500V I have a vdroop of 0.024V and spikes of 0,05V. So the voltage bounces around 0,075 volts. That's just terrible =/ If I want to go higher I have to up the VCore because of the bad vdroop, but that results in spikes that are just plain dangerous. Also, the vdroop becomes 0.036V at higher voltages.

    So, eagerly awaiting a new bios! Must say that I'm not to confident the issue will be fixed tho =/

  10. #5480
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    3 or 4, new X58 BIOS's came out this year,so is not dead yet (even is already "old" system).
    Btw,no any series as X58 got so many updates.
    (what is not case with P55)
    Would be all X58A's not X58.. it would be nice if dynamic VID would be fixed so the system can actually POST properly when using it (is why I don't use it). Half the time it just sits at a black screen or fail POST but run stable, when the voltage is exactly the same as manually set (1.38125v).

Thread Information

Users Browsing this Thread

There are currently 298 users browsing this thread. (2 members and 296 guests)

  1. AudiTuner,
  2. jelol98

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •