Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 55 of 1087 FirstFirst ... 5455354555657651051555551055 ... LastLast
Results 541 to 550 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #541
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by C3D76 View Post
    X58 Extreme F6f:

    - S3 : FIXED ( Tested working @ 195 x 20/21 )
    - Q-flash : FIXED

    Great work, Thank you Gigabyte
    Nice to hear,what is Q-Flash version?
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #542
    Join Date
    Feb 2009
    Posts
    13

    Default Re: Gigabyte Latest BIOS

    yesterday, since i find a sort of stability at 3.33ghz at 1.10v (my ex58extreme is not able to produce higher voltage under load...and it's not a PSU problem...) i joined all my devices:

    On IDE PATA
    - 1 LG PATA burner

    It works perfectly

    On ICH10:
    - 2 WD raptor in RAID0 for OS
    - 4 Seagate 7200.10 in RAID0 for my temp files for videoediting sw.

    They work perfectly

    On Gigabyte/Jmicron:
    - I have 1 seagate 500gb 7200.10, 1 seagate 750 7200.10 and 1 LG GGW-H20L SATA.

    I can't see all three devices together. (i can see only two of them). I explain better: in the same port i see only the device on "0" port.
    When i say i can't see the third device i mean i don't see it in the "standard cmos features" of bios. And off course i can't see it in windows.
    I tried all possible combinations of devices as in controller 0 as in controller 1.

    The strange thing is that the "third device" is recognized in "intergrated peripherals-> smart backup".

    Another thing is: both HDD lost their partitions table since i connected them to jmicron/GA and i'm not very happy...(i know there are some sw that could help me to recover them...). I had jmicron too in previous P35 asus and i didn't have any issue....
    I only know i spent 300 euros and I continue to find issues...
    Last edited by gannjunior; 03-09-2009 at 05:10 PM.

  3. #543
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by stasio View Post
    Nice to hear,what is Q-Flash version?
    X58 Extreme F6f: Q-Flash v2.09

    I also just tried EasyTune, and it seems to be working just fine
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  4. #544
    Join Date
    Mar 2009
    Posts
    1

    Default Re: Gigabyte Latest BIOS

    So.. this is killing me...

    Will flashing an EX58-UD3R-SLI bios work (and enable sli) on a vanilla EX58-UD3R?

    I've combed the world for this answer but it seems im the only one asking... lol HELP!
    Last edited by Shangri; 03-09-2009 at 05:07 PM. Reason: Tired...

  5. #545
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  6. #546
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Updated new BIOS with:

    GA-EX58-UD5 - F6d
    Released 11.03.09

    Fix: Bug S3 (E1) in certain settings, OC has now been corrected ...
    Info: Intel AHCI ROM first return to the old
    Info: DRAM Timing Selectable now with the Auto, Quick and Expert


    GA-EX58-Extreme - F6g
    Released 09.03.09
    GA-EP45-UD3P - F9b Released 11.03.09
    GA-EP45T-Extreme - F5g Released 24.02.09
    GA-EP45T-DS3R - F4a Released 20.01.09
    GA-EP45-DS3R - F11b Released 06.03.09
    GA-EX38T-DQ6 - F5a Released 17.09.08
    GA-EX38-DS5 - F5a Released 17.09.08
    GA-EX38-DS4 - F6b Released 15.12.08
    GA-P35-DS3R - F13d Released 11.03.09
    GA-965P-DS3 - F14d Released 18.12.08
    GA-EG45M-UD2 - F2b Released 05.03.09
    GA-EG41M-S2H - F4a released 26.12.08
    Last edited by stasio; 03-19-2009 at 10:22 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #547
    Join Date
    Jan 2009
    Location
    Planet Earth
    Posts
    38

    Default Re: Gigabyte Latest BIOS

    I just flashed to F6D... S3 looks like is working!

    But there is a strange thing, I CAN NOT flash back to any other bios the qbios just kinda of freezes when I load any other bios then F6d.. is not so good news especially because I am not getting very good results with my Oc.

    Any ideas????
    Xeon W3540 : Gigabyte UD5 : Vertex 60GB : WD Green 1.5TB : WD Green 1TB : GSKill PC16000 6GB CL7 : GTX580 : Water Cooled by EK : Windows 7

  8. #548
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte Latest BIOS

    Hi eu,

    We had the same problem, solved here:
    http://forums.tweaktown.com/f69/ex58...ta-bios-30800/

    ----------------------------

    I just tested GA-EX58-Extreme - F6g Released 09.03.09

    - Q-Flash (v 2.09) is Broken again...

    Otherwise I like the new way of setting mem timings :)
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  9. #549
    Join Date
    Jan 2009
    Posts
    17

    Default Re: Gigabyte Latest BIOS

    With the recent BIOS firmware releases that fix S3, I hope an S3 fix for the GA-EP45-UD3P is coming soon.
    Last edited by davidh44; 03-12-2009 at 08:40 AM.

  10. #550
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: Gigabyte Latest BIOS

    hi every body,
    Im from INdia & Happy HOLI TO all of U..................
    Can i Know What is that Q-Flash Issue
    If so I will not flash Im using F6C on UD5


    ♥♥♥♥♥

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (5 members and 193 guests)

  1. AudiTuner,
  2. sinnedone,
  3. stasio,
  4. thedukelebt,
  5. yahfz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •