Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 56 of 1085 FirstFirst ... 6465455565758661061565561056 ... LastLast
Results 551 to 560 of 10850

Thread: GIGABYTE Latest Beta BIOS




  1. #551
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by prasrig View Post
    hi every body,
    Im from INdia & Happy HOLI TO all of U..................
    Can i Know What is that Q-Flash Issue
    If so I will not flash Im using F6C on UD5

    ♥♥♥♥♥

    After Bios checksum verification (just before accepting the flash):

    F6d: Can't press Enter, screen freezes.

    F6g: Every BIOS I try to install gives this message: "Invalid BIOS file" (or something like that...)

    F6f: Works :)
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  2. #552
    Join Date
    Dec 2008
    Location
    Germany, Ulm
    Posts
    26

    Default Re: Gigabyte Latest BIOS

    F6f seems to me the best bios that worked for me with LLC off and the other voltage settings.
    Intel i7 930 @ 4 GHz (3001A480) 36/16/8 200x20 @ 1,296 load / LLC LV 2
    Gigabyte G.1Sniper (Bios F4b) - DDR3 PC1600 12GB Kit Sniper F3-128000CL7 @ 1600Mhz 7/8/7/24 T1
    3x MSI 280GTX SOC @ 700/1500/1250
    1x Real SSD 300 2x Intel X-M25 SSD Raid - 1250W Enermax - Win7 Ultimate 64
    Elysium @ sextuplets radiator / idle ~35C (205 Watt) / load ~67C (780 Watt)

  3. #553
    Join Date
    Jan 2009
    Location
    Planet Earth
    Posts
    38

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by C3D76 View Post
    Hi eu,

    We had the same problem, solved here:
    http://forums.tweaktown.com/f69/ex58...ta-bios-30800/

    ----------------------------

    I just tested GA-EX58-Extreme - F6g Released 09.03.09

    - Q-Flash (v 2.09) is Broken again...

    Otherwise I like the new way of setting mem timings :)

    Thank you C3D76!

    I have not tried yet, I am a litlle afraid of use @bios and kill my board.

    "Gigabyteman": Do you know any othe possible solution???? I can not reflash anyother bios.... I am stuck with the F6d....

    I will not recomend anyone to flash the new F6d on the UD5, at the moment!!!
    Xeon W3540 : Gigabyte UD5 : Vertex 60GB : WD Green 1.5TB : WD Green 1TB : GSKill PC16000 6GB CL7 : GTX580 : Water Cooled by EK : Windows 7

  4. #554
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Use DOS and flash using the FlashSPI program that comes with a Final download from Gigabyte servers or grab the one linked in the BIOS flashing guide.

    Put FlashSPI and the BIOS file you want to flash back to on a floppy (or USB if you have a DOS Bootable one, also outlined in the Qflash Gudie) and boot to DOS with any other tool you have then run this command >>>
    flashspi ex58ud5.fxx << BIOS Filename here

  5. #555
    Join Date
    Jan 2009
    Location
    Planet Earth
    Posts
    38

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Use DOS and flash using the FlashSPI program that comes with a Final download from Gigabyte servers or grab the one linked in the BIOS flashing guide.

    Put FlashSPI and the BIOS file you want to flash back to on a floppy (or USB if you have a DOS Bootable one, also outlined in the Qflash Gudie) and boot to DOS with any other tool you have then run this command >>>
    Thanks LSD.

    Do I need any parameters for the flashSPI?
    Xeon W3540 : Gigabyte UD5 : Vertex 60GB : WD Green 1.5TB : WD Green 1TB : GSKill PC16000 6GB CL7 : GTX580 : Water Cooled by EK : Windows 7

  6. #556
    Join Date
    Jan 2009
    Location
    U.K.
    Posts
    106

    Default Re: Gigabyte Latest BIOS

    F6d for the UD5 is absolutely awful :(

    I tried loading Win7 on a Vertex SSD, and even at stock speeds, the drive was getting corrupt/missing files after simply rebooting.

    Even booting Vista on a Raptor 150 is unreliable. Sometimes it will boot straight to Vista, then other times it will just hang on a blank black screen (after the windows loading bar).
    There is nothing wrong with the Vista OS install, I've been using it for a couple of months with no problems, and flashing to an older (F5e) BIOS fixes the Vista boot probs.
    Planning on trying Win7 on the Vertex again with F5e soon...

    [edit]
    installed Windows 7 x64, build 7057 and have had no problems rebooting this time (BIOS F5e).

    I am however still seeing a strange error in the event viewer after waking the PC from sleep

    Log Name: System
    Source: Microsoft-Windows-HAL
    Date: 13/03/2009 17:03:52
    Event ID: 12
    Task Category: None
    Level: Error
    Keywords: (1)
    User: N/A
    Computer: GHz-PC
    Description:
    The platform firmware has corrupted memory across the previous system power transition. Please check for updated firmware for your system.
    Event Xml:
    Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"
    System
    Provider Name="Microsoft-Windows-HAL" Guid="{63D1E632-95CC-4443-9312-AF927761D52A}"
    EventID 12
    Version 0
    Level 2
    Task 0
    Opcode 0
    Keywords 0x8000000000000001
    TimeCreated SystemTime="2009-03-13T17:03:52.848015800Z"
    EventRecordID 833
    Correlation
    Execution ProcessID="4" ThreadID="3696"
    Channel System
    Computer GHz-PC
    Security
    System
    EventData
    Data Name="Count">3
    Data Name="FirstPage">9
    Data Name="LastPage">57
    EventData


    As it mentions getting updated "firmware", can this be fixed with a BIOS update?
    Last edited by GHz; 03-14-2009 at 01:23 AM.
    i7 950, Gigabyte EX58A-UD3R (2.0), 3x4GB G.Skill PC3-12800, HD 6970

  7. #557
    Join Date
    Dec 2008
    Posts
    37

    Default Re: Gigabyte Latest BIOS

    GA-EP45-UD3P - F9b - they went back to old intel ahci bios?, sticking with F9a for now

    GA-EP45-UD3P, Core 2 Duo E7400 Wolfdale 2.8GHz (SLB9Y)
    XFX GeForce 9800 GTX+
    Hardrives (2 seagate (2x500G) sata-II, 4 maxtor,2x200G raid 0 sata, 1 -300G(pata), 1-200G(pata))
    OCZ SLI 4GB (2 x 2GB) DDR2800 (PC2 6400) Dual Channel OCZ2N800SR4GK
    OCZ GameXStream OCZ700GXSSLI 700W ATX12V SLI

  8. #558
    Join Date
    Mar 2009
    Posts
    60

    Default Re: Gigabyte Latest BIOS

    Hi i'm having the tripple boot up problems while OC cpu
    can anyone advice me,confirm what bios would be the best
    option to solve this issue? cant get my system stable already
    3 weeks what bios do you guys think will be the best for my
    problem? I'm not so experienced with this stuff so i would like
    to know the best possible solution so i wont need to flash
    again thanks in advance.

    P.S Sry for bad english

  9. #559
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    What board do you have, and what BIOS are you using? Does it do that at stock optimized defaults or just with your overclock settings?

  10. #560
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Gigabyte Latest BIOS

    Update new BIOS:

    GA-EX58-Extreme - F6h
    GA-EX58-UD5 - F6e
    Q-Flash still cann't flash older BIOS

    GA-EX58-UD4P - F7e
    Q-Flash cann't flash older BIOS
    Fix: Bug S3 (E1) in certain settings, OC has now been corrected ...
    Info: DRAM Timing Selectable now with the Auto, Quick and Expert

    Edit:
    Released 13.03.09
    Last edited by stasio; 03-14-2009 at 09:00 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 192 users browsing this thread. (1 members and 191 guests)

  1. TheOne320

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •