Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 619 of 1087 FirstFirst ... 119519569609617618619620621629669719 ... LastLast
Results 6,181 to 6,190 of 10869

Thread: GIGABYTE Latest Beta BIOS




  1. #6181
    Cruxis is offline Junior Member
    Join Date
    Jun 2012
    Location
    Pma
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Instaled the U1h bios on my GA-Z68X-UD3H-B3 mobo and so far everything is perfect. Is missing some voltaje settings and S.M.A.R.T options.
    One thing i noticed is that the mobo leds lights (the ones near the ram modules) are on all the time, this didnt happened with the f12 bios. Maybe there is a way to disable those lights? i think they are going to burn out because my PC is on 24/7 xD

  2. #6182
    Join Date
    Jun 2012
    Location
    Ales france
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    As promised (at time of your post,BIOS not ready yet) :

    GA-Z68P-DS3 (1.0)

    - 16.May 12 (8:18 PM Taiwan time)


    Thanks to absic.
    Hi,
    Do you know if gigabyte plans to release GA-Z68P-DS3 (1.0) stable UEFI BIOS and when ?

    Thnks

  3. #6183
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    It's already posted for ver.2.x,
    so soon for ver. 1.0.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #6184
    Join Date
    Jul 2009
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    how do you flash back to f12

  5. #6185
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by hammer24p View Post
    how do you flash back to f12
    Page 612/613.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #6186
    Join Date
    Jul 2009
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    tks

  7. #6187
    dragonx47 is offline Junior Member
    Join Date
    Jun 2012
    Location
    US
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Is the UA5 bios for GA-Z68AP-D3 R2 stable/non-beta?

  8. #6188
    psyclist is offline Junior Member
    Join Date
    Jun 2012
    Location
    Canada
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Hey guys, just wondering about my board. Z68X UD4 B3, I saw last week the latest bios was F10e and now its back to F10? im running F8 at the moment and wanting to update, should I wait for the upcoming UFEI? will it be keeping all the voltage options? thanks to all those keeping this thread up to date! its much appreciated!

  9. #6189
    Join Date
    May 2010
    Location
    IOWA
    Posts
    31

    Default Re: GIGABYTE Latest Beta BIOS

    Just wondering are they Going to have a UFEI bios for my board z68A-D3-B3

  10. #6190
    Join Date
    Jun 2012
    Location
    Bangkok
    Posts
    6

    Default Re: GIGABYTE Latest Beta BIOS

    I flashed UEFI U1a for my Z68XP-UD3R (rev 1.0). I have a question. Was it normal that 4 phase led lights, next to ram slots, were always on even though CPU ran Windows 7 64 bit at 1.6 GHz?


    Now, I flashed back to Award bios. 4 phase led lights were on only at start up after that they were off.


    Thanks.
    Last edited by intamara; 06-29-2012 at 04:39 PM. Reason: led lights to phase led lights

Thread Information

Users Browsing this Thread

There are currently 147 users browsing this thread. (3 members and 144 guests)

  1. AudiTuner,
  2. hammed41,
  3. Jon7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •