Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 625 of 1088 FirstFirst ... 125525575615623624625626627635675725 ... LastLast
Results 6,241 to 6,250 of 10874

Thread: GIGABYTE Latest Beta BIOS




  1. #6241
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: GIGABYTE Latest Beta BIOS

    New BIOS:

    GA-Z77X-UD5H - F10a
    GA-Z77X-UD3H - F12i
    GA-Z77X-D3H - F10
    (newer date)
    GA-Z77X-D3H - F11a
    GA-Z77-D3H - F15
    GA-Z77-DS3H - F7
    GA-Z77X-UP5 TH - F4
    GA-Z77X-UP4 TH - F3
    GA-Z77MX-D3H TH - F3


    - 10/12.Jul 12
    Last edited by stasio; 07-13-2012 at 06:39 PM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #6242
    Join Date
    Jun 2009
    Posts
    4

    Default Z77X-UD5 F10a does not detect Revo drive

    Z77X-UD5, Intel 520 480 GB (boot), OCZ Revo X2 (data only)

    FYI:

    F10a does not detect my Revo drive no matter how I configure CSM or other settings. Had to return to F9f.

    UPDATE:

    This may not be a function of F10a ... Revo suddenly and inexplicably could not be detected while using F9f. Tried reseating the card but no joy. Then it was detected. Then it wasn't. Switched to another PCIe slot and it appears to be working again. Based on this new development, I am switching my diagnosis from problems with F10a to a questionable PCIe slot. I will monitor.
    Last edited by jrspe; 07-14-2012 at 08:51 AM.

  3. #6243
    Join Date
    Jun 2012
    Location
    United States
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    Did Gigabyte skip a stable F9 and start working on BETA F10's for the UD5H?

  4. #6244
    Join Date
    Apr 2012
    Location
    United States
    Posts
    22

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Acebmxer View Post
    Please do not try and load a bios profile from a older bios version. You should always reapply your overclock settings manually and save as a newer profile. Loading a profile that is not from the same version bios can cause problems.

    This goes for any chip set not just z77.
    You could save/load the profiles from previous version without a problem until F9d came out and it was working just fine but since F9d this procedure just fails flat on it's face on the other hand i just flashed to F10a and now i'm getting this
    Attachment 4834


    i have to reinstall USB 3.0 drivers and Intel Management software with this BIOSes right ?
    Last edited by coolhand411; 07-14-2012 at 03:00 AM.
    i7 3770K@4.7 GA-Z77X-UD5H
    8Gb Team Xtreem TXD38192M2400HC9NDC-L

    KingstonHyperX/1TB Hitachi/ADATA cache
    GTX570(972/2300)Corsair HX850W,
    Lite-On 24X,Win 7X64bit,TT Spedo





  5. #6245
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by coolhand411 View Post
    You could save/load the profiles from previous version without a problem until F9d came out and it was working just fine but since F9d this procedure just fails flat on it's face on the other hand i just flashed to F10a and now i'm getting this
    Attachment 4834


    i have to reinstall USB 3.0 drivers and Intel Management software with this BIOSes right ?
    Back since p45 days and before that it was never advise to load a profile from a older bios.

    As for your usb you shouldnt have to reinstall any drivers after updating the bios. You could try and see if it fixes that problem if not try to reflash again with the same bios version. make sure to load optimized defaults afterwards.

    If you still are having problems and want to further trouble shoot it please start a new thread about this topic.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #6246
    Join Date
    Apr 2012
    Location
    United States
    Posts
    22

    Default Re: GIGABYTE Latest Beta BIOS

    what new topic !?...this is bios related and this is nothing new ,it only happens when you flash to new Bios build ...did i re-flash same bios version ? yes i did ,this should be addressed long time ago
    Let me google that for you
    Thank you for your help....
    i7 3770K@4.7 GA-Z77X-UD5H
    8Gb Team Xtreem TXD38192M2400HC9NDC-L

    KingstonHyperX/1TB Hitachi/ADATA cache
    GTX570(972/2300)Corsair HX850W,
    Lite-On 24X,Win 7X64bit,TT Spedo





  7. #6247
    hackintoshx86 is offline Junior Member
    Join Date
    Jul 2012
    Location
    Canada
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    GA-Z68X-UD4-B3

    I have noticed that in UEFI U1A the Init. Display First has a problem with being set to PCI. It will change this selection back to Auto on the restart. I going to assume that this is a known problem with the PCI slot configurations.

    My questions, are we going to see the next release for this board in the near future? Will the next version have corrections for the PCI problems? Is another version available for testing?

    Any info or tips are appreciated!

  8. #6248
    RicoFrost is offline Junior Member
    Join Date
    May 2012
    Location
    Sydney
    Posts
    28

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Acebmxer View Post
    I have had no issues with mine. After flashing bios did you load optimized defaults? If not I would try that first maybe you set something in bios and dont remember changing it.?.? If you flash back to older bios does the problem go again. Also your running the i7-2700k cpu they have been a little problematic with the z77x chipset.
    Sorry I don't recall if I did, however I did get the bsod again so it is not the bios. When I had my logitech joystick in the top USB slot at the back I was unable to even get in the bios. It would just come up with the bios name but then lock up. After removing the joystick i was able to make bios changes. The OC I had it at has been stable for months I have now down clocked it 200mhz to see if i get the bsod again.

    The bsod error was stop 0x00000101
    Intel i7 2700K (@4.6Ghz) - 8GB Corsair - Windows 7 64Bit - Gigabyte GA-Z77X-UD3H - Corsair Force 3 SSD 120GB
    Gigabyte GTX680 OC - Benq 120hz LED Monitor

  9. #6249
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Latest Beta BIOS

    just a quick question for anyone that might know,do you need both 8pin psu power plugs for Gigabyte X79-UD7 with a 3960X???? or will one 8pin plug be enough???

    enough for it to boot up normally that is
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #6250
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by wazza300 View Post
    just a quick question for anyone that might know,do you need both 8pin psu power plugs for Gigabyte X79-UD7 with a 3960X???? or will one 8pin plug be enough???

    enough for it to boot up normally that is
    I dont know 100% but I do know on the X58-OC board which has 2 8pin cpu connectors you can work just fine with 1 connector. Now if your going to do some dice or LN2 yes use both 8pin connectors.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 177 users browsing this thread. (3 members and 174 guests)

  1. AudiTuner,
  2. Mecgyver,
  3. Mseirco

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •