Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 629 of 1085 FirstFirst ... 129529579619627628629630631639679729 ... LastLast
Results 6,281 to 6,290 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #6281
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by RoadToNever View Post
    No LLC settings for GA-Z68XP-UD4 - U1g :(
    DVID doesn't work either. Any setting other than positive values results in no boot. I should have known better. Is there any way to go back to Phoenix BIOS?

  2. #6282
    Join Date
    Mar 2010
    Location
    Finland
    Posts
    167

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by flyfisher View Post
    DVID doesn't work either. Any setting other than positive values results in no boot. I should have known better. Is there any way to go back to Phoenix BIOS?
    Mine boots just fine with negative DVID offset, then again I can't really find any use for such values without LLC, I need +0.090 to get close to VID

    Attachment 4855
    Gigabyte GA-Z68XP-UD4
    i7-2600K @ 4.5 GHz, EK Supreme HF
    Kingston HyperX Genesis PC3-12800 2* 4 GB
    Radeon HD 7950
    OCZ Agility 3 120 GB
    XFX 650W Core edition
    Fractal Design Arc Midi

    Gigabyte GA-Z77X-UDH5
    i7-3770K @ 4.5 GHz, XSPC Raystorm
    G.Skill Ripjaws X 2* 4 GB
    Radeon HD 6870 * 2
    PNY XL8 120 GB
    Super Flower SF-700P14XE
    Bitfenix Shinobi XL

  3. #6283
    oile is offline Junior Member
    Join Date
    Jul 2012
    Location
    Italy
    Posts
    10

    Default Re: GIGABYTE Latest Beta BIOS

    No LLC for CPU voltage in Z68XP UD4 with U1G !!
    **OC Impossible!**

    EasyTune6 could set LLC from windows so option must be there. Please activate it !

  4. #6284
    Amurtigress is offline Member
    Join Date
    May 2012
    Location
    Germany
    Posts
    141

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    ^

    - 18/19.Jul 12

    G1.Assassin 2 - F12a
    GA-X79-UD7 - F11l
    GA-X79-UD5 - F13c
    GA-X79-UD3 - F12b


    - Fix Vtt issue
    - 17/18.Jul 12
    Stasio: Do you happen to know what said Vtt issue is? I could imagine it's pretty crucial....Currently running F12 on the UD5.

  5. #6285
    Join Date
    Mar 2010
    Location
    Finland
    Posts
    167

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by oile View Post
    No LLC for CPU voltage in Z68XP UD4 with U1G !!
    **OC Impossible!**

    EasyTune6 could set LLC from windows so option must be there. Please activate it !
    See my post just above yours, overclocked to 4.5 GHz using same bios.
    Gigabyte GA-Z68XP-UD4
    i7-2600K @ 4.5 GHz, EK Supreme HF
    Kingston HyperX Genesis PC3-12800 2* 4 GB
    Radeon HD 7950
    OCZ Agility 3 120 GB
    XFX 650W Core edition
    Fractal Design Arc Midi

    Gigabyte GA-Z77X-UDH5
    i7-3770K @ 4.5 GHz, XSPC Raystorm
    G.Skill Ripjaws X 2* 4 GB
    Radeon HD 6870 * 2
    PNY XL8 120 GB
    Super Flower SF-700P14XE
    Bitfenix Shinobi XL

  6. #6286
    oile is offline Junior Member
    Join Date
    Jul 2012
    Location
    Italy
    Posts
    10

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by mm67 View Post
    See my post just above yours, overclocked to 4.5 GHz using same bios.
    Obviously seen it, but seems to be no way to mantain an acceptable vdrop with this "official" UEFI bios
    That's why I've written "impossible" (easy) OC.

    Could someone modify the U1G to bring LLC ?

  7. #6287
    RoadToNever is offline Junior Member
    Join Date
    Oct 2011
    Location
    Malmö, Sweden
    Posts
    18

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by oile View Post
    EasyTune6 could set LLC from windows so option must be there.
    Did you test that it really works? Should be trivial for GB to add if so.

  8. #6288
    Join Date
    Feb 2011
    Location
    Left coast, USA
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    I just upgraded my ga-z68mx-ud2h to the new UEFI bios, and the system will not POST when my display is connected via displayport. Instead the system will constantly power cycle every 1 second or so (without any POST beep codes). If I disconnect the displayport connection, the monitor will POST, and I can reconnect the displayport connection and use it immediately thereafter.

    I need to be able to use displayport with my monitor, hp zr2740w, as that is the only connection which supports the native resolution of the display (2560x1400, and the hp display is unable to scale from lower resolutions such as 1920x1200).

    Additionally I'm not able to enter the UEFI BIOS menu screen with the hp zr2740w monitor. Apparently the UEFI BIOS screen does not support any resolutions that my monitor allows (2560x1400 or 1280x720). I can only access the BIOS menu by attaching a different monitor that supports other resolutions.

    I asked gigabyte about these issues and they said
    "Sorry for the inconvenience, please try to remove CMOS battery for 10-15Min, if that doesn't help, consider going back to the previous Bios and wait for the full version of UEFI Bios to be released."

    Yet the u1c bios for this motherboard is on the main US web site for download, not listed as beta. Also gigabyte doesn't offer a rollback solution.
    I'm aware of the BACK_2_AWARD solution, so I guess I need to try that. From a DOS boot disk it looks like I'd just type fpt.exe -f flash-filename
    But I've read that fpt.exe -f will will wipe my MAC address, motherboard id, serial, etc, so perhaps there is no safe rollback procedure?
    Last edited by bad144; 07-20-2012 at 04:08 AM.

  9. #6289
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: GIGABYTE Latest Beta BIOS

    F12A beta bios/uefi for g1 assassin 2 is working nice, got my g510 keybosrd back in bios, and fresco usb3.0 controllers now show in bios, all in all, very good so far, if someone from gigabyte is reading this then please dont go breaking something, my desktop even feels quicker, probably isnt, but thats how it feels.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  10. #6290
    Join Date
    May 2012
    Location
    United States
    Posts
    39

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boe323 View Post
    F12A beta bios/uefi for g1 assassin 2 is working nice, got my g510 keybosrd back in bios, and fresco usb3.0 controllers now show in bios, all in all, very good so far, if someone from gigabyte is reading this then please dont go breaking something, my desktop even feels quicker, probably isnt, but thats how it feels.
    no one push you to update to something else
    i7-3770K @ 4.8GHz, GA-Z77X-UD5H, 2 x GTX 680 Classified 4GB, SAMSUNG 16GB 30NM, OCZ Vertex 4, XSPC RayStorm, RX360, RX240, CROSSOVER 27QLED, SeaSonic Platinum-860, NZXT Switch 810 White

    BIOS F16c

Thread Information

Users Browsing this Thread

There are currently 196 users browsing this thread. (1 members and 195 guests)

  1. AudiTuner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •