Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 634 of 1087 FirstFirst ... 134534584624632633634635636644684734 ... LastLast
Results 6,331 to 6,340 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #6331
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    BIOS F10a link is changed to "normal BIOS".
    Maybe my wrong upload before.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #6332
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Re: GIGABYTE Latest Beta BIOS

    Thanks,

    I'm still not to sure footed on the BIOS posting here. By normal you mean "Not Modded"?

    Anyways, I am trying to fix a problem in (some) wireless keyboards not getting into BIOS. Mine is the Logitech K350. F10a did not allow me to enter BIOS with my K350.

    I want to post my experiences flashing BIOSs' on a RAID system. As an FYI and for any poor soul who may search about why he lost his RAID array when he flashed.

    I flashed (before I read the change notes) F10a and as always with a RAID setup its pins and needles. With me anyways.

    The 1st thing I do with a new BIOS is flip the switch to the 2nd BIOS and boot. If all is well I keep it there and use No.1 as the backup. The next time it will reverse.
    • Load it.
    • Optimize it.
    • Go straight to Peripherals and set the RAID setting.
    • Save & Exit and Boot to Windows to make sure it likes it before clocking it.
    • Go back and do my clocking.


    The thing I see at my house is even with a wired keyboard's delete key pressed it will (not very often) jump right by the BIOS and try to boot to windows. If I am not on the ball it will get by me and I lose my RAID.
    PAIN will help you remember and I remember every-time now. When this happens and I hit the power switch fast enough I save my Array.

    Well my 2nd BIOS was a virgin F7 back from RMA with no RAID setting. When flipped the switch and booted it tried to sneak by, heh. I seen the Windows text as I hit the power.
    When this happens and I get in, to make my changes it will not list my OS drive in the Boot order options. It will also boot to a blinking cursor and ask for the insertion of bootable media and a "hit any key to continue".
    I have to power down, flip the switch to my last working BIOS and boot to windows, only to find the message to boot normally or repair (because of the rapid power kill).

    I choose to boot normally, and shut shut down after its done, flip the switch back to the new BIOS & boot and my OS drives are in my boot order list and she will enter windows.
    This is good to know because some folks will see the OS drives missing and think its long gone and rebuild an array losing it all.

    So basically, be on the ball when flashing BIOS's when you have a RAID array. As for the delete key on wired boards letting it get by, this also happened on my previous EP35-DS3R and EP45-UD3P boards on various keyboard mfg's.

    Just sayin, and hope it saves someones Array.

  3. #6333
    Join Date
    Feb 2011
    Location
    Left coast, USA
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by RoadToNever View Post
    Please upload if you get it from GB.
    I did in fact get efi2awd.exe from gigabyte. I'll post it here if the tech support engineer says it's OK.

    I also found that I am after all able to get the UEFI menu to display via displayport if I simply POST with no video cable attached and then immediately attach the displayport cable once the POST beep is heard. (If you instead wait a few seconds then the system seems to direct to the DVI port and I can never see the UEFI menu).

  4. #6334
    RoadToNever is offline Junior Member
    Join Date
    Oct 2011
    Location
    Malmö, Sweden
    Posts
    18

    Default Urgent!

    URGENT!

    I was experiencing stability issues after applying the official UEFI for my Z68XP-UD4. So I pull out BACK_2_AWARD like I did for the beta UEFI, except this time I got errors:


    The fact that some blocks were written and some were not is not a very uplifting prospect, I don't dare reboot my system now. Is there still some bootstrap remianing on the board ROM that will let me use a USB key containg the offical UEFI update DOS program?
    Last edited by RoadToNever; 07-26-2012 at 07:48 AM.

  5. #6335
    Join Date
    Feb 2011
    Location
    Left coast, USA
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    Gigabyte said it was up to me as to whether to post their efi2awd program (!), so here it is, attached. I think this should be made a sticky.

    Instructions:


    To flash back to Award Bios, please put the supplied flash file onto a bootable
    usb flash drive along with a legacy bios image for your motherboard (that you do
    wnloaded from our website). From there boot off the flash drive and execute the
    below command

    1) efi2awd bios file name , press Enter

    2) After updating process completed, it will asked you to remove AC power cord.

    3) Reboot your system, back to Award BIOS now.

  6. #6336
    RoadToNever is offline Junior Member
    Join Date
    Oct 2011
    Location
    Malmö, Sweden
    Posts
    18

    Default Re: GIGABYTE Latest Beta BIOS

    I'm unable to download the attachment. Could someone upload to an external file host?

  7. #6337
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by RoadToNever View Post
    I'm unable to download the attachment. Could someone upload to an external file host?
    Here you go... http://www.mediafire.com/file/44l4l5...r2/efi2awd.zip

    Also stasio will probably update is first post on this thread with this.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #6338
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    Just upload,using your link.
    Btw,
    thanks to bad144.
    Last edited by stasio; 07-26-2012 at 10:36 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #6339
    RoadToNever is offline Junior Member
    Join Date
    Oct 2011
    Location
    Malmö, Sweden
    Posts
    18

    Default Re: GIGABYTE Latest Beta BIOS

    So I'm back after a nervous reboot. I discovered I could reapply the official UEFI update using @BIOS(latest version). While I was at it I confirmed with Windows fc command that Back_2_Award had in fact written to bios and that @BIOS had sucessfully restored UEFI.
    Let me say this at this point:
    Don't use Back_2_Award, use efi2awd instead!
    Now, off I go to use efi2awd.
    Last edited by RoadToNever; 07-26-2012 at 11:35 AM.

  10. #6340
    RoadToNever is offline Junior Member
    Join Date
    Oct 2011
    Location
    Malmö, Sweden
    Posts
    18

    Default Re: GIGABYTE Latest Beta BIOS

    A UEFI issue I first experienced in the early beta comes back to haunt me. Booting from usb flash drive blanks the screen. No going back to Award for me.

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (5 members and 193 guests)

  1. AudiTuner,
  2. sinnedone,
  3. stasio,
  4. thedukelebt,
  5. yahfz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •